Probleme mit K7S5A

Diskutiere Probleme mit K7S5A im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Danke für Eure Hilfe. Ich habe mir heute aus lauter verzweiflung ein Enermax Netzteil 350 Watt gekauft und dachte mein Problem ist damit gelößt, aber ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 12 von 12
 
  1. Probleme mit K7S5A #9
    ostgermane
    Besucher Standardavatar

    Standard

    Danke für Eure Hilfe.
    Ich habe mir heute aus lauter verzweiflung ein Enermax Netzteil 350 Watt
    gekauft und dachte mein Problem ist damit gelößt, aber falsch gedacht!
    Ein neues kam dazu. Mein Rechner friert nicht mehr ein das hab ich damit gelößt, aber wenn ich Spiele schmeißt mein Rechner mich einfach wieder raus, sodas ich wieder auf meinen Desktop bin.
    ****** Computer!!!!!!!

  2. Standard

    Hallo ostgermane,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit K7S5A #10

    Standard

    HIHO

    Ich hatte auch das board und die gleichen probs. freeze und rausschmiss. AAABER mein glück war, das sich bei dem board der chipsatz verabschiedet hat und ich gezwungen war ein neues zu kaufen (siehe unten). seitdem keine probleme mehr. schreib doch mal deine ganze hardware rein und auf welchen slots die steckt. ich glaube das bei mir die soundkarte oder überhitzung den chipsatz abgeschossen hat (ständiger dauerbetrieb). es wird sowieso überall geraten den chipsatz aktiv zu kühlen. ansonsten war ich mit dem board weitestgehend zufrieden, es gab keine speicherprobs und meinen athlon thunderbirt 1,4GHz den ich da noch hatte hat das board gut in schuß gehalten. apropo gehalten, 3 monate hats gehalten LOL!!!


    Greetz

    Philipp

  4. Probleme mit K7S5A #11
    Dr. Lecter
    Besucher Standardavatar

    Standard

    Moin,
    kann Halter nur zustimmen. Habe das Board mittlerweile dutzendfach verbaut und keine Probs.
    Ein Freund hatte diesselben Probs wie Du sie beschreibst. Ein "PC-Profi-Shop" hatte den gebaut. Schuld war "billiger" OEM-Speicher (SDRAM). Mit der Einstellung 100/100 lief er auch stabil,
    was mich gleich an den Speicher denken ließ.
    Habe ihm jetzt 512MB DDRam CL2 von Kingston installiert.
    Seitdem rennt der Rechner prima.

    Gruß
    Dr. Lecter

    PS Eine Frage noch,warum bremst Du Deinen schnellen Prozessor mit SDRAM wieder aus?



    :bj

  5. Probleme mit K7S5A #12
    Hardware Freak Avatar von VooDoo78

    Standard

    mhh mhh mhh des board kenn ich zu gut, bei mir im shop bekomme ich im durchschnitt von 20 verkauften boards 13 kaputt zurück, naja keine schlechte quote oder? Inzwischen verkauf ich das ding nimma, aber immer wenn mich jemand gefragt hat "is das board gut?" musste ich antworten
    "nein nur billig" . Dazu muss ich aber sagen: wenn das board EINMAL läuft, dann für die ewigkeit, hat halt ne serien streuung. Speicher is n wichtiges thema für jedes board, kann bis heute nich verstehen warum die leute nich die 5-10€ draufzahlen um infinion/apacer/samsung zu bekommen. Zu deinem problem : ich hab stunden damit verbracht (anfangs) boards zum laufen zu bringen! mein tipp hohl dir n neues board, am besten msi, epox oder asus........


Probleme mit K7S5A

Besucher kamen mit folgenden Begriffen auf die Seite:

k7s5a langsam

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.