Probs nach Bios Update

Diskutiere Probs nach Bios Update im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Leute, vor ca. 1 Woche hatte ich den Supergau. Es gab ein neues Bios. OK, BootDisk fertig gemacht und geflasht. Leider hat die Flashroutine ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Probs nach Bios Update #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hallo Leute,

    vor ca. 1 Woche hatte ich den Supergau. Es gab ein neues Bios. OK, BootDisk fertig gemacht und geflasht. Leider hat die Flashroutine von MSI einige Grundregeln nicht befolgt und so stand ich anschließend ohne Bios da. Normalerweise kenne ich das nach dem Start der UpdateRoutine in etwa so:
    1. + 2. Prüfen der zu flashenden Datei (Prüfsumme und passende Hardware) , 3. Sicherung altes Bios, 4. Löschen des aktuellen Bios, 5. neues Bios flashen.
    Leider hat die MSI Routine folgendes gemacht: 1. Löschen aktuelles Bios und 2. kann Datei nicht lesen und somit .... auch der BootBlock war weg und somit habe ich das Board zum Brennen des Bios an Heckie Brennservice geschickt. Heute ist das Board wieder bei mir angekommen. Hackie hat das Bios ausgelötet, einen Sockel aufgelötet und den frisch geflashten Chip in den Sockel gepackt. 1A Arbeit und ich kann diesen Service nur empfehlen.
    Nun aber zu meinem eigentlichen Problem.
    Vorher hatte ich Bios 5.2 nun habe ich 5.5, das war so gewollt. Leider läuft meine WinTV nun nicht mehr.
    Das Ding friert sofort nach dem Start ein. Ich habe schon mal den Slot getauscht aber leider ohne Verbesserung.
    Soll ich Bios zurück auf 5.2 flashen?
    Oder hat jemand eine andere Idee. Gibt es noch ein paar Bioseinstellungen die ich versuchen sollte?


    Please help

    Achim

    Konfig:
    MSI KT6 Delta LSR
    Barton 2500@2500
    512MB PC3200 Geil Value
    MSI GeForce 3Ti200
    WinTV
    Netzwerkkarte Onboard disabled

  2. Standard

    Hallo akiim,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probs nach Bios Update #2
    Computer - Papst Avatar von BassBoXX

    Standard

    die karte is aber hundert pro noch in ordnung?!?! :8

  4. Probs nach Bios Update #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    zumindest war sie das als ich sie ausgebaut habe.
    Daher gehe ich mal davon aus das sich daran nichts geändert hat.
    Morgen werde ich das mal in einem anderen PC checken.

    Gruß

    Achim

  5. Probs nach Bios Update #4
    Computer - Papst Avatar von BassBoXX

    Standard

    wann genau friert der rechner ein beim start?!?! Schon während des bootvorgangs des boards, oder wenn windows geladen wird!??!

    Schonmal ne andere pci karte probiert?!?! Netzwerk graka etc um zu testen ob die slots noch ok sind......

  6. Probs nach Bios Update #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Der Rechner friert beim Start der TV-Anwendung ein. Alles andere funktioniert bisher einwandfrei.

    Achim

  7. Probs nach Bios Update #6
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    ist im gerätemanager alles OK ?
    ich mein, keine ausrufezeichen oder IRQ konflikte ..

  8. Probs nach Bios Update #7
    Computer - Papst Avatar von BassBoXX

    Standard

    also das installieren der treiber geht ganz normal und ohne fehler vonstatten?!?!

  9. Probs nach Bios Update #8
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi,

    also im Gerätemanager ist alles OK
    und die Installation der Treiber läuft ohne Probs.

    Ach ja, ich verwende XP Pro mit SP1


    Achim


Probs nach Bios Update

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.