Radeon 9600 XT wird nicht immer erkannt

Diskutiere Radeon 9600 XT wird nicht immer erkannt im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; und keine Angst vor nem Bios update......... Mit der LiveUpdate Funktion ist es so einfach wie eine CD ins Laufwerk zu legen ..und bitte keine ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. Radeon 9600 XT wird nicht immer erkannt #9
    Senior Mitglied Avatar von Ein Irrer

    Standard

    und keine Angst vor nem Bios update.........

    Mit der LiveUpdate Funktion ist es so einfach wie eine CD ins Laufwerk zu legen

    ..und bitte keine blöden komentare jetzt :ek

    Gruß,Ein Irrer

  2. Standard

    Hallo ray harryhausen,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Radeon 9600 XT wird nicht immer erkannt #10
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    mein senf dazu..

    hast du vielleicht den ersten PCI-slot belegt
    weiss zwar nit wie sich das auswirkt.. aber der sollte unbedingt frei bleiben

  4. Radeon 9600 XT wird nicht immer erkannt #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe heute ein 2. älteres System zum Test bekommen:

    CPU AMD Athlon 800 MHz
    SDRAM 2x 256 MB + 1x 128 MB Infineon
    Motherboard Gigabyte GA-7VX
    Graka Sapphire Radeon 7500
    HD Western Digital 30 GB

    Habe die Grafikkarten getauscht und die Radeon 9600 XT wurde im alten System sofort erkannt; in meinem System lief die Radeon 7500 auch sofort; ohne einen Zweitstart zu benötigen. Hier gleich mal mein System:

    AMD Athlon 2800+ (166 MHz FSB)
    CPU Cooler Spire Whisper Rock IV
    Asus A7N8X-E
    2x 256 MB DDR-SDRAM Infineon 2.5 (333MHz)
    HD Maxtor DiamondMax Plus 120 GB
    CD-RW LG 8525B
    DVD-ROM Compaq
    Asus Radeon 9600 XT 128 MB
    400 W Be Quiet Blacknoise Netzteil
    Gehäuse Chieftec CS-601
    Windows XP Professional

    Morgen werde ich wieder tauschen und das Ergebnis mitteilen, da ich heute nicht mehr dazu komme. Auch das Fast Write im Bios und ältere Treiber konnte ich noch nicht ausprobieren.
    An der AGP Spannung habe ich nicht herumgefummelt und die Graka wird bei jedem ZWEITEN Start erst erkannt (nicht beim ersten und nicht beim dritten) und das Problem besteht von Anfang an. Einen PCI-Slot habe ich auch nicht belegt.
    Könnten noch irgedwelche Jumper-Einstellungen auf dem Mainboard schuld sein?
    Außerdem gleich noch eine andere Frage: Ich habe 3 RAM-Slots und 2 mit je 256 MB DDR-SDRAM Infineon 2.5 (333 MHz) belegt wegen Dual-Channel-Mode. Jetzt möchte ich noch einen 512 MB RAM Baustein gleicher Marke in den 3. Slot stecken. Funktioniert dann der Dual-Channel-Mode immer noch? Laut Handbuch des Mainboards meine ich, dass es gehen müsste, ich habe aber gehört, dass es auf manchen Mainboards nur bei gerader Anzahl an RAM-Bausteinen (2, 4,...aber nicht 3) funktioniert?

    Danke für euren Rat.
    :cd


Radeon 9600 XT wird nicht immer erkannt

Besucher kamen mit folgenden Begriffen auf die Seite:

radeon 9600 xt wird nicht erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.