RAID-Performance

Diskutiere RAID-Performance im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Moin, nach wochenlanger Abwesenheit meld´ ich mich auch mal wieder. Ich hab vor kurzem mal wieder meinen Rechner wegen echt miserabler Performance-Werte des RAID-Verbundes (2 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. RAID-Performance #1
    Dein Vater
    Besucher Standardavatar

    Standard

    Moin,
    nach wochenlanger Abwesenheit meld´ ich mich auch mal wieder. Ich hab vor kurzem mal wieder meinen Rechner wegen echt miserabler Performance-Werte des RAID-Verbundes (2 neue 60 GB-Maxtor Platten(ATA133) als RAID-0 auf A7V333) plattgemacht. Habe mir das neue 1015er-Full-Raid-Bios von Lumberjacker draufgehauen (StripeSize -8kb) die neuesten Via-Treiber und den PCI-Latency-Patch und zum Schluss mal die Pladden mit SiSandra gebencht. Hier meine Werte nach dem Defragmentieren:

    Buffered Read: 73 MB
    Sequential Read: 53 MB
    Random Read: 7 MB
    Buffered Read: 37 MB
    Sequential Read: 37 MB
    Random Write: 13 MB
    Average Access Time: 8ms (estimated)

    Im Gegensatz zu meinen 23 MB Buffered Read davor natürlich schon ein riesen Sprung. Ich lese nun aber des öfteren, dass hier manche Leutz mehr als 100 MB Read und Write-Leistung mit Ihren RAIDs schaffen. Habt ihr noch ein paar Tipps für mich, wie ich da noch mehr Performance aus den Teilen rauskitzeln kann? Ich meine, ich hatte ja vorher schon ohne RAID am ATA133-IDE einen Read von 47MB. Was meint ihr, wie doof ich geguckt hab als ich im RAID-Verbund nur noch 23 MB hatte *lol*.

    ThankXXs im Voraus: :1

    Euer Vater :ac

  2. Standard

    Hallo Dein Vater,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RAID-Performance #2
    Mouse - Schieber Avatar von Yetie

    Standard

    moin. :-)
    wie hast du deine Platten denn angeschlossen. Sowie ich das sehe also von den Werten her, hast du die beiden platten an einem Kabel hängen. Probier einfach mal jede PLatte an einem extra Kabel zu hängen und benche dann nochmal. :bj

  4. RAID-Performance #3
    Dein Vater
    Besucher Standardavatar

    Standard

    Ach qatsch :)) Beide hängen einzeln als Master dran. So doof bin ich ja nu auch nicht :ae :ae

    Gruß:
    Dein Vater

    PS: auch die erhöhung des FSB auf 137/135 brauchte da nur minimale Verbesserung. Höher kann ich nicht gehen, weils sonst instabil wird. Eigentlich bin ich ja mit der Kiste zufrieden, aber Du kennst das ja sicher auch- man will immer noch ein bißchen mehr rauskitzeln :)

  5. RAID-Performance #4
    Dein Vater
    Besucher Standardavatar

    Standard

    Schnaaaaaaarch. Leute, ihr seid aber echt sehr hilfreich *lol*

    :ad :ad :ad :ad :ad :ad :ad

  6. RAID-Performance #5
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    *grins*

    Ich kenne deinen Test nicht! Kann daher auch net vergleichen. Mach mal den Sandra Drivebench. Da hatte ich mit Luberjacker Full Raid Bios 1010, glaub ich, Stripe Size 16 K, 2 x 60 GB Maxtor Raid 0, als bestes um die 48500!

    Gruß Michl

  7. RAID-Performance #6
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Ach ja und ich hab ATA 100 Platten, k.a welches Model, und A7V 266 E!

    Gruß Michl

  8. RAID-Performance #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi !

    Na dann wollen wir mal......... !

    Laufen die
    Platten denn auch im UDMA 6 Modus ?
    Welches Boad ?
    Welches Windows ?
    Welche Burst Rate ?


    Sandra ist nicht geeignet für zuverlässige Benchmarks...nimm HD-TACH :bj

  9. RAID-Performance #8
    Dein Vater
    Besucher Standardavatar

    Standard

    Mein Gott.... einfach unglaublich :9

    Also zuerstmal. Nein, die Plattenlaufen laufen nicht im UDMA6-Mode, obwohl sie es eigentlich sollten, sondern nur im Mode5. Lumberjacker (oder sollte in Zukunft lieber schreiben Mr.X? Schließlich gabs zwischen dem und euch ja ein paar Unstimmigkeiten *lol*) ist das Problem bekannt, konnte mir aber auch keinen Tipp geben, wie ich den modifizierten Treiber dazu bringen kann, die Teile als UDMA-6 zu erkennen. Drauf hab ich Windoof ME und mein Board ist Asus A7V333 mit dem 1015er-Full-Raid-Bios. Installiert hab ich den neuesten Via-Treiber und dden Latency Patch 2.0, weil der am meisten gebracht hatte. MIt dem Via PFD-Treiber kam ich nur auf mickrige 23MB.
    Hmm, ja was kann man denn noch erzählen??? *grübel* Ach ja....Wo kann ich denn die Burstrate ablesen? Also ich zieh mir jetzt erstmal HD-Tach und teste, was das Zeug hält und poste dann gleich nochmal. Bis gleich:

    Euer Vater :4


RAID-Performance

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.