Rechner schaltet sich ab -> Mainboard?

Diskutiere Rechner schaltet sich ab -> Mainboard? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Moin moin, ich habe seit einigen Wochen ein Problem mit meinem Rechner. Dieser schaltet sich neuerdings gerne aus, egal ob unter Volllast oder im Idle-Zustand. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 19
 
  1. Rechner schaltet sich ab -> Mainboard? #1
    Newbie Standardavatar

    Standard Rechner schaltet sich ab -> Mainboard?

    Moin moin,

    ich habe seit einigen Wochen ein Problem mit meinem Rechner. Dieser schaltet sich neuerdings gerne aus, egal ob unter Volllast oder im Idle-Zustand. Die Zeitpunkte wann er sich abschaltet sind unregelmäßig und leider nicht nachvollziehbar. Es kommt vor, dass der Rechner keine 24 Stunden läuft ohne sich abzuschalten oder aber es kommt vor, dass der Rechner tagelang ohne Probleme läuft.

    Nun habe ich schon etwas geschaut und kann ein Überhitzungsproblem ausschließen, denn die CPU, die Grafikkarte sowie der Chipsatz und das Netzteil zeigen keine zu hohen Gradwerte an. Der Rechner ist meistens sogar so kühl, dass die Lüfter des Chipsatzes und der CPU sich zeitweise abschalten.

    Wenn man so an dieses Problem denkt, geht man als erstes davon aus, dass eventuell das Netzteil einen an der Waffel hat. Dies habe ich nun letztes Wochenende ausgetauscht, allerdings durch das selbe Modell. Trotzdem ging der Rechner dann am Montag aus. Inzwischen läuft er aber seit Montag konstant und ist noch nicht ausgegangen.. Noch...

    So hier nun erstmal meine Hardware-Konfiguration:

    DFI LanParty UT nF4 SLI-DR Expert
    AMD Athlon 64 X2 3800+
    2GB Corsair Valueselect-Kit 400Mhz
    PNY Nvidia Geforce 7600GT
    450 Watt Netzteil von Trust
    400 GB S-ATA2 Samsung HDD
    LG Brenner und Laufwerk auch je S-ATA
    keine extra Lüfter, nur den CPU, Chipsatz und Graka-Kühler.


    Das Netzteil sollte sicherlich genug Leistung für diese Hardware liefern, vor allem, weil das System so schon seit über einem Jahr problemlos lief. Nur eben seit kurzem habe ich diese Probleme.

    Deshalb tippe ich nun auf ein Problem mit dem Mainboard. Ich habe mir das Ding mal angeschaut, konnte leider keine optischen Probleme, wie hochgekommende Kondensatoren oder ähnliches entdecken. Das Ding sieht aus wie neu..


    Inzwischen habe ich den DFI Support angeschrieben, welcher promt geantwortet hat. Allerdings bringt mich der Support-Mitarbeiter zur Weißglut -.- Er behauptet, mein Netzteil sei nicht für diese Hardware-Konstellation geeignet. Meinen Hinweis, dass das System in dem Zustand bereit über ein Jahr problemlos lief (bis vor kurzem eben), ignoriert er anscheinend. Er behauptet einfach weiterhin, dass das Netzteil schuld.


    Der Support-Mitarbeiter fordert nun von mir, dass ich ein anderes Netzteil teste, bevor wir überhaupt weiter über das Problem schreiben. Nun habe ich aber keine Lust mir einfach ein Netzteil zu kaufen, obwohl das wahrscheinlich genauso viel bringen wird, als wenn ich meinen Computer einfach bitte, nicht mehr auszugehen.

    Deshalb wollte ich erstmal eure Meinung dazu hören. Vielleicht stimmt ihr dem Support-Mitarbeiter ja zu und ich seh das ganze einfach falsch. Ich würde mich auf jedenfall über eure Statements freuen :)

    Vielen Dank und liebe Grüße,
    Rip

  2. Standard

    Hallo RipdEaTh,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner schaltet sich ab -> Mainboard? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Willkommen im Forum!

    Du solltest tatsächlich ein anderes (Marken-)Netzteil probieren, Frust hatte noch nie berauschende Geräte gebaut.
    Vernünftige Netzteile sind z.B. Enermax Liberty, Seasonic S/M12, Tagan, BeQuiet DarkPower (nicht das Straight("LC")Power!). Billignetzteile halten nie das was sie versprechen, im Fehlerfall kann die restliche Hardware durch Überspannungen (funktionsfähige Schutzschaltungen gibt es, aber nur auf dem Papier) mit draufgehen.

    Andere Ursachen können Dreck (insbesonders auf den Speichermodulen sorgt Dreck für Fehler) oder der RAM (mit Memtest86+ überprüfen, mindestens 6-8 Stunden) sein. Allerdings würde man das auch an Schutzverletzungen, Programmabstürze usw. merken.

  4. Rechner schaltet sich ab -> Mainboard? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,

    vielen Dank für deine Antwort.

    Also von Billignetzteil kann bei dem guten Stück leider nicht die Rede sein. Das gute Stück kostet 80 Euro. Es gibt bei MediaMarkt 2 Sorten von Trust-Netzteilen. Einmal die billigen für 30 oder 40 Euro. Und dann die teuren von 75 bis 100 Euro. Und das bei gleicher Wattzahl. Ich denke mal, dass man das an den verbauten Komponenten merken sollte. Was mich aber stutzig macht, ist die Tatsache, dass das Netzteil ja problemlos lief ^^

    Ich hab inzwischen ein BeQuiet geholt, allerdings ein Straight Power, wovon du allerdings abrätst. Allerdings war das mit 100 Euro auch nicht gerade ein Billignetzteil. Wieso rätst du denn von den Dingern ab?

    Liebe Grüße,
    Rip

  5. Rechner schaltet sich ab -> Mainboard? #4
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    MediaMarkt ist auch völlig überteuert bei PC-Hardware.
    Die StraightPower sind nicht ganz so stabil, wie die anderen empfohlenen von Jeck-G. Welches Straightpower haste denn gekauft?
    Hier mal die reelen Preise von dem Netzteil
    Mess mal mit einem digitalen Multimeter die Spannungen an einem Molexstecker (die man an ein DVD-Laufwerk/Brenner steckt). Die ganzen Auslesetools zeigen dir nur murks an, deshalb auch gleich zum Multimeter greifen ;)

  6. Rechner schaltet sich ab -> Mainboard? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,

    das be quiet hab ich nicht bei MediaMarkt gekauft :) Keine Panik :D Ich weiß, dass die überteuert sind. Ich wollte nur deutlich machen, dass es wohl zwei Ausstattungen bei Trust gibt. Die eine Ausstattung kostet gut doppelt soviel wie die andere. Das sollte schon irgendwo bemerkbar sein.

    Ich konnte jetzt beim Trust eigentlich keine Schwankungen sehen. Ich habe das zumindest mal mit Everest überwacht.

    Meinst du die Anschaffung eines Multimeters lohnt sich für die Geschichte? Ich möchte nich noch mehr Geld darin investieren, was im Endeffekt nur das Ergebnis hat, dass das Mainboard einen an der Waffel hat.


    /Edit: Ach ganz vergessen. Ich hab mir das Be Quiet Straight Power Quad Rail 600Watt zugelegt.
    /Edit2: Ich hab ganz vergessen, ich hab sogar ein Multimeter ^^ Kann ich während des laufenden Betriebes daran rummessen? Oder sollte ich die Messung vorbereiten und die Kiste dann erst anschalten?

  7. Rechner schaltet sich ab -> Mainboard? #6
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Strom kannste immer im laufenden Betrieb messen... sind im Rechner ja nur 12V. Einfach mal die vier Pole vom Molexstecker durchmessen. 12V müsste das rote Kabel sein und schwarz ist immer Masse (zumindest bei Rechnern).
    Mess aber unter Last... am besten Grafikkarte und CPU gleichzeitig belasten (und hoffen, dass der Rechner nicht wieder aus geht).
    Das Mainboard hat (meistens) keinen an der Waffel, wenn es richtig eingestellt ist. Die Sensoren, die die Tools auslesen, spinnen mit einigen Netzteilen.

  8. Rechner schaltet sich ab -> Mainboard? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,

    also ich war mal grad unterm Tisch.. :)
    Zuerst einmal. Es macht keinen Unterschied ob Volllast oder nicht. Den Rechner interessiert das nicht. Mein Rechner läuft zur Zeit seit 3 Tagen konstant unter Volllast und noch lebt er ;)

    Also auf dem 12V (der gelb ist ^^) sind 12,04V zu messen. Auf dem 5V (der rote) sind 5,12 zu messen.


    Und mit einen an der Waffel meinte ich, dass wohl ein Defekt auf dem Mainboard vorliegt. Das wäre zur Zeit einfach das einleuchtendste

  9. Rechner schaltet sich ab -> Mainboard? #8
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Also zum Expert: Hat dein BeQuiet eine -5 V Leitung ? Bei einigen Netzteilen kann es sein das es ohne nicht läuft denn DFI empfielt ausdrücklich eine -5V Schiene. Deshalb habe ich das Tagan. Es kann daran liegen, bei mir wollte der PC mit nem Liberty 600 nicht richtig funzen und das hatte keine -5V Schiene und mit dem Tagan ist alles in bester Ordnung. Also probiers am besten irgendwie mal aus....
    MfG Yves


Rechner schaltet sich ab -> Mainboard?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.