Rechner spielt keine Videos mehr ab...

Diskutiere Rechner spielt keine Videos mehr ab... im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi HansFuchs! Ja ich hab DirectX 9.0 C installiert. Und wenn ich im Windows Media Player in den Extras die Videobeschleunigung ausschalte, spielt er die ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 12 von 12
 
  1. Rechner spielt keine Videos mehr ab... #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi HansFuchs!

    Ja ich hab DirectX 9.0 C installiert. Und wenn ich im Windows Media Player in den Extras die Videobeschleunigung ausschalte, spielt er die Videos kurz an, ruckelt dann und bleibt schließlich hängen (Aber man sieht wenigstens mal kurz was).

    Deinen Tipp mit der Hardwarebeschleunigung muss ich noch probieren...

  2. Standard

    Hallo Jari,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner spielt keine Videos mehr ab... #10
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    .....es kann sein, daß sich Videos durch das Heruntersetzen bzw. Abschalten der Hardwarebeschleunigung wieder abspielen lassen.....allerdings auch nur in schlechterer Qualität, weshalb dies auch keine richtige Lösung wäre......ich würde es nochmal mit einer älteren Treiberversion probieren...mit diesem z. B. .....welche hast du denn zur Zeit installiert?

  4. Rechner spielt keine Videos mehr ab... #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi HansFuchs!

    Hab das jetzt mal ausprobiert und es hat funktioniert; mit Abschalten der Hardwarebeschleunigung kann ich wieder Videos gucken! Allerdings kann ich dann keine Spiele mehr spielen usw. Wie du ja schon gesagt hast ist das dauerhaft keine vertretbare Lösung. Die Treiber die ich installiert hab sind die neuesten mit der Versionsnummer 91.47.

    Sollte es wirklich an den "zu neuen" Treibern liegen?

    Gruß,
    Jari

  5. Rechner spielt keine Videos mehr ab... #12
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hi Jari,
    ich würde es einfach mal versuchen......aber den alten Treiber natürlich erst deinstallieren !


Rechner spielt keine Videos mehr ab...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.