Rechner tot - Mainbboard kaputt?

Diskutiere Rechner tot - Mainbboard kaputt? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Welch Ironie... Das alte K9A Platinum soll in die RMA, also wird zur Überbrückung ein günstiges ECS Elitegroup A740GM-M geordert - das aber jetzt anscheinend ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Rechner tot - Mainbboard kaputt? #1
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard Rechner tot - Mainboard kaputt?

    Welch Ironie... Das alte K9A Platinum soll in die RMA, also wird zur Überbrückung ein günstiges ECS Elitegroup A740GM-M geordert - das aber jetzt anscheinend selber eine Retoure nötig hat...
    Um sicher zu gehen, dass ich kein heiles Board zurück schicke, frage ich lieber noch mal nach, ob ihr Ideen habt.

    Ich habe CPU und Kühler, RAM und Stecker alle installiert (Grafik ist onboard), Rechner gestartet, den POST gesehen und wieder ausgemacht, weil ich Power und Reset Taster vertauscht hatte.
    Rechner wieder an, startet normal, kurz im BIOS Temperaturen gecheckt und wieder aus.
    Das Problem ist, dass er seit dem nicht gar mehr hochfährt, bzw. kein Bild mehr anzeigt und auch der Tastatur keinen Strom gibt, die Lüfter laufen an und es wird Hitze entwickelt. Also alles noch mal aufs MSI gesteckt: Funkioniert sofort...

    Hat noch einer eine zündende Idee? Kann das evtl. inkompatibler (MDT) RAM sein? Ich habe eigentlich keinen Bock, schon wieder was zurücksenden zu müssen...

  2. Standard

    Hallo MasterAndrew,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner tot - Mainbboard kaputt? #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Jo hört sich stark nach RAM an. Tausch den mal aus und setz ihn um, probier mal durch! CMOS Clear nicht vergessen.

  4. Rechner tot - Mainbboard kaputt? #3
    Foren-Guru
    Threadstarter
    Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Danke für die Antwort!
    Ich hab grad nochmal einen A-DATA Riegel von meinem Bruder reingesteckt, aber damit läuft's leider genausowenig... Zur Not kann ich's auch evtl. noch mit einem OCZ von meinem Nachbarn ausprobieren.
    Bescheuert ist vor allem, dass das Ding zwei mal läuft und jetzt gar nicht mehr. Wenn kaputt, dann doch bitte richtig :-/

  5. Rechner tot - Mainbboard kaputt? #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Den Clear-Cmos jetzt schon gemacht gehabt? (Jumper evtl. vergessen wieder umzustecken?)
    Hast du's auch mal mit einer GraKa versucht? (Evtl. ist was mit dem OnBoard im argen)

  6. Rechner tot - Mainbboard kaputt? #5
    Foren-Guru
    Threadstarter
    Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Ja, Clear CMOS habe ich gemacht.
    Nachdem ich grad eben schon gedacht hätte, dass mir das Elitegroup die CPU gegrillt hätte, da auf dem MSI grad auch nichts ging, durfte ich zumindest da glücklicherweise feststellen, dass Usersche Dummheit mich hat vergessen lassen den PCIe Sttromstecker einzustecken. Euphorisch hab ich das dann auch nochmal beim Elitegroup getestet, ging aber nichts...
    Der Tausch der Grafikkarte (nachdem das Elitegroup nichts mehr gesagt hat hatte ich auch noch meine X1950Pro drin, gerade eben auch noch die HD4850 meines Bruders) hat leider auch keine Ergebnisse gebracht. Ich habe sogar mal eine uralte PCI Graka ausprobiert, leider gar nichts
    Beep Codes will das Teil mir irgendwie auch keine geben :-/

  7. Rechner tot - Mainbboard kaputt? #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Dann wird wohl doch das Board irgendwie gehimmelt worden sein.

    (Das letzte was du noch versuchen könntest um "einen Ton" raus zubekommen, währe mal ganz ohne RAM zu starten, dann "sollte" ja ein Fehlerton kommen)

  8. Rechner tot - Mainbboard kaputt? #7
    Foren-Guru
    Threadstarter
    Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Der funktionstüchtige Speaker haut ob mit oder ohne RAM lediglich ein klägliches "Schließ mich anders rum an"-Kratzen raus, die Richtung ist ihm dabei egal.

    Na geil...
    hardwareversand wird sich freuen gleich zwei defekte Mainboards im Zeitraum von einer oder zwei Wochen, je nachem wie schnell das Elitegroup dann ausgetauscht ist, zu bekommen.
    Ich kann jetzt eigentlich nur hoffen, dass das Elitegroup nicht am Ende doch entweder mit A-DATA oder MDT RAM, oder entgegen der Website mit Athlon 5200+ inkompatibel ist.......
    Nächstes Mal produzier ich meine Hardware am besten selbst :-/

  9. Rechner tot - Mainbboard kaputt? #8
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Zitat Zitat von usch65 Beitrag anzeigen
    Den Clear-Cmos jetzt schon gemacht gehabt? (Jumper evtl. vergessen wieder umzustecken?)
    Hast du's auch mal mit einer GraKa versucht? (Evtl. ist was mit dem OnBoard im argen)
    So 'ne Story hatte ich auch grade - irgendein Spaßvogel hat bei der letzten Lan an meinen Ersatzteilen rumgespielt und bei sämtlichen Boards die CMOS-Clear-Jumper umgesteckt.
    Gestern hab' ich bei einem M2N32-SLI ein Bios-Update machen wollen - natürlich ging nix, der Jumper auf 2-3 ("Clear") und kein Bild. Bis ich das mal gerallt hatte, vergingen schon 2 oder 3 Starts mit verschiedenen Ram-Riegeln und CPUs.
    Glücklicherweise funktioniert das Ding noch und trägt inzwischen glücklich einen Phenom 9500.
    Wenn ich den erwische, der hier an meiner Hardware rumspielt, dann setzts was... das Gleiche hätte mir auch mit meinem K9A2 Platinum passieren können, und dann sind mal eben 120€ für'n Po gewesen...
    Naja, ähm.... so viel dazu.

    @ topic: Mein Beileid.
    Du könntest höchstens noch schauen ob die CPU richtig im Sockel sitzt.
    Wenn es dann immer noch keinen Mucks macht, kannst du auch mal mit gesetztem CMOS Clear starten, auch mal mit CMOS Clear und ohne Batterie, und dann alles wieder auf Standard setzen. Das hat bei mir schon manche Boards wiederbelebt...
    Ansonsten ist das Board auch für mich klinisch tot...


Rechner tot - Mainbboard kaputt?

Besucher kamen mit folgenden Begriffen auf die Seite:

elitegroup a740gm-m reset

a740gm m clear cmos

ecs rs740m m(startet gar nicht erst

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.