Rechner zusammengebaut, kein Bild

Diskutiere Rechner zusammengebaut, kein Bild im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Werd ich morgen nochmal probieren, verspreche mir jetzt aber keinen Erfolg davon. Übrigens: ich hab ein weiteres 4-Pin Kabel gefunden, hatte ich vorher glatt übersehen. ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 12 von 12
 
  1. Rechner zusammengebaut, kein Bild #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Werd ich morgen nochmal probieren, verspreche mir jetzt aber keinen Erfolg davon.

    Übrigens: ich hab ein weiteres 4-Pin Kabel gefunden, hatte ich vorher glatt übersehen. So konnte es ja nicht gehen. Aber auch mit diesem Kabel, das ich an den 12V-Anschluss der CPU angesteckt habe, bleibt das Problem bestehen: Kein Bild, kein Piepton bei testweise entferntem RAM.

  2. Standard

    Hallo themyth,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner zusammengebaut, kein Bild #10
    m9x
    m9x ist offline
    Junior Mitglied Standardavatar

    Mein System
    m9x's Computer Details
    CPU:
    A64 3500+ "Venice"
    Mainboard:
    ASUS A8N-SLI Deluxe
    Arbeitsspeicher:
    2x512MB Corsair PC3200 DualChannel
    Festplatte:
    250GB SAMSUNG SP2504C S-ATAII
    Grafikkarte:
    connect3D X800GT @ 571/581MHz / Zalman ZM80D-HP
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    Acer AL1914 8ms
    Gehäuse:
    Thermaltake XASER III + 2 kaltlicht Kathoden rot, 1 LED Lüfter rot
    Netzteil:
    XILENCE POWER 550W
    3D Mark 2005:
    1337
    Betriebssystem:
    MS Windows XP-X64-Edition
    Laufwerke:
    HL-DT-ST DVD-ROM, HP DVD Writer 300n

    Standard

    dann scheint dein netzteil anders gestrickt zu sein. jedenfalls MUSS ein 4-pin stecker in den 4-pin anschluss auf dem mainboard. bei dem andern musste halt schauen ob du alle pins belegen kannst. wenns dann immer noch nicht geht hastn anderes problem ;) aber clear cmos ist sicher sinnvoll

  4. Rechner zusammengebaut, kein Bild #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Der 4-Pin Stecker IST im 4-Pin Anschluss auf dem Mainboard, den meinte ich mit 12V-Anschluss. Also wie gesagt, im 24-Pin Anschluss steckt ein 20er + 4er, die man beide zusammenstecken kann (ist wohl wegen der Abwärtskompatibilität zu ATX 1.0 getrennt und nicht gleich in einem 24er Stecker).

    Habe eben die Batterie für 30 Minuten rausgenommen und wieder eingesetzt. CMOS müsste also gelöscht sein. Tut sich leider trotzdem nichts wie ich bereits befürchtet hatte.

  5. Rechner zusammengebaut, kein Bild #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Der Rechner läuft!

    Hab den MDT-RAM gegen Kingston-RAM ausgetauscht und siehe da... er fährt ohne Probleme hoch. Lag an einer herstellerbedingten Inkompatibilität von MSI P965 und MDT RAM. Sowas erfährt man leider meist erst, wenn man die Teile gekauft hat und sich über einen nicht funktionierenden Rechner ärgern muss. Egal, jedenfalls nochmal danke an alle. Vielleicht hilft es ja mal jemandem, der das gleiche Problem hat.


Rechner zusammengebaut, kein Bild

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.