Riesen Probleme mit K7S5 DRINGEND !!

Diskutiere Riesen Probleme mit K7S5 DRINGEND !! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Ich habe einen AMD Thunderbird 1000MHz. auf einem K7S5 LAN+Sound Mainboard laufen gehabt, auf 1000 MHz. (133/133) kam es sehr oft zu total Systemhängern... Nach ...



 
  1. Riesen Probleme mit K7S5 DRINGEND !! #1
    Andreas
    Besucher Standardavatar

    Standard

    Ich habe einen AMD Thunderbird 1000MHz. auf einem K7S5 LAN+Sound Mainboard laufen gehabt, auf 1000 MHz. (133/133) kam es sehr oft zu total Systemhängern... Nach wochenlangem gesuche habe ich das Board nachher auf (100/100) stehen lassen. Dort lief es einigermaßen stabil..

    Nun habe ich mir jedoch einen AMD XP 2000+ gekauft und wollte Ihn mit dem Board benutzen.

    Ich habe also einfach den CPU ausgetauscht, im Bios auf 133/133 gestellt und siehe da der CPU wurde erkannt... Nachdem Windows hochgefahren ist, wollte ich dann Ihn mal ein wenig testen. 5x geklickt und System hing wieder total. Das System ließ sich nur noch durch Stromwegnahme ausschalten. Beim erneuten hochfahren kam nur noch der schwarze Bildschirm von W2k, wo unten der Ladebalken durchläuft. Der Balken lief durch und wieder totalhänger. :-( also gut dachte ich mir, das mit den hängern kenne ich ja schon von meinem 1000er. Also kurzer hand im Bios mal umgestellt auf 100/100. Das brauchte jedoch auch nichts, wieder der W2k ladebalken und ende..

    hm..
    neuste bios geflasht, wieder nix..

    als ich dann vor lauter verzweiflung den 1000er wieder reinmachen wollte, trat damit genau das gleiche problem auf...

    Ich kann jetzt mit beiden CPU`s nicht mal mehr die F8-Taste beim Speichertest drücken um in die Bootauswahl zu kommen. Das Fenster wird zwar aufgemacht, aber dann hängt er...

    Ich habe alle anderen Karten die drin waren ausgebaut. Nichts...
    Speicher bausteine nacheinander rausgenommen und getauscht. Auch nichts...

    ich verzweifel mittlerweile daran.. Ist es der Speicher ? Das Board ? Das Netzteil ? Nur eine Bios einstellung ??

    Bitte helft mir....

    Hier ein paar Daten zu meinem System :

    Koolance Watercooled PC-Tower (www.listan.de)
    MSI K7S5 Mainboard
    AMD Thunderbird 1000MHz / AMD Athlon XP 2000+
    1x 256 Mb Infineon 133er SD-Ram
    1x 128 Mb Infineon 133er SD-Ram
    Geforce 4 MX-440 AGP Grafikkarte
    Adaptec 2940 UW SCSI Kontroller
    1x Maxtor 20GB HDD (IDE)
    1x Samsung 80GB HDD (IDE)
    1x 32x Teac SCSI-CD-LW
    1x Teac 58S SCSI Brenner


    Ach ja nachdem ich gelesen habe das Maxtor Festplatten ärger machen können, hab ich die auch mal ausgebaut...


    Bitte helft mir. Ist echt dringend !!

  2. Standard

    Hallo Andreas,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Riesen Probleme mit K7S5 DRINGEND !! #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ist mit sehr grosser Wahrscheinlichkeit ein Problem der Ram - Module....versuch mal nen FSB von 100 und Settings 3 - 3 - 3


    ähm...das k7s5 ist soweit ich weiss ein Elitegroup und kein MSI ?!??

  4. Riesen Probleme mit K7S5 DRINGEND !! #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hast du Win2k mal neuinstalliert ?

    Das reagiert ziemlich empfindlich auf Hardware tausch.....sollte eigentlich nicht so sein wenn man nur die CPU tauscht......aber bei M$ weiss man nie


    Wenn du deinen ATHLON 100 mit nem FSB von 133 gefahren hast...hast du ihn ja übnertaktet...oder hast du den Multiplikator runtergesetzt ?

    Vielleicht ein Temperatur Problem ? poste mal die Temperaturen aus dem 'Bios

  5. Riesen Probleme mit K7S5 DRINGEND !! #4
    Guest
    Besucher Standardavatar

    Standard

    DAs K7s5a von Elitegroup hat 4 RAMbänke! Hast du ev. die Bänke vom DDR-Ram erwischt ? Im Bios kann man eig. nicht falsch einstellen, das die CPU so hängt... Hatte auch mal so ein Problem, da war es der Ram, das ging dann soweit, bis nichtmal mehr der rechner gestartet hat, sondern mit dem Bildschirm der Grafikkarte schluss war, ich denke es ist der RAm, die CPU kann es ja eig, nicht sein, weil du die 2000er mit dem Board nicht defekt kriegen solltest, weil mit dem übertakten ja nichts ist auf dem Board !!?
    versuch mal ganz anderen RAM von einem Freund oder so...

  6. Riesen Probleme mit K7S5 DRINGEND !! #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    www.memtest86.com hier gibts nen diagnose tool für Ram's

  7. Riesen Probleme mit K7S5 DRINGEND !! #6
    Elec
    Besucher Standardavatar

    Standard

    Das K7S5 ist wiklich ein Elitegroup Board. Kumpel von mir hatte das selbe Problem mit Infineon RAM. Hat dann den RAM getauscht und das System läuft seit da her stbil. Das selbe passiert wenn du Nanja RAM reinsteckst.

  8. Riesen Probleme mit K7S5 DRINGEND !! #7
    Guest
    Besucher Standardavatar

    Standard

    So... ich habe einfach mal ein paar DDR-Rams eines anderen Systems eingebaut. Gleiches Problem wie vorher.

    Was ich ebenfalls seltsam finde ist, wenn ich ein Bios Update mache (mit aminf333) schreibt er das bios neu und wenn er vergleichen will startet der PC von selber neu. Müste da nicht eigentlich eine Aufforderung von wegen alles ok oder so kommen ??

    Bios ist zwar drauf aber ich weiß nicht ob es fehlerfrei ist..

    Desweiteren wollte ich mal win xp neu installieren. Er kommt bis um ersten bild wo er einige treiber installiert und dann ist ende :-( Der Bildschirm mit den Benutzervertrag annehmen usw. kommt schon nicht mehr...

    Desweiteren wird das SCSI-Bios meines Adaptec 2940UW beim hochfahren nicht mehr erkannt.. (Bootet so hoch als wäre überhaupt kein SCSI kontroller vorhanden.) Er hat sonst immer funktioniert....

    Board ist von Elitegroup (ECS) logo... *g*


Riesen Probleme mit K7S5 DRINGEND !!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.