Riesentrouble mit DFI Lanparty NF4-UltraD

Diskutiere Riesentrouble mit DFI Lanparty NF4-UltraD im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; ist dein sata-treiber auf aktuellen stand?...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 4 ErsteErste ... 234
Ergebnis 25 bis 31 von 31
 
  1. Riesentrouble mit DFI Lanparty NF4-UltraD #25
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    ist dein sata-treiber auf aktuellen stand?

  2. Standard

    Hallo Mixkaskade,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Riesentrouble mit DFI Lanparty NF4-UltraD #26
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Mh.. mit dem Treiber kann das nix zu tun, der hängt ja am Ende vom POST.

    Ist das SATA-ROM auf dem aktuellsten Stand? *g* (sprich das Mainboard-Bios)...

  4. Riesentrouble mit DFI Lanparty NF4-UltraD #27
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Mixkaskade

    Standard

    Also der Datums-Code sagt mir, dass ein BIOS vom 23/06/2005 aufgespielt ist. Laut DFI-Homepage ist dies die aktuelle Version.

  5. Riesentrouble mit DFI Lanparty NF4-UltraD #28
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    probiere mal einen anderen sata-port
    vllt liest ja gibse den thread, der ist da sehr fit

  6. Riesentrouble mit DFI Lanparty NF4-UltraD #29
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Mixkaskade

    Standard

    das ist ja das schlimme. leider funktioniert die sache an allen 4 ports nicht!
    Vielleicht vertragen sich die komponeneten auch einfach nicht? Oder hab ich wieder nen absuloten Newbie-Fehler gemacht? Wer weiß.

  7. Riesentrouble mit DFI Lanparty NF4-UltraD #30
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    kannst du die festplatte mal in einem anderen rechner checken?
    nicht das die platte doch eine macke hat

  8. Riesentrouble mit DFI Lanparty NF4-UltraD #31
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    Hi,
    kommt mir irgendwie bekannt vor .
    Mach mal folgendes:
    - Rechner vom Netz trennen/Netzteil aus
    - Batterie raus
    - CMOS-Clear Jumper setzen
    - Startknopf mehrmals drücken, damit sich die Kondensatoren entladen
    - WARTEN! 15-30 Minuten, wenn das nicht reicht, den Rechner im oben beschriebenen Zustand 8 Stunden belassen

    -> Jumper zurücksetzen
    -> Batterie wieder rein
    -> Delete-Taste auf dem PS2-Keyboard gedrückt halten
    -> Stromzufuhr wieder herstellen (Insert gedrückt halten), Rechner starten und beim Boot-Beep Insert-Taste loslassen und Delete drücken um ins Bios zu kommen. Datum und Zeit einstellen, Optimal defaults laden und neu starten.

    mfg
    Gipse


Riesentrouble mit DFI Lanparty NF4-UltraD

Besucher kamen mit folgenden Begriffen auf die Seite:

ubuntu dfi lanparty nf4 audio

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.