SATA und das A7N8X Deluxe

Diskutiere SATA und das A7N8X Deluxe im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, unter LinX wird eine EINZELNE SATA-Platte ohne Probleme erkannt, wenn nur eine dran hängt.....da muss nix mehr "eingestellt" werden......auch 2 werden erkannt......wenn KEIN RAID ...



Thema geschlossen + Neues Thema erstellen
Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Ergebnis 33 bis 40 von 43
 
  1. SATA und das A7N8X Deluxe #33
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    unter LinX wird eine EINZELNE SATA-Platte ohne Probleme erkannt, wenn nur eine dran hängt.....da muss nix mehr "eingestellt" werden......auch 2 werden erkannt......wenn KEIN RAID konfiguriert wurde.......

    2:

    NEIN, man kann NICHT im nachhinein eine 2.te Platte einbauen und dann OHNE DATENVERLUST ein RAID konfigurieren........vorher Daten sichern, dann RAID konfigurieren und dann Daten wieder ruff....

    Für diese Aktionen ist kein besonderes BIOS nötig......allerdings erkennt der LinuX-Treiber RAID-Partitionen größer 137 GB NICHT.....;-((((....und rate mal.....GENAU....ich habe 2 x 80 GB im RAID...;-(

    MFG
    Fetter IT

  2. Standard

    Hallo Xabery,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SATA und das A7N8X Deluxe #34
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Vielen Dank für den raschen post Fetter IT.

    Aber leider ist die erste Frage für mich noch nicht erschöpfend beantwortet:

    Folgende Linux-Installationen habe ich bereits ausprobiert

    - SLOS (Suse Linux Office Server)
    - Suse 8.1

    Jedesmal wurde die sATA Platte nicht gefunden :5

    Und was mache ich nun? :cp

    cu
    Frank

  4. SATA und das A7N8X Deluxe #35

    Standard

    hallo,

    ich hoff ich sag nichts falsches aber soweit ich weiss ist jumpern bei sata nicht notwendig da normal pro anschluss eh nur ein geät verwendet wird (meine hat nicht mal jumper)

  5. SATA und das A7N8X Deluxe #36
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,


    Folgende Linux-Installationen habe ich bereits ausprobiert

    - SLOS (Suse Linux Office Server)
    - Suse 8.1

    Jedesmal wurde die sATA Platte nicht gefunden 

    Und was mache ich nun?
    SLOS kann die Platte erst erkennen, wenn Du dir eine "neue" CD mit entsprechenden Treiber selbst zusammenbaust......das gleiche gilt für SuSE 8.1.

    Die Version SuSE 9.0 erkennt die PLatten, da hier der SATA-Treiber bereits "eingebaut" ist.........also, entweder selber ne CD bauen oder SuSE 9.0 besorgen.........

    Alternativ kannst Du dir NUR den Treiber besorgen und den beim Booten mit einbinden......dann sollte er die Platten auch erkennen....so habe ich das mal mit den HP-Controllern gemacht....und diversen SCSI-Raid-Controllern.......funzt auch.....

    Bei SuSE meine ich mich erinnern zu können, das bei der Version 8.x auch von der zweiten CD gebootet werden kann.....dies erlaubt dann ein einfaches Einbinden der Treiber......ist quasi wie die F6-Taste beim Windows-Insten.....

    MFG
    Fetter IT

  6. SATA und das A7N8X Deluxe #37
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Ich habs! (Der Grieche in uns kennt es auch unter "Heureka")

    Ich habe gestern Abend es noch einmal mit Suse Linux 8.2 versucht und es hat geklappt.

    :2

    In diesem Kernel ist die SATA Erkennung enthalten, die in der Vorgängerversionen für den Sil 3221 noch nicht verfügbar war.

    Ich danke für die Hilfen.

    :co

    cu

    Frank

  7. SATA und das A7N8X Deluxe #38
    Newbie Standardavatar

    Standard

    Mein Problemchen hat sich übrigens auch gelöst.
    Es hat an dem Jumper auf dem Board gelegen, mit dem der Sataraidcontroler ein und ausgeschaltet wird. Der Jumper steckte nur locker drauf und hat deswegen nicht sicher geschlossen. Warscheinlich habe ich den bei der installation mit irgeneinem Kabel gelockert welches über das Board geschleift ist...
    Jetzt funzt alles! :4

  8. SATA und das A7N8X Deluxe #39
    XAX
    XAX ist offline
    Newbie Standardavatar

    Standard

    Originally posted by Micha@22. Nov. 2003, 12:26

    als ich das bios draufgemacht hatte lief alles problemlos nur leiner war das bios 1007 total instabil und is immer abgestürzt.

    aber glücklicherweise hab ich ne gemoddete version der 1004er bios gefunden, in der die neuen sata-rom-treiber enthalten waren.

    seit dem hatte ich keine probleme mehr. hab die jetzt schon lange drauf und hatte noch keinen absturz und die platte is echt superschnell :-)
    was meinst du mit instabil wie äußerte sich das?

    Ich habe das Board und ne Samsung Platte, die installatation lief problemlos nur habe ich jetzt diverse problem damit:
    des öfteren macht er beim starten scandisk an und untersucht die größte partition auf der platte,
    dann habe ich oft ton probleme wenn ich auf die platte zugreife
    und das bild der tv karte wird verzehrt wenn ich was auf der platte rummkopiere.

    der sata controller und die beiden karten haben nen eigenen irq oder teilen sich einen mit irgendnem usb gerät

    weiß jemand woran das liegen könnte?
    könnte nen anderes bios irgendetwas daran ändern, im moment benutze ich v1007

  9. SATA und das A7N8X Deluxe #40
    Newbie Standardavatar

    Standard

    Wenn ihr im BIOS angebt, das er von SCSI (Doppelbelegung mit dem Raidcontroler ;) ) booten soll, macht er keine Probleme :2


SATA und das A7N8X Deluxe

Besucher kamen mit folgenden Begriffen auf die Seite:

0x001902fa 0xf7ca6b70

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.