Sata-Platte läuft nicht im NCQ-Modus

Diskutiere Sata-Platte läuft nicht im NCQ-Modus im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi! Ich bekomme eigentlich alles gut auf die Kette (am Rechner). Aber jetzt bin ich mit den Nerven runter. Mein ASUS P5B-VM (Kack-Board) hat 4 ...



 
  1. Sata-Platte läuft nicht im NCQ-Modus #1
    Newbie Standardavatar

    Standard Sata-Platte läuft nicht im NCQ-Modus

    Hi!
    Ich bekomme eigentlich alles gut auf die Kette (am Rechner).
    Aber jetzt bin ich mit den Nerven runter.
    Mein ASUS P5B-VM (Kack-Board) hat 4 SATA-Anschlüsse.
    An einem habe ich meine Samsung HD501-LJ angeschlossen.
    Da die Platte NCQ-fähig ist möchte ich natürlich das sie auch in diesem
    Modus läuft.
    Aber das ist wohl nicht so einfach.

    Ich habe diverse Anleitungen gelesen, und die auch so durchgeführt.
    Aber immer noch wird die Platte beim booten als IDE-Platte erkannt.
    Ich habe die IASTOR.SYS (extrahiert aus dem Intel-Matrix-Store-Manager)
    in das Treiber-Verzeichnis kopiert, dann den Reg-Patch ausgeführt, den Rechner neu gestartet, im Bios auf AHCI umgeswitcht und immer noch das gleiche. Im Gerätemanager wird alles korrekt angezeigt. Da sind SATA-Controller und IDE-Controller (wohl wegen meinem DVD-Laufwerk).
    Irgendwie habe ich die Vermutung das es an dem Jmicron-Controller liegt.

    Ich gebe ja ungern auf aber wenn ich nicht bald den richtigen Hinweis für mein Scheiss-Board bekomme dann lasse ich es sein und fahre weiter auf IDE.

    Also, denkt an mich wenn Ihr einen Weg wisst wie ich hier weiterkomme.
    Ich habe nämlich keinen Bock mich hier 10 Stunden mit Neu-Aufsetzen zu beschäftigen.

    tecuser

  2. Standard

    Hallo tecuser,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sata-Platte läuft nicht im NCQ-Modus #2
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Standard

    Da wirst du wohl im Bios eine einstellung tätigen müssen und dann sollte es Gehen.

    wenn du vorher die S-ATA Treiber instalierst könnte es auch ohne neuinstallation gehen. kann ich aber nicht versprechen.

    Handbuchseite 24

    den Controller auf RAID oder dem anderen setzen wo es nicht drauf steht

  4. Sata-Platte läuft nicht im NCQ-Modus #3
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hi und Willkommen bei TC!
    Ich bin etwas konfus durch deine Angaben!
    Einerseits schreibst du was von
    Ich habe die IASTOR.SYS (extrahiert aus dem Intel-Matrix-Store-Manager)
    in das Treiber-Verzeichnis kopiert, dann den Reg-Patch ausgeführt,
    (Wobei dazu auch der Link helfen würde)
    andererseits schreibst du
    Irgendwie habe ich die Vermutung das es an dem Jmicron-Controller liegt.
    Also wo ist deine HDD nun angeschlossen?! Am Intel ICH8 oder am JMicron Controller?! Diese haben unterschiedliche Treiber und du solltest den Intel-Controller nehmen - die JMicron-Teile haben HEUTE noch teils Probleme!

  5. Sata-Platte läuft nicht im NCQ-Modus #4
    Fortgeschrittenes Mitglied Avatar von Willow

    Mein System
    Willow's Computer Details
    CPU:
    Intel Core2 Quad Q9550 @ 3,5 Ghz
    Mainboard:
    GigaByte GA-EP45C-DS3R
    Arbeitsspeicher:
    16GB OCZ PC2-6400 CL5 KIT Vista Upgrade
    Festplatte:
    2x Samsung 250GB Raid0, 1x Samsung HD502IJ 500 GB
    Grafikkarte:
    Leadtek Geforce 8800GT
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    BenQ T221W TFT
    Gehäuse:
    Chieftech
    Netzteil:
    Cooler Master RealPower M 700W
    3D Mark 2005:
    22937
    Betriebssystem:
    Windows Vista64 Sp1
    Sonstiges:
    Wakü von Coolermaster

    Standard

    Bevor ich einen neuen Treat eröffne....

    Ich habe das gleiche Problem. Nur wie funktioniert das unter Windows Vista 64?! Im Bios habe ich die dazu nötigen Einstellungen gefunden. Aktiviere ich diese, geht nichts mehr mit WIndows starten.

  6. Sata-Platte läuft nicht im NCQ-Modus #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hi Willow.
    Hast du mal dieses hier bei dir versucht?! Sollte bei Vista ohne große Treiberinstallation gehen.

    @tecuser: Welches BS nutzt du denn?!

  7. Sata-Platte läuft nicht im NCQ-Modus #6
    Fortgeschrittenes Mitglied Avatar von Willow

    Mein System
    Willow's Computer Details
    CPU:
    Intel Core2 Quad Q9550 @ 3,5 Ghz
    Mainboard:
    GigaByte GA-EP45C-DS3R
    Arbeitsspeicher:
    16GB OCZ PC2-6400 CL5 KIT Vista Upgrade
    Festplatte:
    2x Samsung 250GB Raid0, 1x Samsung HD502IJ 500 GB
    Grafikkarte:
    Leadtek Geforce 8800GT
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    BenQ T221W TFT
    Gehäuse:
    Chieftech
    Netzteil:
    Cooler Master RealPower M 700W
    3D Mark 2005:
    22937
    Betriebssystem:
    Windows Vista64 Sp1
    Sonstiges:
    Wakü von Coolermaster

    Standard

    Hallo Usch65,

    danke Dir, hat bei dem ersten Anlauf gleich geklappt. Super!!!


Sata-Platte läuft nicht im NCQ-Modus

Besucher kamen mit folgenden Begriffen auf die Seite:

intel matrix extrahieren

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.