Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0

Diskutiere Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi. Habe seit kurzem auf meinem Abit NF7-S Rev 2.0 nen Raid 0 Array mit 2 x 120 Gb S-ATA Western Digital eingerichtet. Seid dem ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 #1
    nok
    nok ist offline
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    nok's Computer Details
    CPU:
    AMD Athlon64 3200+ E6
    Mainboard:
    Abit KN8 SLI
    Arbeitsspeicher:
    2 x 512MB MDT CL 2,5
    Festplatte:
    2 x WD 120Gb S-ATA
    Grafikkarte:
    Gigabyte 6600 256MB
    Soundkarte:
    Creative Audigy4
    Monitor:
    BenQ FP783
    Gehäuse:
    Chieftec CS601 silber - gedämmt
    Netzteil:
    BeQuiet! P5-420
    Betriebssystem:
    Windows XP Prof
    Laufwerke:
    Nec ND4550A silber

    Standard Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0

    Hi.

    Habe seit kurzem auf meinem Abit NF7-S Rev 2.0 nen Raid 0 Array mit 2 x 120 Gb S-ATA Western Digital eingerichtet.

    Seid dem und der Neuinstallation gibt es aber nur Probleme. Sprich, die Erste Installation von Windows XP Prof wollte nach einer woche gar nicht mehr booten. Danach habe ich alles neu installiert und bis jetzt läuft es noch. Ist auch noch keine Woche her.

    Allerdings kommt beim booten jetzt so gut wie immer chkdsk, dass die Partiotionen prüft. Ausserdem gibt es bei fast allen Installationen Probleme oder Abbrüche (auch bei der Installation von Windows).

    Mit nur einer Festplatte ohne Raid lief jedoch alles wunderbar und ohne Fehler. Weiß jemand woran das liegt? Rafft Windows das mit dem Raid nicht so ganz, oder kann es sein, dass die Zweite Platte defekt ist. Die ist nämlich erst seid dem drin.

    Ach ja, habe mal chkdsk, das Prüfprogramm von WD und das XP-Prüfprogramm für Festplatten laufen lassen, die finden jedoch alle nichts. Chkdsk löscht nur beim Start immer irgendwelche Dateien.

    Mfg

    Nok

  2. Standard

    Hallo nok,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    wie groß ist die Clustergröße Deines Raids...???? Kannst Du im RAID-Menü / BIOS nachschauen. Da sollte NICHT dran rumgefrikelt werden......;-()...

    MFG
    Fetter IT

  4. Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Moin!

    Hast du das aktuelle Bios schon geflasht? Ältere Versionen haben viele Probleme was den SATA Raid betrifft.

  5. Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 #4
    nok
    nok ist offline
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    nok's Computer Details
    CPU:
    AMD Athlon64 3200+ E6
    Mainboard:
    Abit KN8 SLI
    Arbeitsspeicher:
    2 x 512MB MDT CL 2,5
    Festplatte:
    2 x WD 120Gb S-ATA
    Grafikkarte:
    Gigabyte 6600 256MB
    Soundkarte:
    Creative Audigy4
    Monitor:
    BenQ FP783
    Gehäuse:
    Chieftec CS601 silber - gedämmt
    Netzteil:
    BeQuiet! P5-420
    Betriebssystem:
    Windows XP Prof
    Laufwerke:
    Nec ND4550A silber

    Standard

    Moin!

    Also es lag def. am Raid. Nachdem mein PC nach ziemlich genau einer Woche dann wieder nicht booten wollte, habe ich den Raid-Verbund wieder aufgelöst. Lasse jetzt beide Platten ganz normal laufen und siehe da:

    Kein Chkdsk, keine Fehler, nix. Vllt. ändere ich das irgendwann nochmal wieder, aber ich denke in diesem PC wohl eher nicht mehr.

    Trotzdem Danke.

    Mfg

    Nok

  6. Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 #5

    Standard

    Hi,
    habe genau dieses Problem auch und bin extremst am verzweifeln.Habe schon Festplatten und Mainboard (somit auch Raidcontroller) ausgetauscht und immernoch 100% die selben Fehler.Morgen werde ich das ganze nochmal mit anderen Rams ausprobieren.Ist bei dir der Fehler jetzt langfristig durch die auflösung der Raid-0 Array gelöst worden ?
    achja ,die verwendete Hardware:

    Epox 8KRA2+ (jetzt auch ein Abit NF7-S Rev2.0 mit neuestem original Bios)
    1GB Infineon
    2x 80GB Maxtor (jetzt 2x 80GB Hitachi)

    Das ist eigentlich alles ,was dafür verantwortlich sein könnte.

  7. Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 #6
    nok
    nok ist offline
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    nok's Computer Details
    CPU:
    AMD Athlon64 3200+ E6
    Mainboard:
    Abit KN8 SLI
    Arbeitsspeicher:
    2 x 512MB MDT CL 2,5
    Festplatte:
    2 x WD 120Gb S-ATA
    Grafikkarte:
    Gigabyte 6600 256MB
    Soundkarte:
    Creative Audigy4
    Monitor:
    BenQ FP783
    Gehäuse:
    Chieftec CS601 silber - gedämmt
    Netzteil:
    BeQuiet! P5-420
    Betriebssystem:
    Windows XP Prof
    Laufwerke:
    Nec ND4550A silber

    Standard

    Hi!

    Ja, es gab seid dem keine Probleme mehr. Kein Chkdsk, keine Abstürze, nichts. Alle Installationen laufen problemlos und wirklich viel langsamer ist der PC ohne Raid nun auch nicht.

    Weiß auch nicht, ob ich Raid nochmal einrichten würde. Der Zuwachs an Geschwindigkeit ist nicht sooooo extrem. Dafür habe ich jetzt ne 50 / 50 Chance, dass bei ner defekten Platte nicht alle Daten weg sind.

    Also ich denke es liegt bei Dir auch daran, dass Windows das nicht so ganz checkt. Viel Arbeit, ich weiß, aber ich würde das ganze nochmal ohne Raid testen.

    Mfg

    Nok

  8. Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 #7
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    Zitat Zitat von nok
    Der Zuwachs an Geschwindigkeit ist nicht sooooo extrem.
    WOHER haste den die "Erkenntniss"...????? DENKE:
    Daten werden von EINER Platte verarbeitet: Dauer 10 minuten....

    Daten werden von ZWEI Platten verarbeitet: DAUER....??????

    GENAU....ist wirklich NICHT viel....NÄ??????

    SIND NUR 50%......GESCHWINDIGKEITSZUWACHS......DAS IST NICHTS.....


    MfG
    Fetter IT

  9. Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0 #8
    nok
    nok ist offline
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    nok's Computer Details
    CPU:
    AMD Athlon64 3200+ E6
    Mainboard:
    Abit KN8 SLI
    Arbeitsspeicher:
    2 x 512MB MDT CL 2,5
    Festplatte:
    2 x WD 120Gb S-ATA
    Grafikkarte:
    Gigabyte 6600 256MB
    Soundkarte:
    Creative Audigy4
    Monitor:
    BenQ FP783
    Gehäuse:
    Chieftec CS601 silber - gedämmt
    Netzteil:
    BeQuiet! P5-420
    Betriebssystem:
    Windows XP Prof
    Laufwerke:
    Nec ND4550A silber

    Standard

    Na tolle Erkenntnis die Du da hast:

    Haste das ganze auch schon mal wirklich beobachtet, oder gehste einfach davon aus, was denn theoretisch möglich wäre? Theoretisch steht das 150 bei S-ATA 150 auch für 150 MB/s. Wenn dem so wäre, wäre alle Anstrengungen bezgl. Raid wohl hinfällig, weil das dann eh reichen würde.

    Meine Bemerkung bezieht sich nicht auf irgendwelche theoretischen Rechnungen oder Überlegungen, sondern auf die subjektive Wahrnehmung, die ICH dabei hatte. Und im normalen Gebrauch eines PC werden wohl höchst selten riesengroße Datenmengen verschoben.

    Darum meine ich, steht der Inkompatibilität mit XP und dem erhöten Risikos eines totalen Datenverlustes eine gerinfügige (subjektiv bemerkbare) Geschwindigkeitserhöhung entgegen. Diese Geschwindigkeitserhöhung wird bei mir bestimmt nicht stärker gewichtet, als ein fehlerfrei laufendes System.

    Mfg

    Nok


Seit Raid 0 massig Probleme mit Windows XP auf Abit NF7-S Rev 2.0

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.