Soltek SL 75 FRN

Diskutiere Soltek SL 75 FRN im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, Habe folgendes Problem. Wenn ich den Rechner boote erscheint das Bios und Bootmenue nicht richtig. Langs über dem Bildschirm ist der absolute Zahlen- und ...



 
  1. Soltek SL 75 FRN #1
    Volles Mitglied Avatar von [CREED]

    Standard

    Hi,
    Habe folgendes Problem.
    Wenn ich den Rechner boote erscheint das Bios und Bootmenue nicht richtig. Langs über dem Bildschirm ist der absolute Zahlen- und Buchstabensalat. Windows startet aber ganz normal.
    Speicher ist auch nicht kaputt.
    Mainboard ist ein Nforce 2 und die Grafikkarte eine Sparkle 128 MB Geforce 4200 mit Achtfach AGP.
    Im Bios kann man auch nichts erkennen.
    Ich schätze entweder das Bios hat einen weg oder die Grafikkarte was sagt ihr??

    MfG

    Creed

  2. Standard

    Hallo [CREED],

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Soltek SL 75 FRN #2
    Computer Doktor Standardavatar

    Standard

    Versuch es doch einfach mal mit einer anderen Grafikkarte, dann kannst Du zumindest sicher sein, dass Deine ggf. in Ordnung ist. Sollte das Bios einen Schuss haben, müsste man allerdings kritisch fragen, weshalb?!

    Irgendein Update in letzter Zeit gemacht? Ein Bios stirbt normalerweise ja nicht einfach so Grundlos...

  4. Soltek SL 75 FRN #3
    Volles Mitglied
    Threadstarter
    Avatar von [CREED]

    Standard

    Hi,

    Ja keine Ahnung ist nicht mein Rechner, ich weiss nicht was es ist oder was er damit gemacht hat.
    Ich versuch heute noch mal ne andere Grafikkarte aufzutreiben und das mal zu testen.

    Ich dacht halt das hier vielleicht schon mal einer das Problem hatte und vielleicht weiß, was es sein könnte.

    Danke

    MfG Creed

  5. Soltek SL 75 FRN #4
    Senior Mitglied Avatar von Digger

    Standard

    Ich hatte schonmal das SL 75 FRN, und hatte damit (leider)
    nur Probs. Bei mir wars damals auch das Bios, nachdem ich
    meine Platten fest eingetregen hatte (also ohne
    Autoerkennung) ging nix mehr, ausser das die Lüfter liefen
    passierte GARNIX. Habs dann weiterverkauft bei ebay, da ich
    vorher auch Komaptibilitätsprobleme mit meinen RAM Riegeln
    hatte. Wie ich dann auch in verschiedenen Foren lesen durfte
    ist das Soltek ziemlich anfällig in sachen Bios ... warum auch
    immer ...

    Kannst ja mal einen Biosflash versuchen, aber schau vorher
    wo du in deiner nähe nen Laden hast der dir dann auch ein
    eventuell "zerflashtes" Bios neu programmieren kann, hab
    damals bei mir 10€ bezahlt für den neuflash eines A7V133.


    Gruß
    Digger

  6. Soltek SL 75 FRN #5
    Volles Mitglied
    Threadstarter
    Avatar von [CREED]

    Standard

    Hi
    Bin grade dabei ne Bootdiskette zu suchen, weil es die ja unter win 2000 nicht mehr gibt. Und dann werde ich das Bios mal flashen.

    MfG

  7. Soltek SL 75 FRN #6
    Volles Mitglied
    Threadstarter
    Avatar von [CREED]

    Standard

    Hi,
    Danke @all.
    Es war die Grafikkarte.

    MfG Creed


Soltek SL 75 FRN

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.