Sondtreiberproblem

Diskutiere Sondtreiberproblem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Ich hab mir ja nach franklin's anraten dieses board gekauft. MSI K9A2 CF-F (AMD 790X). Nun kann ich dem kein ton entlocken folgendes problem wird ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. Sondtreiberproblem #1
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard Sondtreiberproblem

    Ich hab mir ja nach franklin's anraten dieses board gekauft.
    MSI K9A2 CF-F (AMD 790X).

    Nun kann ich dem kein ton entlocken

    folgendes problem wird festgestellt:




    Wat nun?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Sondtreiberproblem-ton.jpg  

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sondtreiberproblem #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Windows neuinstalliert nach Boardwechsel?

  4. Sondtreiberproblem #3
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Aber sowas von neu. platte war frisch formatiert.

    komplett neuer rechner incl. platte

  5. Sondtreiberproblem #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hast du auch schon das Microsoft HD-Audio Patch installiert?! (Könnte helfen)
    Auch gibt es den Realtek schon in Version 1.94 - mal den getestet?!
    Welche Windows Version hast du drauf?! (Auch SP und alle Updates?!)

  6. Sondtreiberproblem #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Reihenfolge eingehalten?
    - Windows
    - Servicepacks und Updates
    - Chipsatztreiber
    - Grafiktreiber
    - Soundtreiber

  7. Sondtreiberproblem #6
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Frage

    Zitat Zitat von Jeck-G Beitrag anzeigen
    - Windows
    - Servicepacks und Updates
    - Chipsatztreiber
    - Grafiktreiber
    - Soundtreiber
    Vorweg....entschuldige Puhbaer36...

    Wo Jeck es grad angesprochen hat...diese Reihenfolge der Treiberinstallation...wieso ist die so wichtig...ich hab mich nach meiner letzten Formatierung auch mal dran gehalten...aber früher hab ich das eben nicht und die Treiber so installiert, wie sie mir grad in den Sinn kamen und trotzdem nie Probleme gehabt...könnte mich mal Jemand über die Bedeutung aufklären?

  8. Sondtreiberproblem #7
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    habe mich an die reihenfolge gehalten.
    könnte ich mit drivercleaner nochmal nen neuanfang machen.
    alle alten treiber löschen?
    und was müßte ich da alles löschen?

  9. Sondtreiberproblem #8
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Du kannst mal noch das hier ausprobieren!


Sondtreiberproblem

Besucher kamen mit folgenden Begriffen auf die Seite:

microsoft wss 1.02.0 high definition audio treiber

uaa-high definition audio-klassentreiber version 1.0 deinstallieren
1.0 UAA deinstallieren
Microsoft WSS 1.02.0 drivers
wie version 1.0 des uaa deinstallieren
version 1.0 des uaa-high definition audio-klassentreibers deinstallieren
uaa-high definition audio-klassentreiber version 1.0a windows 7 download
microsoft wss 1.0/2.0 high definition audio treiber
microsoft wss 1.0 2.0 high definition audio treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.