Sound auf Abit IP35

Diskutiere Sound auf Abit IP35 im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo Gemeinde! Ich bin seit wenigen Tagen stolzer Besitzer eines Abit IP35 "Dark Raider". Einbau und Installation soweit o.k., mit den Leistungen bin ich auch ...



 
  1. Sound auf Abit IP35 #1

    Standard Sound auf Abit IP35

    Hallo Gemeinde!

    Ich bin seit wenigen Tagen stolzer Besitzer eines Abit IP35 "Dark Raider".
    Einbau und Installation soweit o.k., mit den Leistungen bin ich auch zufrieden.
    Ich benutze Win XP mit SP2 und DX9 sowie die Treiber von der dem MB beiliegenden CD.
    Nun zu meinem Problem: Wenn ich die Kiste hochfahre oder neustarte habe ich keinen Sound. und das solange, bis ich an einer der HINTEREN Buchsen - Stichwort "Jack sensing" einen 3.5mm Stecker einstecke bzw. herausziehe und wieder einstecke. Dann meldet mir der Treiber, dass ein Gerät angeschlossen wurde und... tadaa...ich habe Sound.
    Bis zum nächsten Neustart...
    Wer hat ein ähnliches Problem mit diesem Mainboard?

  2. Standard

    Hallo Cheeseburger,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sound auf Abit IP35 #2
    Newbie
    Threadstarter
    Standardavatar

    Standard OK - Kein Mainboardproblem...

    Habe mit Hilfe eines Freundes festgestellt, dass der Soundtreiber die hinteren Buchsen stummschaltet, sobald man im Frontpanel was einsteckt.
    Warum er das Frontpanel dann AUCH stummschaltet, wissen wir beide nicht, man kann aber im Realtek-Interface einstellen, dass die Front-Anschlusserkennung deaktiviert wird, dann funktioniert alles so, wie man es erwarten würde.


Sound auf Abit IP35

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.