Sound-Probleme auf Epox 8KTA3+

Diskutiere Sound-Probleme auf Epox 8KTA3+ im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Nach der Installation der Xfire1024 ist der Sound total leise, fast nicht wahrnehmbar.... ich hatte vorher die SB Live Value, danach die SB PCI 64, ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 25
 
  1. Sound-Probleme auf Epox 8KTA3+ #1
    Foren-Guru Standardavatar

    Standard

    Nach der Installation der Xfire1024 ist der Sound total leise, fast nicht wahrnehmbar....
    ich hatte vorher die SB Live Value, danach die SB PCI 64, beide ohne Probleme....
    Im Gerätemanage erscheint die Game Device auf irq 5.
    Jedoch der Audio Accelerator liegt auf IRQ 10 zusammen mit:
    - AVM ISDN Controller
    - VIA USB Host Controller
    - VIA USB Host Controller
    - IRQ Holder für PCI
    - IRQ Holder für PCI

    Leider kann ich den IRQ nicht in Windows verändern....
    In ICQ ist die Schrift total verlangsamt mit dem Sound....

    Die neuesten Treiber von Terratec habe ich mir schon gezogen......

    hier mal mein System:
    EP 8KTA3+
    Win98SE
    Via 4in1 ohne Busmaster
    DX 8.0
    GF MX mit 6.47

    Wo liegt das Problem ?? Win98 ? Treiber der Soundkarte ? IRQ - Problem ?? (wird aber nicht angezeigt)

    wer weiss Rat ??

  2. Standard

    Hallo Onkel Ergo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sound-Probleme auf Epox 8KTA3+ #2
    Foren-Guru
    Threadstarter
    Standardavatar

    Standard

    nach der Erstellung des Topics hatte ich einen Freeze, die habe ich auch immer nach dem ersten Rechnerstart, wenn ich ins Internet connecten will.....
    ich habe das Bios vom 19.2. drauf, glaube bald das es daran liegt....

  4. Sound-Probleme auf Epox 8KTA3+ #3
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Flash mal auf das Bios vom Januar´01 zurück.

  5. Sound-Probleme auf Epox 8KTA3+ #4
    Foren-Guru
    Threadstarter
    Standardavatar

    Standard

    ok, Bios vom 31.1. drauf und keine Freezes mehr !!!
    Aber die Soundprobleme konnte ich immer noch nicht beseitigen !
    Noch eine Idee ??

  6. Sound-Probleme auf Epox 8KTA3+ #5
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Ich schicke dir mal ne Mail.
    Der Inhalt ist Top Sekret !!!


  7. Sound-Probleme auf Epox 8KTA3+ #6
    Foren-Guru
    Threadstarter
    Standardavatar

    Standard

    schade....
    @ Frank: hat auch nichts gebracht !
    auch eine Win-Neuinstallation nach Konfig-guide hat keinen Erfolg gebracht, der Ton bleibt nach wie vor zu leise.
    Inkompatibel Terratec-Epox ?? Ist da was bekannt ??

  8. Sound-Probleme auf Epox 8KTA3+ #7
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Es ist bekannt, das es von Terratec Soundkarten gibt, die auf dem KT 133 Chipsatz nicht laufen.
    Ich bin mir nicht sicher ob deine dabei ist.
    Wenn du mir allerdings mal die Bezeichnung des Soundchips nennst, kann ich dazu mehr sagen.

  9. Sound-Probleme auf Epox 8KTA3+ #8
    Hardware Freak Avatar von Hannes

    Mein System
    Hannes's Computer Details
    Gehäuse:
    MacBook Pro 15" Notebook
    Betriebssystem:
    Mac OS X 10.4

    Standard

    Die DMX Xfire 1024 läuft normalerweise auf dem KT133. Sie hat einen Crystal Chip. Nur die DMX läuft überhaupt nicht darauf.


Sound-Probleme auf Epox 8KTA3+

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.