Spannungsregler defekt?

Diskutiere Spannungsregler defekt? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Tach zusammen, nachdem ich schon einige Foren erfolglos besuchte, bin ich nun bei Euch gelandet und hoffe, dass Ihr mir helfen könnt. Hier zunächst einige ...



 
  1. Spannungsregler defekt? #1
    Newbie Standardavatar

    Standard

    Tach zusammen,

    nachdem ich schon einige Foren erfolglos besuchte, bin ich nun bei Euch
    gelandet und hoffe, dass Ihr mir helfen könnt.
    Hier zunächst einige Systemangaben :

    P4 2,2ghz Northwood
    Asus P4b533e
    2 x 512 MB DDR RAM
    Gainward Ti4600 128MB
    420W Netzteil

    Das Problem taucht ausnahmslos unter Vollast nach einigen Stunden BF1942-MPlay
    auf (hab vergeblich versucht eine vergleichbare Systemauslastung
    via Benchmark o.ä. zu erzielen).

    Das MB meldet sich dann mit einem Warnhinweiston.
    Wenn dies geschieht kann ich sowohl im Bios, als auch in PCProbe einen
    "explodierenden" 3.3Vcore feststellen. (Von sonst 3.28V konstant, steigt der
    Wert stetig und unaufhaltsam bis zum Kollaps an.) Die anderen Coreangaben
    belieben dabei konstant.

    Dies geschieht immer sobald die MB-Temp knapp über 41C liegt;
    die CPU-Temp liegt in diesem Augenblick bei rund 49C.
    (Im Normalbetrieb zeigt PCProbe MB/CPU-TEMP: 35/34C)

    Ich hab mal das Gehäuse offengelassen und siehe da, dass Prob blieb aus.

    O.K. dachte ich mir, dann brauchst Du mehr Kühlung, woraufhin ich zwei zusätzliche
    Lüfter und (zur Sicherheit) einen neuen CPU-Kühler eingebaut hab.
    Der eine 80mm Lüfter zieht vorne im Gehäuse die Lüft rein und der zweite
    ist so'n PCI-Slot Lüfter, den ich direkt unter die GraKa gehängt habe,
    weil ich diese als Temp-Erzeuger im Auge hatte. Alle Lüfter (sowie die zwei im NT)
    laufen ständig volle Touren. (Die CPU-Fan-Kontrolle ist im Bios deaktiviert).

    Ohne Erfolg, gestern trats wieder auf.

    Wenn es nur die MB-Temp wäre, würde ich's einfach im Bios deaktivieren,
    wenn da nicht dieser (dann steigende) 3.3VCore wäre und ich mich daraufhin
    um die Hardware sorge. Irgendwie sieht's so aus, als ob ein (wo auch immer sitzender)
    Spannungregler ab 41C MB-Temp "einfach aufmacht" und das MB "mit Spannung flutet".
    Kann das sein? Und wenn ja, was kann ich dagegen tun?
    Die Kiste offen zu lassen ist jedenfalls keine Lösung, da ich auf Dauer nicht mit
    einer Turbine neben meinen Ohren arbeiten möchte

    Ich bin für jeden Tipp oder weitere Hardwareinfos rund ums Prob dankbar.

    mhg engel

  2. Standard

    Hallo Engel,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Spannungsregler defekt? #2
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Hallo Engel,

    das das Prob ohne Casedeckel NICHT auftritt, spricht ja ganz Klar für ein derbes Temperaturen Problem. Ganz krass ist mir aufgefallen, dass Deinen Motherboard Temp bei 41 Grad liegt ??? Das ist ja der helle Wahnsinn !!! Normalerweise sind die so bei 20 bis 25 Grad ... und ausserdem weren doch Pentium Prozzis nicht so warm wie die Kollegen von AMD.

    Dein Board ist zu heiss !!! Und Du weisst ja, wie das damals in der Physik 8. Klasse war: je höher die Temperatur, desto höher der Widerstand - und umso mehr Spannung braucht ein Leiter um die gleiche Leistung zu tragen.

    Viola - ist doch genau Dein Dein Problem, oder?

    Kaufe ordentliche Caselüfter von Papst etc. und nicht so eine kleine Wackel-Dackel-Slotblenden-Düse ... die bringt nix

    MFG

  4. Spannungsregler defekt? #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Also so einfach ist das nicht... wenn es wirklich der beschriebene Effekt ist, und keine fehlerhafte Diode die falsche Werte liefert, ist da was ganz im argen. Denn bei zu hoher Temperatur schaltet ein Pentium in den Sparmodus und taktet sich selbst herunter um die Temp zu senken...und erhöht nicht die V-Core :ae


    Hast du das aktuellste Bios installiert ? Mehr fällt mir da nicht zu sein...

  5. Spannungsregler defekt? #4
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    41°C kann fast gar nicht sein :8

    als weitere kühlmaßnahmen würde ich vorschlagen das du kleine kühlkörper auf die spannungswandler klebst, weiterhin für ne gute gehäusedurchlüftung sorgst und möglicherweise auch die northbridge aktiv kühlst, falls das noch nicht der fall ist.

    allerdings darf sowas ja eigentlich gar nicht auftreten, und wenn dein problem wirklich so auftritt wie du das erzählst dann wird ja nen spannungswandler auf dem Board ermüdet/defekt sein

  6. Spannungsregler defekt? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Vielen lieben Dank für Eure prompten Antworten.
    Schon das Gefühl nicht ganz alleine an dem Prob herumzutüffteln,
    mindert meinen Leidensdruck.

    Auch gut zu wissen, dass dann wohl die MB-Temp definitiv viel
    zu hoch ist. Ich hab zwar auch mal was gelesen, dass Asus
    zum Teil bis zu 10C zu hohe Werte ausgibt, aber verlasse mich
    dennoch auf die Bios/PCProbe-Werte.

    Was also tun, um die Ursache für die hohe Temp zufinden?

    Psycho-Doc:

    Meine Kenntnisse aus dem Physikunterricht gehen leider gegen null.
    Zugegeben, dass macht's nicht leichter. Aber man lernt ja nie aus.
    Der Prozzi ist meines Erachtens nach nicht die Ursache.
    Mit 35/49C (normal/Vollast) sollte das im Rahmen liegen, oder?

    "Kauf ordentliche Papstlüfter" ... hab ich getan ...
    ausgenommen das PCI-Slot-Teil (das spürbar ordentlich bläst) ist alles
    "Markenware" ... vom Netzteil mit zwei Papstlüftern, über den CPU-Kühler ,
    bis hin zum 80mm-Papstlüfter in der Front.


    AMD-4ever:

    "Also so einfach ist das nicht" ... ganz klar meine Meinung!
    Biosversion = 1004, ist glaub ich nicht ganz das aktuellste.
    Hab mich jedoch bislang vorm flashen gedrückt, weil ich mir nicht vorstellen
    kann das die zu hohen Werte aus einem "Biosbug" resultieren.
    Wenn die Werte einfach falsch wären, hätte das doch keine Auswirkungen
    auf die Spannung, oder? Es scheint so als ob die MB-Temp wirklich so hoch ist
    und ein Regler damit nicht mehr klar kommt. (Wenn ich Eure Reaktionen richtig
    deute, ist das dann wohl auch nicht verwunderlich). Allein mehr Luftkühlung
    im Gehäuse bringt mich da (glaub ich) nicht weiter. Der nächste Schritt wäre
    Wasserkühlung ...

    Ich muß vielmehr die URSACHE für die Hitze auf dem Board finden ...


    ProfX:

    Immer vorausgesetzt die Werte im Bios und PCProbe sind korrekt
    (und ich hab keinen Grund daran zu zweifeln) ... JA ... mein Prob tritt so auf!

    Wie erkenne ich die Spannungswandler/-regler, wie sehen die aus?
    Oder wie sind diese bezeichnet, dann komme ich vielleicht über den
    "MB-Plan-Schaltplan" klar. Kann man die irgendwie durchmessen,
    um festzustellen, welcher eventuell ermüdet/defekt ist?
    Lassen die sich ohne weiteres austauschen?
    Wie kühle ich die Nortbridge aktiv?

    Schon jetzt herzlichen Dank für Eure weitere Hilfe.

    mhg engel

  7. Spannungsregler defekt? #6
    Forum Stammgast Standardavatar

    Standard

    Die northbridge sollte unter einem silbernen passivkühlerkörper liegen. Je nach größe könnte man nen 40mm lüfter drauf tun. Zudem kann man auch gleich nen aktiven kühler kaufen, der da drauf passt. sind nur leider sehr laut die kollegen.

    41Grad sind mindestens 15 zu viel, so viel ist klar :)

  8. Spannungsregler defekt? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hurra !

    ein neues größeres Chassis brachte dann die erhoffte Kühlung.
    Das Prob waren die HDs ... die lagen bei der vorigen Konstruktion
    fern ab vom Luftstrom. Damit nicht genug lagen zwei Platten auch
    noch sandwichmäßig übereinander. Das neue Chassis ist zwar
    wesentlich lauter, aber dafür dann auch 10° kühler.

    mhg engel

  9. Spannungsregler defekt? #8
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    also ich kann dir noch vorschlagen alle lüfter direkt ans NT und nur zur drehgeschrindigkeit mit adpter ans board damit die lüfter nicht den saft übers board holen bringt auch einiges :4


Spannungsregler defekt?

Besucher kamen mit folgenden Begriffen auf die Seite:

mainboard spannungswandler defekt

spannungsregler motherboard

spannungstregler am mainboard heiss

mb slot handregler widerstand durchgebrannt

mainboard spannungsregler defekt

temperatur spannungsregler motherboard

mainboard spannungsregler defekt?

defekter spannungsregler mainboard ursachen

motherboard temperaturen spannungsregler

motherboard spannungsregulator

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.