Stabiles Board

Diskutiere Stabiles Board im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, nach dem ich einige Themen jetzt gelesen habe bin noch verwirrter als vorher. Eigentlich wolte ich mir ein MSI K7T266 holen, aber nachdem ich ...



 
  1. Stabiles Board #1
    Newbie Standardavatar

    Standard

    Hi,

    nach dem ich einige Themen jetzt gelesen habe bin noch
    verwirrter als vorher.
    Eigentlich wolte ich mir ein MSI K7T266 holen, aber nachdem ich über die Probleme mit dem USB gelesen habe, scheinen Boards mit VIA-Chips da ein allgemeines Problem zu haben. Ich hatte bis jetzt ein ASUS A7V, A7V-133 und ein Abit KT7 mit allen hatte ich Probleme, besonders mit dem USB (schaltete sich einfach ab und nur ein Neustart konnte ihn wieder aktivieren). Oder Abstürze (BSD) im IE (war auch ein USB Gerät (ISDN-Adapter)).
    Das nächste Board soll stabil sein.
    Gutes liest man über ALI, obwohl es da auch schon Probleme mit dem RAM gegeben haben soll und es ist ein bisschen langsam.
    Über SIS kann man sich noch keine endgültige Meinung bilden.
    Was meint ihr dazu, warten auf die neue Rev. von ALI oder SIS ??
    Gibt es vielleicht doch ein stabiles VIA-Board ??

    Auf viele Antworten hoffend...

    Solar100

  2. Standard

    Hallo Solar100,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Stabiles Board #2
    Volles Mitglied Standardavatar

    Standard

    @ Solar

    Bei korrekter Konfiguration der PCI Slots, zuweisen der Interrupts & Installation der benötigter Treiber/Patches sollten beim Großteil aller USB Geräte keine Probleme bei diesen Boards auftreten. An meinem A7V jedenfalls gibt es bei den drei verwendeten USB Geräten keine Konflikte.

    Gruß

  4. Stabiles Board #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,

    ich hatte vergessen zu erwähnen das ich WinME benutze, so das eigentlich kein USB-Filter oder MS USB-Patch benötigt sein sollte obwohl ich den USB-Filter Treiber schon ausprobiert habe.
    Genau genommen sind es spezielle Geräte die Probleme machen als da wären "Teledat Surf USB", "Gui Racing Whell FFB", "Towitoko Chipdrive USB" um nur einige zu nennen, benutze ich einen USB-Hub werden die Probleme noch schlimmer.
    Ich hab ein größeres Netzteil eingebaut da ich erst dachte die 5V Leitung wäre zu schlapp (wars nicht).
    Abschließen wollte ich noch sagen ich hatte noch nie soviele Probleme seit ich auf AMD/VIA umgestiegen bin.
    Aber was tut man nicht alles für viel Leistung für einen angemessen Preis ?

  5. Stabiles Board #4
    Hardware Freak Standardavatar

    Standard

    Auch wenn ich Gefahr laufe, wieder einen dieser sinnlosen Posts zu machen, die keinem wirklich weiterhelfen: Die USB-Probleme kenn ich vom ABIT KT7A her. Aber seit ich nur noch Epox 8K7A+ verbaut hab, sind alle Probleme wie weggeblasen.

    Ich kann mich nur wiederholen: Das 8K7A+ ist das beste AMD-Board, das ich bisher in Händen gehalten hab.

  6. Stabiles Board #5
    Junior Mitglied Standardavatar

    Standard

    Hallo,

    ich würde es trotzdem mal mit dem MSI k7T266Pro probieren. Es hat den aktuellsten Via-Chipsatz drauf. Ich benutze dieses Board seit einigen Tagen, und hatte bisher, trotz meiner zahlreichen USB-Geräte keine Probleme. Bei Towitoko hatte ich anfangs folgendes Prob: Der Treiber richtet einen virtuellen Com-Port ein. Dieser steht fest auf Com5, und kann meines Wissens nicht verändert werden. Eventuell hat auch Deine Teledat USB die virtuellen Modems auf Com5 gelegt (Problem hatte ich mit Eumex 5000PC).
    Nachschauen und evtl. Ändern!

    cu


Stabiles Board

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.