System failed CPU Test nach 1,5 Jahren?

Diskutiere System failed CPU Test nach 1,5 Jahren? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; CPU Intel P4 / S 478 / 2.60 GHz Boxed MB Asus P4P800 Deluxe Rev 2.00 RAM 512 MB TakeMS VGA Asus V9520 VS HDD ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. System failed CPU Test nach 1,5 Jahren? #1
    Newbie Standardavatar

    Standard System failed CPU Test nach 1,5 Jahren?

    CPU Intel P4 / S 478 / 2.60 GHz Boxed
    MB Asus P4P800 Deluxe Rev 2.00
    RAM 512 MB TakeMS
    VGA Asus V9520 VS
    HDD IBM 120 MB
    Asus CRW5224A
    Asus E616

    Das System wurde im September 2003 von mir zusammengesetzt und lief seither problemlos, d.h. auch keine überhöhten Temperaturen oder dgl. Es sind seit der ersten Zusammenstellung auch keine Hardwareänderungen vorgenommen worden.

    Am 27.02 bleibt der Bildschirm beim Einschalten schwarz, es ist nur ein Hochfahren der Fans zu hören.
    Beim Einschalten der Lautsprecher ertönt die Post Boot Meldung (System failed CPU Test).
    Bei einem weiteren Versuch erscheinen die gleichen Symptome.
    Nach 1/2 Std lässt sich das System problemlos starten.

    Am 28. Februar verhält sich das System wie gewohnt fehlerfrei.

    Am 1. März quittiert das System ein Starten wieder mit der Meldung (System failed CPU Test).
    Nach mehreren Versuchen Startet das System wieder.
    Beim Versuch wichtige Daten über das Lokale Netzwerk auf einem anderen Rechner zu sichern, fällt auf, dass der Ethernet Controller nicht funktioniert. Weder die LED am Gerät selbst, noch die entsprechende LED am Switch leuchten auf. Der Geräte-Manager meldet einen Fehler beim Ethernet Adapter.
    Ich habe im Anschluss versucht auf online Foren Informationen zu dieser Problematik zu finden, nach kurzer Zeit stürzt das System ab, scheint zu rebooten, der Bildschirm bleibt Schwarz und es ertönt (System failed due to CPU overclocking) per Lautsprecher, mehrmaliger Floppy drive seek.
    Nach aus- und wieder einschalten fährt das Betriebssystem wieder hoch, der Rechner stürzt jedoch immer wieder ab, bevor etwaige Support-Seiten im Internet aufgerufen werden können.

    Seither verhält sich der Rechner beim Versuch zu starten auf eine der 4 im Anschluss genannten Arten:
    1) Der Bildschirm bleibt schwarz, es ertönt (System failed CPU Test)
    2) Der Bildschirm bleibt schwarz, es ertönt (System failed due to CPU overclocking)
    3) BIOS startet und meldet am Bildschirm Overclocking failed, <F2> for default settings oder so ähnlich. Nach drücken von F2...
    4) System startet normal und stürzt ab, scheint zu rebooten, meldet dann jedoch einmal (System failed due to CPU overclocking) per Lautsprecher. Floppy drive seek ist anschliessend wiederholt zu hören.

    Zur Fehlerbehebung wurde folgendes versucht:
    - Abstecken sämtlicher Peripherie
    - Entfernen der CPU
    - Wiedereinsetzen der CPU
    - BIOS auf Default stellen
    - In der Jumper Free Configuration Einstellungen Standard, Automatic, Manual (jeweils OHNE overvclocking, System wurde noch nie overclocked)

    Ich habe heute, am 08.03., die Selbst-Diagnose aufgegeben und meinen Alt-Rechner (PII 233 auf Asus P2L97) so konfiguriert, dass ich damit im Internet zumindest diverse Foren und Supportseiten erreichen kann um Hilfe zu bekommen.

    Meine Fragen:
    - Kann man aufgrund der genannten Informationen sagen ob das Problem bei CPU, Motherboard oder einer anderen Komponente liegt?
    - Welche Diagnosemöglichkeiten stehen mir noch zur Verfügung? Welche Lösungsansätze gibt es?
    - Ich benötige das System dringend zum Arbeiten. Abgesehen davon, dass ich nicht weiß welche Komponente ich an den Hersteller zurücksenden soll, befürchte ich, dass eine Überprüfung / Reparatur / Rücksendung mehrere Wochen in Anspruch nehmen würde, stimmt das?
    - Wenn ja, wäre es sinnvoll zunächst ein neues (identisches-?) Motherboard zu kaufen (billiger als CPU), die alte CPU im neuen Motherboard zu testen und erst wenn dann festgestellt wird, dass die CPU defekt ist, eine neue CPU zu kaufen? Oder lieber gleich CPU wechseln?

  2. Standard

    Hallo dnis,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. System failed CPU Test nach 1,5 Jahren? #2
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hast du schon mal versucht das Netzteil zu wechseln?
    Könnte möglich sein, daß das nicht mehr stabile Spannungen bringt.

  4. System failed CPU Test nach 1,5 Jahren? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard hmm...

    nöö... hab ich noch nicht probiert.. ich schätze mal, das wär die billigste alternative... mir ist auch aufgefallen, dass das netzteil ein hochfrequentes summer von sihc gibt... kann das damit in zusammenhang stehen? wenn ichs austausche, kannst du mir da eventuell etwas zuverlässiges empfehlen? danke, Dnis.

  5. System failed CPU Test nach 1,5 Jahren? #4
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Mahlzeit,

    ist der PC über eine Netzleiste mit Überspannungsschutz o.ä. gesichert?
    Die Symptome des Startproblems sowie das Pfeiffen des Netzteils könnten auf eine Zerstörung mehrerer Bauteile in Folge von Überspannung hindeuten.

    Hatte gleiches Problem, allerdings schon Jahre zurück, das sich durch permanente Instabilität im Betrieb äußerte. Ich hatte damals Glück, es war nur das Mainboard und das NT.

    Testen mit gleichen/ähnlichen Bauteilen bei Freunden/Bekannten währe natürlich die bequemste und sicherste Methode.
    Falls das nicht geht, zu einem Händler vor Ort gehen und als Belohnung für dessen Mühen das neue Teil gleich dort erstehen (wäre auch am schnellsten).
    Man muß ihn nur zügeln, wenn er einem gleich einen neuen Komplettrechner verkaufen will...

    So long...

  6. System failed CPU Test nach 1,5 Jahren? #5
    Newbie Standardavatar

    Standard

    hi ich habe momentan auch das gleiche problem allerdings mit einem anderen hintergrund.

    nach einem biosupdate war mein bildschirm einfach schwarz und eine eklige frauenstimme :) sagte FAIL SYSTEM CPU TEST nach einigen erkundigungen und viel lesen bei www.asuscom.de soll es nur 2 lösungen für diese prob geben 1. pc vom strom trennen biosbaterie entfernen und den clear cmos jumper umsetzen nach rechts so das 2 pins belegt sind nun wird das bios in die alte position gebracht naja angeblich fals diese Jumper nicht vorhanden sind soll man ein 10 cent stück ins bateriefach klemmen nach 10 minuten den Jumper wieder zurücksetzen oder das 10 cent stück entnehmen und die baterie wieder einsetzen dann den pc wieder ans stromnetz anschliesen und alles soll wieder laufen. <------- hat bei mir nicht funktioniert

    2. möglichkeit ein neues bios kaufen wird auch auf www.asuscom.de angeboten für 19,99 euro was ich mir jetzt auch bestellt habe. aber fals jemand eine andere möglichkeit noch weis dann nur her damit.

    Mein Board A8V deluxe

    Gruss Murat

  7. System failed CPU Test nach 1,5 Jahren? #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @Bau-Man
    Hui! Das klingt jetzt auf einmal ziemlich einleuchtend... Ich werd auf jeden FAll versuchen einen ähnlichen Rechner bei einem Freund zu finden... Und dann werd ich mich wohl in der Reihenfolge der Kosten daran machen die Teile auszutauschen... Also fang ich wohl am besten mit dem Netzteil an. Gibts da irgendwas bestimmtes zu beachten? Ich hab im Moment anscheinend ein ziemliches No-Name-Teil. Gibts da nicht auch welche mit Bios-Gesteuertem Lüfter und so? Und so eine Anti-Überspannungsleiste muss wohl auch her...
    Weiss zufällig wer, ob ich das Mainboard trotzdem mal zum Support schicken sollte (gesetzt den fall, dass das mit dem netzteil nix bringt)?
    Und wie hoch sind die chancen, dass die CPU was hat?
    danke, lg,
    Dnis.

  8. System failed CPU Test nach 1,5 Jahren? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @ Murat:

    An Asus werd ich mich danach wenden, dort hab ich mich aber auch schon dumm und dämlich geschaut.. Hab auch an den Support geschrieben, warte aber noch auf eine Antwort!
    Lg, D.

  9. System failed CPU Test nach 1,5 Jahren? #8
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Zitat Zitat von dnis
    Also fang ich wohl am besten mit dem Netzteil an. Gibts da irgendwas bestimmtes zu beachten? Ich hab im Moment anscheinend ein ziemliches No-Name-Teil. Gibts da nicht auch welche mit Bios-Gesteuertem Lüfter und so? Und so eine Anti-Überspannungsleiste muss wohl auch her...
    Schau einfach mal wieviel Watt das momentane Netzteil hat. In der selben Dimension würde ich mir ein neues zulegen, vielleicht auch eine Stufe größer. Jedenfalls kein No-Name Teil.

    Das mit den Bios-Gesteuerten Lüftern verstehe ich nicht so ganz. Der CPU-Lüfter wird in den meisten Fällen auf dem Mainboard angeschlossen. Für die restlichen Lüfter brauchst du wenn, dann eine Lüftersteuerung.

    Als Überspannungsschutz wäre vielleicht sowas hier interessant, ist leider nicht so ganz billig. Bin mir da aber nicht ganz sicher, ob sowas auch das Richtige ist.


System failed CPU Test nach 1,5 Jahren?

Besucher kamen mit folgenden Begriffen auf die Seite:

pc sagt system failed reboot her

p4p800 cpu overclocking failure pc startet nicht

asus system failed cpu test

overclocked frauenstimme

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.