Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround!

Diskutiere Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Danke zunächst für eure Antworten! Also Netzteil ist ein Enermax mit 600W, das scheidet aus. Chipsatztreiber 5.11 hab ich noch nicht probiert, im Moment ist ...



+ Antworten + Neues Thema erstellen
Seite 11 von 13 ErsteErste ... 910111213 LetzteLetzte
Ergebnis 81 bis 88 von 103
 
  1. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #81
    Newbie Standardavatar

    Standard

    Danke zunächst für eure Antworten!

    Also Netzteil ist ein Enermax mit 600W, das scheidet aus.
    Chipsatztreiber 5.11 hab ich noch nicht probiert, im Moment ist gerade neu 5.10 drauf... Test wird gleich gefahren. Vom 6.53er Remix hab ich noch nix gehört, Danke für dem Tip. Eigener Thread wird auch gleich eröffnet. Danke soweit!

  2. Standard

    Hallo Roland von Gilead,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #82
    Newbie Avatar von N.!.T.I2.Ø

    Standard

    hi,
    also ich hab mein vcore im corecenter bei meinem k8n neo2 platinum auf 1,5v gestellt, tiefer gings nicht, aber im display zeigt mir corecenter 1,38-39 an Oo, ist das schlimm?

  4. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #83
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Vermutlich ein derber Auslesefehler... oder das Ding undervoltet kräftig.

  5. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #84
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ja, das Board undervolted um 0,1V. Weitere Fragen bitte wieder in Deinem Thread, Du solltest dir diesen Thread auch nur ansehen...

    Die Einstellungen mache ich im Bios und nicht im CoreCenter (mir ist es dann immer mitsamt Windows abgeschmiert, einfach stehengeblieben die Kiste), das CoreCenter nehme ich nur zum Anzeigen.

  6. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #85
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Also bei mir gibt es Neuigkeiten:

    Mir ging es auf den Sack, dass der NB Kühler so unendlich laut und nervtötend war und habe mich kurzerhand entschlossen, diesen bei MSI austauschen zu lassen. Er rappelte eh die ersten 10 Minuten vor sich hin und die Möglichkeit über CPU-Cool zu drosseln gefiel mir auch nicht.. also: RMA Antrag gestellt, neuen Kühler bekommen, Kühler eingebaut, alten weggeschmissen und was höre ich... NICHTS!
    Das Layout des Kühlers hat sich verändert. Es ist nun schwarz und obenrum "offen". Zudem ist er flüsterleise ^^. Allerdings wollte ich das Board nicht ausbauen um den Kühler runterzuholen und habe dann einfach nur den Lüfter ab und wieder drangeschraubt.
    Also wenn noch jemand Garantie darauf hat, dann würde ich es versuchen. Es bringt wirklich etwas und dann machts in meinen Augen auch kaum Sinn auf die umständliche Art des Zalman-Kühlermoddings zurückzugreifen...

    Daniel

  7. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #86
    Newbie Standardavatar

    Standard

    hi leute habe das board schon ca. 2 jahre und 1 monat zusammen mit nem 3000+ und 2 mal 512 4200 ocz riegeln + neustes bios von sideeffect. fsb war immer so auf 276 und ram auf 150 gestellt.
    vor kurzem ist der rechner dann abgestürzt und wollte nicht mehr booten.
    nachdem ich wieder alles runtergetaktet hatte (200mhz fsb 200mhz ram) lief der rechner zwar wieder aber jetzt kann ich ihn nicht mehr hochtakten ^^
    nun meine frage meint ihr ram oder cpu haben nen schaden bekommen?
    und hab noch ein problem ^^
    habe eine neue sata platte (250gb maxtor) und manchmal klackert die und windows hängt dann auch. habe keine treiber installiert (waren auch keine dabei)und nur im bios alles wo sata1 stand aktiviert . hab jetzt gelesen das könnte einstellungssache sein. wo im bios kann man den die sata festplatten konfigurieren und was muss man da einstellen?

  8. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #87
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Zitat Zitat von xpas Beitrag anzeigen
    hi leute habe das board schon ca. 2 jahre und 1 monat zusammen mit nem 3000+ und 2 mal 512 4200 ocz riegeln + neustes bios von sideeffect. fsb war immer so auf 276 und ram auf 150 gestellt.
    vor kurzem ist der rechner dann abgestürzt und wollte nicht mehr booten.
    nachdem ich wieder alles runtergetaktet hatte (200mhz fsb 200mhz ram) lief der rechner zwar wieder aber jetzt kann ich ihn nicht mehr hochtakten ^^
    nun meine frage meint ihr ram oder cpu haben nen schaden bekommen?
    Das dauerhafte Übertakten einer CPU kann zur vorzeitigen Alterung führen durch ein Phänomen, das als Elektronenmigration bekannt ist.
    Könnte mir aber auch vorstellen, dass die Kondensatoren der Spannungsversorgung etwas ausgelutscht sind und die Spannungen nicht mehr die saubersten sind (sprich größere Schwankungen).
    Was nun Schuld ist ist letzten Endes egal, denn beide Optionen sind irreversibel, also nicht mehr umkehrbar.

    Zitat Zitat von xpas Beitrag anzeigen
    habe eine neue sata platte (250gb maxtor) und manchmal klackert die und windows hängt dann auch. habe keine treiber installiert (waren auch keine dabei)und nur im bios alles wo sata1 stand aktiviert . hab jetzt gelesen das könnte einstellungssache sein. wo im bios kann man den die sata festplatten konfigurieren und was muss man da einstellen?
    Für HDs muss auch kein Treiber installiert werden, höchstens für den Kontroller, an dem sie betrieben wird.
    Das Klaggern mit Aufhängen ist, wenn es tatsächlich zusammenhängt, keine gute Sache, deutet nämlich auf einen schleichenden Defekt in der Positionierungsmechanik der Platte hin. Um Klarheit zu schaffen solltest du die Platte mal einem gründlichen Test mit der Herstellersoftware Maxtor MaxTools (mal googeln) durchführen. Liegt tatsächlich ein Defekt vor, ist es hilfreiche den vom Programm ermittelten Fehlercode oder evtl. erstellte Textdatei mit dem Prüfbericht beim Umtausch anzugeben, bzw. beizufügen.

    EDIT Da fällt mir allerdings noch was ein:
    Beim K8N Neo2 sind die ersten beiden SATA-Ports direkt mit dem HT gekoppelt und bei Frequenzen über 230MHz steigen diese dann gerne aus. Von daher wird empfohlen, dass beim Übertakten auf diesem Baord diese beiden Ports im BIOS deaktiviert werden und nur die Ports 3 und 4 zu nutzen sind. Checke also mal, an welchem die Platte hängt!

  9. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #88
    Newbie Standardavatar

    Standard

    danke für den tip mit dem ht und der sata platte.
    nachdem ich den ht von 4 auf 3 gestellt hatte hat sie aufgehört zu klackern ;)
    bei cpu-z schwankt meine cpu spannung zwischen 1,36 und 1,344. aber das war auch schon länger so soweit ich weiß.
    zur zeit läuft mein rechner ja komplett stabil auch beim zocken und so aber sobald ich irgendwas am ram umstelle oder fsb takte (was ja auch den ram ändert) bekomme ich fehler.
    der witz, wie ich finde, ist jedoch dass wenn ich die timings auf 2.5,3,3,8 2T stelle bekomme ich fehler aber wenn ich die timings kürzer mache auf 2.0,3,3,8 1T dann läuft der rechner beschwerdefrei. woran könnte das liegen?
    vieleicht daran dass ich 4200er rams habe die ja ein wenig zu schnell für mein MB sind aber bis jetzt liefen sie immer gut auf 400mhz.


Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround!

Besucher kamen mit folgenden Begriffen auf die Seite:

MSI nforce3 250 v2.6 oder windows standard treiber besser

msi k8n neo2 platinum referenztakt sata

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.