Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround!

Diskutiere Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; HUHU Zusammen Wollte nur sagen bei MSI auf der Seite gibts ein neues bios fürs K8N Neo2 und zwar das 1.5er - Aktualisiert NVPXE auf ...



+ Antworten + Neues Thema erstellen
Seite 4 von 13 ErsteErste ... 23456 ... LetzteLetzte
Ergebnis 25 bis 32 von 103
 
  1. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #25
    Newbie Avatar von Pako69

    Standard Neues Bios

    HUHU Zusammen

    Wollte nur sagen bei MSI auf der Seite gibts ein neues bios fürs K8N Neo2 und zwar das 1.5er

    - Aktualisiert NVPXE auf Version 2.03.0469
    - Aktualisiert CBROM auf Version 1.47
    - Aktualisiert NVRAID auf Version 4.81

    Gruß Pako

  2. Standard

    Hallo Roland von Gilead,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #26
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Habe bei mir irgendwie ein Problem mit der Temperatur... Mal ist es so, dass wenn ich die CPU belaste (Prime, Zocken oder "United Devices" (sowas wie Seti bzw. Boinc)), dann geht die Temperatur auf 64°C hoch, der Lüfter dreht mit ca. 6000 U/min (ist das Ding aber laut...). Wenn ich den Rechner neu boote und wieder belaste, dann habe ich "nur" 54°C (bei knappen 3200 U/min) unter Last... Dann war es auch so, dass wenn die CPU unter Last 64°C hatte, die Idle-Temperatur bei 54°C war (und der Lüfter lief mit seinen 6000 U/min weiter). Wenn die Temperatur unter Last bei 54 war, dann geht die Idle-Temperatur auch auf ca. 44°C (bei ca. 2000 U/min) zurück.

    Wird da die Temp falsch ausgelesen (und der Lüfter dementsprechend hochgeregelt)?
    QnC ist aus (habe mal gelesen, dass QnC Probs bei manchen Games macht), Bios ist die neue 1.5 und habe zum Auslesen (und zum Steuern des Lüfters) das Core-Center. Kühler ist derzeit der olle Boxed (mit Arctic Silver 3 anstatt dem Wärmedämmpad), aber der Thermalright XP90 ist schon bestellt...

  4. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #27
    T@B
    T@B ist offline
    Mitglied Avatar von T@B

    Standard

    Hi, also das mit den Temps kenn ich, das liegt daran das die Spannung bei jedem einschalten etwas schwankt (ca. 0,03V).
    Bei mir macht dieser Unterschied auch bis zu 8°C aus.
    Hab auch schon ein paar Biose ausprobiert, leider hab ich aber noch keins gefunden dass die Spannung stabilisiert.
    Ich schau halt nach dem Einschalten erst mal auf die Spannung und mach dann nen Neustart wenn die Spannung zu hoch ist.

    MfG
    Thomas

  5. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #28
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Habe jetzt gerade so eine Phase, wo die Temperatur niedrigerer ist (54°C load). Die Drehzahl ist nicht (unter Last) wie oben angegeben ca. 3200, sondern ca. 4600 U/min. Vcore ist 1,43V (im Bios nichts daran verstellt).

    Bei mir macht dieser Unterschied auch bis zu 8°C aus.
    0,03V machen schon so viel aus? Bei meinem alten XP2500+ (@3200+) machte eine Erhöhung um 0,025V gerade mal 1 oder 2 Grad aus (war aber auch ein SLK900A drauf)...

  6. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #29
    T@B
    T@B ist offline
    Mitglied Avatar von T@B

    Standard

    Ja, anscheinend schon...
    Hab mich auch etwas gewundert, aber mal ist das Board 0,03 über der eingestellen Spannung, dann 0,03 drunter, so ergibt sich sich diese große Schwankung. Also ist die Steigerung bei 0,03V nur ca. 4°C.

  7. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #30
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Habe gestern meinen XP90 mit 92er Pabst draufgebaut, die Temperaturunterschiede sind immer noch da, aber die Temperaturen sind geringer...

    Nach Kaltstart (PC normal anschalten) komme ich unter Last auf 62°C (2000 U/min, Lüfter im CoreCenter voll aufgedreht), nach einem Warmstart (Startmenü -> Windows neu starten) sind es unter Last 49°C (auch 2000 U/min). Werde, wenn ich heute Abend von der Spätschicht komme, einen Temperaturfühler an die Heatpipes (unteres Ende bei der CPU) meines Kühlers setzen. Mal sehen, ob die Temperatur tatsächlich höher ist (wenn die CPU wärmer wird, müsste ja auch die Heatpipe wärmer werden).

    Edit: Die Vcore ist laut CoreCenter bei 1,43V, egal ob CPU wärmer oder kälter, daran dürfte es nicht liegen.

  8. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #31
    Newbie Standardavatar

    Standard

    Hi

    Ich hoffe mal das ist die richtige Ecke für meine Frage.

    Ich hab ein MSI K8N Neo2 Platinum Board. Dazu einen AMD 64 3000 Win.
    Folgendes Problem: alles lief seit Ende Januar (als ich das Board neu bekam) gut, bis plötzlich alle meine PCI-Karten (am wichtigsten die Soundkarte) nicht mehr erkannt wurden. Ich suchte herum und hab über das MSI Live Update ein neues Bios (1.50) und neue Systemtreiber installiert. Alles letzter Stand. Als ich danach das erste mal neu boote wurde wieder alles erkannt. Leider war das seit dem das einzige Mal! Nun hab ich das neue Bios und meine Soundkarte - die auf anderen Computern tadellos funktioniert - geht trotzdem nicht.
    Ich hab versucht ein anderes Bios (1.52Beta) zu installieren, aber bekam eine Fehlermeldung - es sei nicht möglich diese Version zu benutzen.

    Ich bin nun etwas ratlos. Der Onboardsound ist nämlich nicht das was ich mir vorstelle.

    Gruß Mülli

  9. Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround! #32
    Senior Mitglied Avatar von Hammer2x

    Mein System
    Hammer2x's Computer Details
    CPU:
    i5-2500K@4,5ghz
    Mainboard:
    Asus P8Z68-V
    Arbeitsspeicher:
    4xCorsair 4GB 1600
    Festplatte:
    1xSamsung 840 Pro 2x Seagate 1TB
    Grafikkarte:
    Gigabyte HD 7970
    Monitor:
    Asus MX279
    Gehäuse:
    Corsair Obsidian 550D
    Netzteil:
    beQuiet 600W
    Betriebssystem:
    Vista

    Standard

    never change a running system!
    ich hatte beim ausprobieren des neuen 1.5er bios auch nur ärger.....
    flash doch einfach dein altes bios drauf womit noch alles gefunzt hat....


Der ultimative MSI K8N Neo2 Thread! Tipps, Bugs&Workaround!

Besucher kamen mit folgenden Begriffen auf die Seite:

MSI nforce3 250 v2.6 oder windows standard treiber besser

msi k8n neo2 platinum referenztakt sata

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.