USB Problem

Diskutiere USB Problem im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, habe folgendes Problem das ich keine USB Sachen installieren kann weil anscheinend nichts erkannt wird. Im Gerätemanager steht jetzt unter andere Geräte USB(Universal Serial ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. USB Problem #1
    Newbie Standardavatar

    Standard USB Problem

    Hi,
    habe folgendes Problem das ich keine USB Sachen installieren kann weil anscheinend nichts erkannt wird.

    Im Gerätemanager steht jetzt unter andere Geräte USB(Universal Serial Bus) Controller mit einem Fragezeichen und darin einem Ausrufezeichen.Wenn ich auf Eigenschaften gehe steht da Die Treiber für dieses Gerät wurden nicht installiert. Code 28. Ich kann mit keiner der mitgelieferten CD einen Treiber da installieren.

    Ganz unten im Gerätemanager unter USB Controller steht mit einem Ausrufezeichen Standard OpenHCD USB-Hostcontroller.Gehe ich da auf Eigenschaften steht da Das Gerät kann nicht gestartet werden. (Code 10).

    Das ist jetzt der Stand nachdem ich mehrmals formatiert habe und den aktuellen Chipsatztreiber +Grafiktreiber + alle Microsoft Updates

    Aufgefallen ist mir das beim Booten vom PC irgendwo steht bei USB 1.1 und USB 2.0 steht so ein NA hinter.Bei allen anderen Sachen ist ein POrt vergeben.Weiss allerdings nicht was dies zu bedeuten hat.

    Im Bios ist alles aktiviert!

    Hier nochmal mein System
    Computer:
    Betriebssystem Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Motherboard:
    CPU Typ DualCore AMD Athlon 64 X2, 2400 MHz (12 x 200) 4800+
    Motherboard Name Asus A8N-E (3 PCI, 2 PCI-E x1, 1 PCI-E x4, 1 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN)
    Motherboard Chipsatz nVIDIA nForce4 Ultra, AMD Hammer
    Arbeitsspeicher 1024 MB (PC3200 DDR SDRAM)
    BIOS Typ Award (06/30/05)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte NVIDIA GeForce 7800 GT (256 MB)
    3D-Beschleuniger nVIDIA GeForce 7800 GT
    Monitor Philips 190S (190S5) [19" LCD] (BZ 426790)

    Multimedia:
    Soundkarte MPU-401-compatible
    Soundkarte nVIDIA MCP04 - Audio Codec Interface

    Datenträger:
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte Maxtor 6L200M0 (200 GB, 7200 RPM, SATA)
    Optisches Laufwerk BENQ DVD-ROM 16X (16x DVD-ROM)
    S.M.A.R.T. Festplatten-Status OK

    Gruss Virus

  2. Standard

    Hallo virus50,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. USB Problem #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Das ist jetzt der Stand nachdem ich mehrmals formatiert habe und den aktuellen Chipsatztreiber +Grafiktreiber + alle Microsoft Updates
    Auxh in dieser völlig falschen Reihenfolge installiert? So sollte man es machen:
    - Windows
    - Servicepack
    - Chipsatztreiber
    - DirectX9c (entfällt bei SP2, da schon enthalten)
    - GraKa
    - danach egal, für I-Net noch Firefox (IE ist tabu!!!), Virenscanner (z.B. das kostenlose AntiVir) und Firewall (falls kein router, die XP-FW kann man getrost knicken) erforderlich...

    Oft ist es nötig, nach der Installation vom Servicepack den Treiber neu einzubinden, da die Unterstützung für USB2.0 erst später rauskam (XP ab SP1, 2000 ab SP4), das ist dann der Fall, wenn die Installations-CD älter ist und das SP nachträglich installiert wurde. Gehe in dem Geräte-Manager auf den USB-Controller mit dem Fragezeichen (wo der Treiber fehlt), im Eigenschaften-Fenster auf "Treiber aktualisieren". Im erscheinenden Assistent wählst Du "Nach dem Treiber suchen (empfohlen)" aus, machst alle Häkchen (z.B. Diskette, CD usw.) weg und klickst auf "weiter".
    Ich musste das bei mir so machen, da meine Win2000-CD noch kein SP enthielt (jetzt habe ich das SP4 gleich mit in die Setup-CD eingebunden).

  4. USB Problem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ja reihenfolge habe ich.Habe jetzt nochmal das mit dem Treiber versucht.Da ist auch was passiert.

    Erhat nen Treiber gefunden und dann geschrieben.

    Beim Installieren folgender Hardwarekomponente ist ein Fehler aufgetreten.Standard erweiterter PCI zu USB universeller Hostkontroller.Das Gerät kann nicht gestartet werden.Code 10.

    so jetzt stehen beide unter USB Controller unten im Gerätemanager mit einem Ausrufezeichen.Wenn ich unter Eigenschften gehe hat er bei beiden Microsoft Treiber installiert.Bei Allgemein steht aber bei beiden.Das Gerät kann nicht gestartet werden.Code 10.

    Danke für die Hilfe Gruss

    Virus

  5. USB Problem #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Was vielleicht gehen könnte: Entferne im Geräte-Manager alle USB-Dinger, fahre den Rechner runter, deaktiviere USB im Bios (Windows darf NICHT starten) und starte dann Windows normal. Dann nochmel runterfahren, ins bios und USB anschalten. Dann wieder Win starten, Win müste die USB-Controller erkennen.

    Wie alt ist das Board überhaupt?

  6. USB Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    habe Deine Tips mal befolgt klappt aber leider nicht.Treiber hat er aber es steht immer da Gerät ist nicht akitiviert.

    Der Rechner ist gerde neu.

    Gruss

    Kann den ein defekt vorliegen auch wenn er immer sagt neue Hardware gefunden wenn ich die USB Sachen aus dem Gerätemanager rausnehme?

    Gruss Virus

  7. USB Problem #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Kann den ein defekt vorliegen auch wenn er immer sagt neue Hardware gefunden wenn ich die USB Sachen aus dem Gerätemanager rausnehme?
    Wenn Du die USB-Controller rausschmeißt und Windows beim nächsten Neustart wieder erkennen will, dann ist es normal. Es ist ja wieder "neue" Hardware vorhanden, die nicht im System eingebunden war (da vorher gelöscht). Aber auf das Problem hat es kein Einfluss.
    Wenn Du den Rechner im Laden gekauft hast, dann würde ich sagen, nimm die Kiste morgen mit und lasse den Verkäufer/Techniker probieren (aber auch zeigen lassen, falls Windows später neu installiert werden muss).

  8. USB Problem #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Leider im Internet bestellt.Rufe dann mal da morgen an.

    gruss

  9. USB Problem #8
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    Frage!!!
    Chipsatztreiber wirklich unbedingt vor DirectX??? weil bei mir will der 5.10er nforcetreiber immer für die installation schon directX eingerichtet haben


USB Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.