usb & webcam

Diskutiere usb & webcam im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; hi alle, habe folgendes problem: asus133 board und logitech webcam web 98se. die cam wird von 98 erkannt(3xeintrag in GM, sound,gerät&usb) doch die software 5.5 ...



 
  1. usb & webcam #1
    Newbie Standardavatar

    Standard

    hi alle,
    habe folgendes problem:
    asus133 board und logitech webcam web 98se.
    die cam wird von 98 erkannt(3xeintrag in GM, sound,gerät&usb) doch die software 5.5 von logitech sagt mir
    immer, das gerät würde schon benutzt, oder kann nicht speichern auf webcam. dachte an ein usb prob vom asus oder
    ein soundblaster pci prob? weiss nicht.
    habe 1003 bios, neuste 4in1 neuste usbfilter & m.patch, neuste logiware. weiss nicht mehr weiter. auf meinem alten bx board läuft sie einwandfrei. auch settings auf normal bringens nicht. noch einen rat, ausser bios flashen, würde ich nämlich gerne vermeiden. danke

  2. Standard

    Hallo polleholle,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. usb & webcam #2
    Hardware Freak Avatar von The Wikinger

    Standard

    Hallo
    also falls du das A7V133 meinst, dann würde ich mal das neue Bios 1004.03 oder zumindest das 1004 drauf schmeissen. Bei Win 98 se gibt es noch von Microsoft einen USB Patch, den du unbedingt installieren solltest.

  4. usb & webcam #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    patch von mircosoft hab ich drauf. versuche mal auf 1004 zu flashen. habs noch nie gemacht, ja denke an merge. also hoffentlich dann. polle

  5. usb & webcam #4
    Hardware Freak Avatar von The Wikinger

    Standard

    @polleholle
    Beim Asus A7V133 sind PCI Slot 4 und 5 mit dem USB shared (benutzen den selben IRQ). Könnte falls du in den Slots eine Karte hast evt. Probleme geben. (Karten entfernen und noch mal versuchen)

  6. usb & webcam #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hallo wikinger und co.
    leider immer noch nicht.
    habe auf 1004 idle geflast - nix
    pci 4 & 5 sind nicht belegt.
    pci 3 SCSI
    pci 2 netzwerk
    pci 1 soundblaster live
    auch ohne der SB probiert - nix
    sonst läuft alles super, nur die logitech halt nicht.
    weiss echt nicht mehr weiter

  7. usb & webcam #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    kann mir denn keiner mehr helfen? verzweifle wirklich
    langsam. verstehe nicht, woher der konflikt noch kommen
    kann.

  8. usb & webcam #7
    Volles Mitglied Standardavatar

    Standard

    Hallo @all.

    ich hab zwar nur das A7V (also ohne 133), aber das selbe problem. hab auch schon alle variationen durchprobiert, und auch alle möglichen und unmöglichen treiber. half aber nix.

    hab auch schon div. andere USB geräte probiert, dachte es kann ja auch an der cam liegen. ältere softwareversionen halfen auch nicht weiter...

    gibt es denn im ganzen forum niemanden, der eine lösung kennt, bzw. weis wie man den dollen usb zum laufen bringt???


    mfg,
    Ecky.

    mailto:Ecky16@web.de


usb & webcam

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.