Versteht das einfach nicht mit dem IDE Raid!!!

Diskutiere Versteht das einfach nicht mit dem IDE Raid!!! im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hallo!! Sitze schon fast ne ganze Stunde im Web und versuche das mit dem Raid und IDE Raid zu verstehen, bis jetzt leider ohne erfolg!!! ...



 
  1. Versteht das einfach nicht mit dem IDE Raid!!! #1
    Newbie Standardavatar

    Standard Versteht das einfach nicht mit dem IDE Raid!!!

    Hallo!!

    Sitze schon fast ne ganze Stunde im Web und versuche das mit dem Raid und IDE Raid zu verstehen, bis jetzt leider ohne erfolg!!!

    Ich habe ein Asus p4p800 e-deluxe Mainboard!

    Dort habe ich
    an Prim. Master IDE Platte 1
    an Prim. Slave IDE Platte 2
    an Sec. Master IDE CDROM 1
    an Sec. Slave IDE CDROM 2
    an SATA 1 Sata Platte 1
    an SATA 2 Sata Platte 2

    Soweit so gut!!

    Jetzt will ich noch 2 weitere Platten dran hängen!!!
    Bevor jemand fragt! Ich brauche jede Menge Platz für Videoarbeiten.
    Deswegen jetzt noch die beiden dazu...

    Ich will aber, dass die beiden neuen Platten (1 IDE und 1 SATA)
    ganz normal wie die anderen Platten unter Windows laufen.

    Wie mache ich das am besten???

    Ich habe die 1 IDE Platte an den Pri. Raid angeschlossen und die 1 Sata Platte an den Sata Raid 1!!!

    Im BIOS habe ich Menü Punkt OnBoard Devices Confi.
    habe ich den Onboard Promise Controller eingeschaltet und auf IDE geklickt.
    Beide Platten werden beim einschalten erkannt.

    In Windows XP Sp2 aber kommt dann im Gerätemanager ein Fehler!

    Hier dieser!!



    Was mache ich falsch!!
    Oder besser gefragt!
    Funktioniert das überhaupt was ich vor habe???

  2. Standard

    Hallo loleke,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Versteht das einfach nicht mit dem IDE Raid!!! #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ehm, du musst den IDE Treiber für den Promise installieren, nicht den Raid Treiber ;-)

    Bin mir jetzt aber nicht sicher ob sich die Raid Treiber fehlerfrei deinstallieren lassen...

  4. Versteht das einfach nicht mit dem IDE Raid!!! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    wo finde ich den??? habe schon die ganze cd hoch und runterinstalliert! hat alles nichts gebracht

  5. Versteht das einfach nicht mit dem IDE Raid!!! #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von loleke
    wo finde ich den??? habe schon die ganze cd hoch und runterinstalliert! hat alles nichts gebracht
    Du musst die Raid Treiber sauber los werden, am besten Windows neuinstallieren *g* probier aber mal den Controller im Bios zu deaktivieren, im Gerätemanager zu löschen und ein paar mal booten.

    Danach versuchst du es mit dem IDE Treiber, müsste auf der Board CD im Verzeichnis 378ATA (oder so ähnlich) sein...

  6. Versteht das einfach nicht mit dem IDE Raid!!! #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    oki! Werd ich mal versuchen! danke erstmal für deine hilfe...

  7. Versteht das einfach nicht mit dem IDE Raid!!! #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hi!!


    danke für deine Hilfe!!

    Musste mein Rechner heut sowieso neu machen!
    Nach der WinInstallation konnte ich den IDE SATA Treiber installieren!

    Jetzt erkennt er die anderen beiden Platten...
    danke für die Hilfe

  8. Versteht das einfach nicht mit dem IDE Raid!!! #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Freut mich das es nun klappt

  9. Versteht das einfach nicht mit dem IDE Raid!!! #8
    Junior Mitglied Avatar von xerox

    Mein System
    xerox's Computer Details
    CPU:
    950 D ES @4.5 manchmal ;) Chip,Gpu,Cpu Wakü
    Mainboard:
    Asus P5 WD2 Premium
    Arbeitsspeicher:
    2*1 Gig Inf DDR2 3.3.3.9
    Festplatte:
    2*36 Rapror Raid 0+ 250 Hita. S-ATA 2
    Grafikkarte:
    Asus 7800 GTX 256
    Soundkarte:
    X-FI Audigy
    Monitor:
    22 Zoll IIyama
    Gehäuse:
    Coolermaster Stalker
    Netzteil:
    Tagan 480 U15
    3D Mark 2005:
    8188
    Betriebssystem:
    XP Pro
    Laufwerke:
    2* DVD Brenner

    Standard

    Die treiber gibts auf der Asus Seite!


Versteht das einfach nicht mit dem IDE Raid!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.