Via Treiber Chaos oder was?

Diskutiere Via Treiber Chaos oder was? im Motherboards, Mainboards (sonstige) Forum im Bereich Motherboard, Mainboard; Hi, ich glaubte, ich hätte Via Treiber 4.34 geladen. Stimmt aber nur teilweise: Im GM finde ich unter VIA to AGP den viaagp1.sys Treiber unter ...



 
  1. Via Treiber Chaos oder was? #1
    Newbie Standardavatar

    Standard

    Hi,
    ich glaubte, ich hätte Via Treiber 4.34 geladen. Stimmt aber nur teilweise:

    Im GM finde ich
    unter VIA to AGP den viaagp1.sys Treiber
    unter VIA Standart CPU to PCI Bridge eine VIA Treiber Version 5.0.0.140
    unter VIA Tech Energieverwaltungscontroller keine Treiber installiert
    unter VIA Tech PCI-zu ISA Brücke einen MS Treiber 5.0.2195.1!!

    Soll das so sein, oder habe ich sie falsch installiert???


  2. Standard

    Hallo HAL9000,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Via Treiber Chaos oder was? #2
    Foren-Guru Standardavatar

    Standard

    Der Treiber-Pack hat die Version 4.34, die einzelnen Komponeneten haben eigene Versions-Nr.!

  4. Via Treiber Chaos oder was? #3
    Newbie Standardavatar

    Standard

    Hi,

    ich habe dazu eine Frage.
    Dieses Treiberupdate habe ich auch gemacht, komplett instaliert, doch beim Hochfahren des PCs sucht er immer nach den Treibern fuer neue Hardware und zwar:

    PCI to ISA Bridge
    PCI - Power Managment
    CPU to PCI Bridge

    Wo verstecken sich jetzt die scheiss Treiber?
    Gibts die auch einzeln? Auf der VIA-Page habe ich zu dieser Hardware nichts gefunden.

    CU

  5. Via Treiber Chaos oder was? #4
    Newbie Standardavatar

    Standard

    Push nach oben, da ich das Problem immer noch habe.

    Kann jemand helfen?

    CU

  6. Via Treiber Chaos oder was? #5
    Foren-Guru Standardavatar

    Standard

    Leg halt ne Pfad zum 4in1-Ordner!

  7. Via Treiber Chaos oder was? #6
    Newbie Standardavatar

    Standard

    Hi,

    schon zig Mal versucht.
    Der sagt dann immer, "da sind keine Treiber".

    CU

  8. Via Treiber Chaos oder was? #7
    Foren-Guru Standardavatar

    Standard

    Auch in den richtigen Ordner?

    ...InfBetriebssystem

    Was hast Du für ein Board und welches OS?

    btw. gibt übrigens nen 4in1 4.35

  9. Via Treiber Chaos oder was? #8
    Hardware Freak Standardavatar

    Standard

    Die verlangten Treiber sind im WindowsSystem-Verzeichnis.

    Offensichtlich benutzt man die generischen Windows-Treiber. Dieses Problem tritt allerdings nur auf Win98/Me-Systemen auf, nicht bei Win2k.



Via Treiber Chaos oder was?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.