IRQ - Prob mit MSI K7T pro 2A

Diskutiere IRQ - Prob mit MSI K7T pro 2A im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi @ll, ich hatte auf meinem MSI-Board die Bios Vers. 2.2 und das hat wunderbar gefunzt. Nun habe ich mein Bios auf die Vers. 2.5 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. IRQ - Prob mit MSI K7T pro 2A #1
    Mitglied Standardavatar

    Standard

    Hi @ll,

    ich hatte auf meinem MSI-Board die Bios Vers. 2.2 und das hat wunderbar gefunzt. Nun habe ich mein Bios auf die Vers. 2.5 geflasht und jetzt hat meine Graka den IRQ10 zugewiesen bekommen. Das hat zur Folge, das seit dem keine 3D-Features mehr funktionieren und sich auch die Einstellungen der Graka nicht mehr verändern lassen. Den IRQ10 teilt sich die Graka mit dem Serial Bus Controller. Den IRQ11 belegt jetzt laut der Vectortabelle, die beim Hochlaufen angezeigt wird, meine Netzwerkkarte. Die funktioniert dort einwandfrei. Das nutzt mir jedoch sehr wenig, weil eben jetzt kein zeitgemäßes Spiel mehr auf meinem Rechner läuft.
    Wenn jemand nen Tip für mich hat, währe ich dankbar.
    Übrigens hab ich versucht das Bios wieder auf die Vers. 2.2 zu flashen, aber Pustekuchen, geht auch nicht mehr.

    cu Lupus

  2. Standard

    Hallo Lupus,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. IRQ - Prob mit MSI K7T pro 2A #2
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Lösch mal das CMOS richtig, dann solte auch ein Downgrade wieder möglich sein.

  4. IRQ - Prob mit MSI K7T pro 2A #3
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Ok,

    CMOS löschen is doch der Trick mit dem Jumper, oder??
    Nuja, ich hoffe ich kann dabei nichts zerstören, wäre ja schade.
    Aber vielen Dank für die schnelle Antwort Frank.

  5. IRQ - Prob mit MSI K7T pro 2A #4
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hi,

    ich hab das CMOS gelöscht, hat danach aber auch nicht funktioniert.
    Ich hab mit MSI in Frankfurt telefoniert und die haben gesagt, daß sie mir ein neues Bios zuschicken mit der Revision 2.2, denn damit hat es ja funktioniert. Ist das nicht toll von MSI. Ohne groß zu fragen.
    Ich habe den Service-Mensch gefragt, ob das denn immer so einfach gehandhabt würde. Da hat er gesagt, daß sie das für ihre Kunden schon mal tun.
    Einfach suuuupi.

    * cu Lupus

    (Geändert von Lupus um 12:22 - 23. April 2001)

  6. IRQ - Prob mit MSI K7T pro 2A #5
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Finde ich echt super den Service von MSI. Jetzt muß mir nur noch einer sagen, wie ich zum Geier so einen Biobaustein tausche (seufz). Hab ich noch nie gemacht.


    (Geändert von Lupus um 15:45 - 24. April 2001)

  7. IRQ - Prob mit MSI K7T pro 2A #6
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Hebel ihn mit einem kleinen Schraubendreher leicht und vorallem gleichmäßig ab.
    Du solltest darauf achten, dass du den neuen Chip richtig herum einsetzt.

  8. IRQ - Prob mit MSI K7T pro 2A #7
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Vielen Dank.
    Ich werde die Sache sehr vorsichtig angehen.
    Es ist doch hoffentlich eine Markierung am Chip, so daß man ihn richtig einsetzt. Kann mir nicht vorstellen, daß da nichts ist. Naja, wird schon schief gehen.


  9. IRQ - Prob mit MSI K7T pro 2A #8
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    So, jetzt habe ich ein Downgrade auf die Bios Vers. 2.2 gemacht, indem ich den von MSI geschickten Bios-Chip eingebaut habe.
    Aber meine Grafikkarte bekommt alle IRQ's zugeteilt, aber weder den IRQ11 oder den IRQ12, mit denen sie funktionieren würde. Ich habe alle Karten aus dem PC ausgebaut und nur die Graka drin gelassen, hat aber nichts gebracht, sie bekommt vom Bios den IRQ10. Ich habe mehrmals das CMOS gelöscht, aber ohne Erfolg.
    Jetzt bin ich mit meinem Latein definitiv am Ende.
    Sollte denn da tatsächlich ein defekt am Mainboard für den ganzen Schlamassel verantwortlich sein?? Ich glaub ich werd noch wahnsinnig.
    Mich würde auch mal interessieren, ob es noch mehr so arme Leute, wie mich gibt, die mit dem gleichen Prob zu kämpfen haben.
    Aber vielleicht kann mir ja einer von euch weiterhelfen mit nem kleinen Denkanstoß. Ansonsten läuft das Board sooooo goil.


IRQ - Prob mit MSI K7T pro 2A

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.