MSI K8N Neo 2 Platinium / Venice geschrottet?

Diskutiere MSI K8N Neo 2 Platinium / Venice geschrottet? im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Moin, habe heute mein sys neu gestartet und gemerkt, dass der ram nicht im richtigen takt lief - rein ins bios, geändert, gespeichert und neu ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. MSI K8N Neo 2 Platinium / Venice geschrottet? #1
    Volles Mitglied Avatar von THe Bang 2

    Mein System
    THe Bang 2's Computer Details
    CPU:
    AMD Athlon 64 3500+ @ 2900MHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D/G
    Arbeitsspeicher:
    2 x 1024 MB Speedline @ 264 MHz
    Festplatte:
    2 x Samsung SP160C SATA @ Raid 0, 1 x Samsung SP160C SATA, 1x Maxtor PATA 200GB
    Grafikkarte:
    XFX 7900 GT/470 ViVo, Vmod auf 1,5 V
    Soundkarte:
    Onboard :D
    Monitor:
    Syncmaster 930 BF 19"
    Gehäuse:
    Antec Bigtower
    Netzteil:
    Tagan TG430-U15
    3D Mark 2005:
    ~ 10000
    Betriebssystem:
    Windows XP Prof SP2
    Laufwerke:
    LG 4163b-DVD-Brenner

    Standard MSI K8N Neo 2 Platinium / Venice geschrottet?

    Moin, habe heute mein sys neu gestartet und gemerkt, dass der ram nicht im richtigen takt lief - rein ins bios, geändert, gespeichert und neu gestartet - ab da ging nix mehr!

    D-Bracket zeigt die kombination Rot / orange / rot / orange an, was nach msi gar nicht möglich ist - bei denen im forum steht, das ich das ding umtauschen soll.

    ich hab das mb trotzdem mal ausgebaut und quasi "nackt" aufgebaut, bei gelegenheit den kühler um 180° gedreht ohne wlp neu aufzutragen (war meiner meinung nach genug drauf) und blos mit ram, graka und einer HD gestartet - ging nix, auch mit cmos reset, batteriewechsel. nachdem ich beides gleichzeitig gemacht habe, zeigt das D-Bracket nur noch rot an - "CPU damaged or not installed properly!"

    Wasd denkt ihr darüber?

    Sys siehe sig!

    MfG, Bang

  2. Standard

    Hallo THe Bang 2,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MSI K8N Neo 2 Platinium / Venice geschrottet? #2
    Newbie Standardavatar

    Standard

    Orange DLED's deuten auf ein defektes oder zu schwaches Netzteil bzw. fehlenden JPW1 hin

  4. MSI K8N Neo 2 Platinium / Venice geschrottet? #3
    Volles Mitglied
    Threadstarter
    Avatar von THe Bang 2

    Mein System
    THe Bang 2's Computer Details
    CPU:
    AMD Athlon 64 3500+ @ 2900MHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D/G
    Arbeitsspeicher:
    2 x 1024 MB Speedline @ 264 MHz
    Festplatte:
    2 x Samsung SP160C SATA @ Raid 0, 1 x Samsung SP160C SATA, 1x Maxtor PATA 200GB
    Grafikkarte:
    XFX 7900 GT/470 ViVo, Vmod auf 1,5 V
    Soundkarte:
    Onboard :D
    Monitor:
    Syncmaster 930 BF 19"
    Gehäuse:
    Antec Bigtower
    Netzteil:
    Tagan TG430-U15
    3D Mark 2005:
    ~ 10000
    Betriebssystem:
    Windows XP Prof SP2
    Laufwerke:
    LG 4163b-DVD-Brenner

    Standard

    Das netzteil is ein 400W BQ - JPW1 is d er 4-polige anschluss am netzteil, oder? sitzt richtig....

  5. MSI K8N Neo 2 Platinium / Venice geschrottet? #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    alle stromstecker vom bord, cmos reset, nur 1 Ram Riegel verwenden, CPU nochmal rein und raus und anschaun ob schmauchspuren, und wieder neu rein

  6. MSI K8N Neo 2 Platinium / Venice geschrottet? #5
    Volles Mitglied
    Threadstarter
    Avatar von THe Bang 2

    Mein System
    THe Bang 2's Computer Details
    CPU:
    AMD Athlon 64 3500+ @ 2900MHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D/G
    Arbeitsspeicher:
    2 x 1024 MB Speedline @ 264 MHz
    Festplatte:
    2 x Samsung SP160C SATA @ Raid 0, 1 x Samsung SP160C SATA, 1x Maxtor PATA 200GB
    Grafikkarte:
    XFX 7900 GT/470 ViVo, Vmod auf 1,5 V
    Soundkarte:
    Onboard :D
    Monitor:
    Syncmaster 930 BF 19"
    Gehäuse:
    Antec Bigtower
    Netzteil:
    Tagan TG430-U15
    3D Mark 2005:
    ~ 10000
    Betriebssystem:
    Windows XP Prof SP2
    Laufwerke:
    LG 4163b-DVD-Brenner

    Standard

    Nein, haut nicht - cpu sieht für mich i.O. aus, keine schmachspuren an der oberseite, keine beschädigungen und keine beschädigungen an der unterseite - ich werd das board morgen mal zum händler meines vertrauens bringen, mal sehen, was der dazu sag.t...

  7. MSI K8N Neo 2 Platinium / Venice geschrottet? #6
    Volles Mitglied Avatar von DvBs

    Mein System
    DvBs's Computer Details
    CPU:
    AMD Athlon64 X2 4200+ @2750 MHz Windsor F2
    Mainboard:
    Gigabyte GA-M56S-S3
    Arbeitsspeicher:
    4 GB Exceleram PC2-8000
    Festplatte:
    Samsung 250 GB SATA-II
    Grafikkarte:
    eVGA 8800 GTS@621/1458/800 A2 112 SP
    Soundkarte:
    onBoard
    Monitor:
    Viewsonic VP171s
    Gehäuse:
    Gigabyte 3D Mars
    Netzteil:
    Sharkoon Silentstorm 500W
    3D Mark 2005:
    14832
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    DVD und DVD-RW

    Standard

    Also ohne 12V-Stecker läuft die CPU garnicht.
    Das habe ich beim ersten Einbau auch vergessen und dachte das Board erkennt die neue CPU (Venice E6) nicht.

  8. MSI K8N Neo 2 Platinium / Venice geschrottet? #7
    Volles Mitglied
    Threadstarter
    Avatar von THe Bang 2

    Mein System
    THe Bang 2's Computer Details
    CPU:
    AMD Athlon 64 3500+ @ 2900MHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D/G
    Arbeitsspeicher:
    2 x 1024 MB Speedline @ 264 MHz
    Festplatte:
    2 x Samsung SP160C SATA @ Raid 0, 1 x Samsung SP160C SATA, 1x Maxtor PATA 200GB
    Grafikkarte:
    XFX 7900 GT/470 ViVo, Vmod auf 1,5 V
    Soundkarte:
    Onboard :D
    Monitor:
    Syncmaster 930 BF 19"
    Gehäuse:
    Antec Bigtower
    Netzteil:
    Tagan TG430-U15
    3D Mark 2005:
    ~ 10000
    Betriebssystem:
    Windows XP Prof SP2
    Laufwerke:
    LG 4163b-DVD-Brenner

    Standard

    Soo, ich hol den jetzt mal wieder raus und muss leider mitteilen, dass bei mir das zweite Board mit exakt dem selben fehler streikt - grund ist unbekannt, geht "mal wieder" in die RMA....

  9. MSI K8N Neo 2 Platinium / Venice geschrottet? #8
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Das klingt ganz nach nem CPU-Defekt ;)


MSI K8N Neo 2 Platinium / Venice geschrottet?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.