MSI k8N Neo2 Plat Soundchip schrott?

Diskutiere MSI k8N Neo2 Plat Soundchip schrott? im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Morgen, ich besitze oben genanntes MB, an dessen Onboard-Sound meine 4.1 Logitech-Analge hängt. Seit ich mein Board vor 2 Monaten zum Austausch gegeben habe, spinnt ...



 
  1. MSI k8N Neo2 Plat Soundchip schrott? #1
    Volles Mitglied Avatar von THe Bang 2

    Mein System
    THe Bang 2's Computer Details
    CPU:
    AMD Athlon 64 3500+ @ 2900MHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D/G
    Arbeitsspeicher:
    2 x 1024 MB Speedline @ 264 MHz
    Festplatte:
    2 x Samsung SP160C SATA @ Raid 0, 1 x Samsung SP160C SATA, 1x Maxtor PATA 200GB
    Grafikkarte:
    XFX 7900 GT/470 ViVo, Vmod auf 1,5 V
    Soundkarte:
    Onboard :D
    Monitor:
    Syncmaster 930 BF 19"
    Gehäuse:
    Antec Bigtower
    Netzteil:
    Tagan TG430-U15
    3D Mark 2005:
    ~ 10000
    Betriebssystem:
    Windows XP Prof SP2
    Laufwerke:
    LG 4163b-DVD-Brenner

    Standard MSI k8N Neo2 Plat Soundchip schrott?

    Morgen, ich besitze oben genanntes MB, an dessen Onboard-Sound meine 4.1 Logitech-Analge hängt.

    Seit ich mein Board vor 2 Monaten zum Austausch gegeben habe, spinnt der Sound - bei höheren Lautstärken höre ich ein starkes rauschen, genauso sind beim minimieren von Fenstern geräusche zu hören - auch beim scrollen mit dem Mausrad hört man ein ein leises klicken bei jedem drehen.


    Eingabehilfen oder so sind alle deaktiviert, das prob hab ich erst seit dem neuen Board - irgend ne Idee, was das sein könnte?

  2. Standard

    Hallo THe Bang 2,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MSI k8N Neo2 Plat Soundchip schrott? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Treiber nochmal neu installiert?

  4. MSI k8N Neo2 Plat Soundchip schrott? #3
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Hab das Problem auch, hängt u.U. mit den Kabel, der ABschirmung im Inneren zusammen. KA wie ich dat wegbekommen soll :-/


MSI k8N Neo2 Plat Soundchip schrott?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.