MSI K9AGM2 und der Horror nimmt kein Ende mehr...

Diskutiere MSI K9AGM2 und der Horror nimmt kein Ende mehr... im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Ich glaub, ich hau dieses schei** Board + den Rest in diesem abge****ten Rechner bald an die Wand! Ist ja auch am Anfang so bombig ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 27
 
  1. MSI K9AGM2 und der Horror nimmt kein Ende mehr... #1
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard MSI K9AGM2 und der Horror nimmt kein Ende mehr...

    Ich glaub, ich hau dieses schei** Board + den Rest in diesem abge****ten Rechner bald an die Wand!

    Ist ja auch am Anfang so bombig gut gelaufen. Selbst das Windoof mußte ich nicht neu aufspielen. Wobei es eigentlich eine Todsünde war, das Windoof vom Abit NF7-S auf dem MSI K9AGM2-L laufen zu lassen. Aber es ging ohne murren...

    BIS JETZT!

    Seit gestern Abend 17Uhr bin ich nun schon dabei, auf diesem Schrottboard Windows XP zu installieren.

    Was hat dieses Sau-Ding natürlich als erstes gemacht? Es hat mal kommentarlos die Partitionstabelle von meiner 320GB SATA-Platte nieder gemacht.
    Zum Glück konnte ich doch noch alles wieder herstellen und noch retten...

    Wenn ich mir aber jetzt mal genau ansehe, wie der eigentlich installiert, muß ich feststellen, daß dieses Schrott-Board nicht mit meiner Platte klar kommt.
    Oder ist es bei Heutigen Boards wo nur noch SATA drauf rumfliegt normal, daß dieses ******teil keine einzige Partition auf ner 320GB Platte erkennt und mir nur folgendes sagt:

    C: Partition1 [Unbekannt] 131072MB (131071MB Frei)

    Tu ich daran dann aber irgendwas machen, dann sind die Partitionen auf der Platte futsch.

    Unter Win2000 kann ich wenigstens noch die C: Partition zur installation auswählen, bekomme sie dort auch in der richtigen Größe angezeigt. Aber die restlichen Partitionen zeigt mir Win2000 als unbekannt an.

    Hab schon versucht diese SATA bzw. RAID-Treiber Disk einzuspielen aber das hat auch nix geholfen.
    Der nächste Hammer kommt spätestens dann, wenn man mit der Not-CD von Acronis TrueImage nen Backup wieder herstellen will.
    Der mault dann nämlich rum, daß er kein Festplattenlaufwerk gefunden hat.

    Hab jetzt eben mal das Bios vom Steinalten V1.0 auf die aktuelle V1.4 geupdatet. Gebracht hats gar nix.

    Ich bin langsam mit meinen Nerven am Ende

    Es kann doch nicht so kompliziert sein, bei einem aktuellen Board nen Windows drauf zu bekommen.
    Gut, drauf bekommt man es ja. Aber es kann doch nicht sein, daß wenn man Windows neu aufspielen müsste, daß man alle anderen Partition auf der Platte mit platt machen muß. Genauso daß Programme wie Acronis TrueImage auf diesem Ding nicht mehr funktionieren.


    Is das nun normal oder mach ich was falsch???

    Gibt doch hier noch genug Leute die auch nen SATA-Board haben. Das kann doch nicht so schwer sein. Beim alten Abit NF7-S war alles so easy und hier??? Ich glaub ich kauf mir nie mehr wieder nen MSI.

    Von wegen stromsparend, kühl und so weiter...
    Stromsparend, geh ich mal von aus.
    Kühl, fehlanzeige. Die CPU schon aber die NB und SB wird so Schweineheiß, da0 man sich die Pfoten verbrennt wenn man dran kommt.
    Sowas kann doch auch nicht normal sein oder???


    Die Kiste muß bis morgen Abend laufen, sonst dreh ich hier noch durch...


  2. Standard

    Hallo LoneWolf,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MSI K9AGM2 und der Horror nimmt kein Ende mehr... #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ehm, langsam mit den jungen Pferden, das "Schrottboard" kann nix dafür das XP ohne SP2 nur Platten bis 120 GB erkennt ;)

  4. MSI K9AGM2 und der Horror nimmt kein Ende mehr... #3
    Fortgeschrittenes Mitglied Standardavatar

    Lächeln

    Also mein Board erkennt ohne SP2 auch 160 GiG

  5. MSI K9AGM2 und der Horror nimmt kein Ende mehr... #4
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    War nich das SP1 für Festplattengrößen >137GB benötigt?

  6. MSI K9AGM2 und der Horror nimmt kein Ende mehr... #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Stimmt, es war SP1...

  7. MSI K9AGM2 und der Horror nimmt kein Ende mehr... #6
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Daß man ohne SP1 oder SP2 nur den Anfang bis 137GB angezeigt bekommt weiß ich.
    Aber was ich nicht verstehe,
    wenn ich Windows auf ner 8GB Partition hab und danach ne 20GB für Programme, 30GB für Sonstiges und den Rest als Archiv, und danach noch mal die Windows CD einlege um Windows neu installieren zu wollen (es könnte ja mal kaputt sein), wieso zeigt mir der Windows-Installer nicht die vorhandenen Partitionen der Platte an?

    Selbst Acronis TrueImage von der Not-CD findet nicht mal ne angeschlossene SATA-Platte.

    Ist das dann normal mit diesem ganzen SATA-Mist?
    Ich wünsch mir langsam meine IDE-Platten zurück...

  8. MSI K9AGM2 und der Horror nimmt kein Ende mehr... #7
    Senior Mitglied Avatar von Onleini

    Mein System
    Onleini's Computer Details
    CPU:
    Intel Core2Duo E6750 @ 3,2GHz
    Mainboard:
    MSI P35 Neo2-FR
    Arbeitsspeicher:
    6144MB Corsair&OCZ
    Festplatte:
    640GB WD Black, 2,5TB WD Green
    Grafikkarte:
    XFX GeForce 8800GT "XXX" mit AC Accelero S1
    Soundkarte:
    Soundblaster X-Fi Music
    Monitor:
    IIyama E2003WSV-B1
    Gehäuse:
    Coolermaster CM690
    Netzteil:
    BeQuiet P6 Pro 530Watt
    Betriebssystem:
    Win7 Business
    Laufwerke:
    Toshiba HD-DVD-ROM & LG DVD-Brenner

    Standard

    Hi,

    hast du die Platte schonmal testweise auf SATA/150 runtergejumpert? Nicht, dass die SB600 im Zusammenspiel mit SATA/300 ähnlich zickig ist wie VIAs 8237(R).

    Gruß
    Jan

  9. MSI K9AGM2 und der Horror nimmt kein Ende mehr... #8
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Beides schon ausprobiert. Selbes Ergebnis.


MSI K9AGM2 und der Horror nimmt kein Ende mehr...

Besucher kamen mit folgenden Begriffen auf die Seite:

msi k9agm2 sata

k9agm2 vergleichbares mainboard

msi k9agm2 sata version

k9agm2 windows XP sehr langsam

msi k9agm2 findet sata nicht mehr

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.