MSi KT 333

Diskutiere MSi KT 333 im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Also, da ich auf den Rat eines Freundes gehört habe habe ich den FSB meines Mainbords auf 166 gestellt, da lief gar nischts mehr, anschließend ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. MSi KT 333 #1
    Hardware - Experte Avatar von Integra

    Standard

    Also, da ich auf den Rat eines Freundes gehört habe habe ich den FSB meines Mainbords auf 166 gestellt, da lief gar nischts mehr, anschließend habe ich die Batterie vom Mainbord rausgenommen und wieder eingesetzt, dann lief wieder alles bisauf das ich ich jetzt keinen Athlon XP 2400+ angezeigt bekomme sondern einen Athlon XP 1800+! *schluchz*
    Ich habe dann versucht ein Bios Update zu machen ohne Erfolg, Ihr Bios ist entweder das gleiche oder sie haben eine neuere Version erschien als Meldung beim Live Update.
    Kann mir einer Helfen???

  2. Standard

    Hallo Integra,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MSi KT 333 #2
    Computer Doktor Avatar von -dOm-

    Standard

    du hast CMOS clear gemacht, dann geht das Bios auf die Standard werte über!! stell mal dein FSB auf 133 ! oder haste das schon gemacht?

    für FSB 166 brauchst einen Guten schnellen RAM und ich denke den hast du nicht, sonst wär dein PC nicht angesprungen.

  4. MSi KT 333 #3
    Hardware - Experte
    Threadstarter
    Avatar von Integra

    Standard

    hAB IHN SCHON AUF 133 Gestellt was nun?

  5. MSi KT 333 #4
    Computer Doktor Avatar von -dOm-

    Standard

    hast du den Multi auf auto stehen?

  6. MSi KT 333 #5
    Hardware - Experte
    Threadstarter
    Avatar von Integra

    Standard

    Es geht wieder!!!!
    JUHU
    Danke -Dom-
    WArum wird in tweak-xp angezeigt das ich 2187 MHZ habe???

  7. MSi KT 333 #6
    Computer Doktor Avatar von -dOm-

    Standard

    @carnefix .. kein Problem, HIER WERDEN SIE GEHOLFEN!!!

    der XP2400+ hat normale taktung 1928.5 MHZ


    wie du auf deine MHZ Zahl kommt weiß ich nicht wenn du im BIOS den FSB auf 133 stehen hast und den MULTI auf AUTO, dann solltest du normal die obengenannte Zahle haben......
    wenn nicht dann ist das Tweak XP proggi bisschen ungenau *gg*

    deine MHZ zahl würde einem XP2800+ entsprechen :ae ich denk das Proggi hat ein schaden!! :ad

  8. MSi KT 333 #7
    Hardware - Kenner Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    Originally posted by -dOm-@8. Jan 2003, 14:41
    der XP2400+ hat normale taktung 1928.5 MHZ
    ne der hat doch 2GHz Standard Takt.......oder irre ich mich da ?

  9. MSi KT 333 #8
    Computer Doktor Avatar von -dOm-

    Standard

    die 70 MHZ merkt man nicht wenn man genau is hat er 1928,5

    Multi ist 14.5 FSB wie immer 133!
    oder hat der XP2400+ en Multi von 15?

    wenn man die stufe so weiter gehen würde. wär Multi von 14.5

    XP1800+ 11,5
    XP2000+ 12,5
    XP2200+ 13,5
    XP2400+ 14,5
    XP2600+ 15,5


MSi KT 333

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.