Msi Kt3 Ultra2 /-r in verbindung mit Geil

Diskutiere Msi Kt3 Ultra2 /-r in verbindung mit Geil im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; hi ich hab ein MSI aber Corsair 3200 drin die laufen ohne prob bei mir also muss an deinen ram liegen bestimmt defect oder so...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Ergebnis 9 bis 16 von 42
 
  1. Msi Kt3 Ultra2 /-r in verbindung mit Geil #9
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    hi
    ich hab ein MSI aber Corsair 3200 drin die laufen ohne prob bei mir also muss an deinen ram liegen bestimmt defect oder so

  2. Standard

    Hallo MIKE22,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Msi Kt3 Ultra2 /-r in verbindung mit Geil #10
    Volles Mitglied Standardavatar

    Standard

    er hat ja geschrieben das der Speicher auf dem EPOX Board lief.

  4. Msi Kt3 Ultra2 /-r in verbindung mit Geil #11
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    uf tja dann gibts wohl ein konflikt zwischen Geil und MSI :ae

  5. Msi Kt3 Ultra2 /-r in verbindung mit Geil #12
    Newbie Standardavatar

    Standard

    hab zwar nicht das selbe board, aber bei mir im k7t266 pro2 läuft ein GeIL 512mb pc2700 seit längerer zeit ohne irgendwelche probleme zu machen...

  6. Msi Kt3 Ultra2 /-r in verbindung mit Geil #13
    Newbie Standardavatar

    Standard

    Ich habe ein KT3 Ultra2-R. Bei mir läuft auch GEil RAM.
    Sind 2 Riegel a 256 MB GEiL PC3200 DDR CL2 ULTRA.

    Wie gesagt, das funktioniert.

    Habe allerdings ein anderes Problem.

    Wenn ich im BIOS (Vers. 5.6) bei den Rameinstellungen "Fast Command" auf FAST stelle, bootet das System nicht mehr. Laut POST bleibt er beim RAM hängen. Ich muss ausschalten, Bios löschen, ganz viel hoffen und warten. Dann kann ich wieder starten.

    Dadurch hab ich mir schon 4 RAM-Riegel halb gebrutzelt, denn die werden bei der Einstellung tierisch heiss. Das waren allerdings keine Geil Riegel. Die hab ich erst jetz, weil ich dachte, cool, die gehen locker bei 400 MHz auf ULTRA. Dann hab ich ja bei 333 MHz auf FAST keine Probleme.

    Pustekuchen! Die haben ja auch den Dienst verweigert. :ag Die ULTRA-Einstellung hab ich vorsichtshalber erst gar nicht ausprobiert.

    Wer weis woran das liegen könnte, die Riegel sollten das doch locker mit machen. Laut Handbuch ist diese Einstellung auch mehr für die CPU als für den Riegel. Kann es daran liegen, das ich "SDRAM 1T Command" auf ENABLED habe?? Sollte ich das vielleicht mal ausschalten?

    Wer weis Rat? Wer kann helfen? Vor eigenmächtigen Selbstversuchen hab ich jetzt ein bissel Bammel. Ich will nicht auch noch den Geil lecker gar rösten. :bh

    Sven

  7. Msi Kt3 Ultra2 /-r in verbindung mit Geil #14
    Newbie Standardavatar

    Standard

    Man sollte sich mal lieber gadanken darüber machen, warum man einen
    pc3500 speicherriegel (DDR 433) auf einem KT333 board betreiben will.
    Da der 333er chipsatz noch nicht einmal "offiziell" pc3200 (DDR400) unterstützt.
    selbst wenn man das system übertaken will ist man auf einem KT333er board mit
    mit gutem pc2700 speicher (DDR333) bestens bedient.

  8. Msi Kt3 Ultra2 /-r in verbindung mit Geil #15
    Newbie Standardavatar

    Standard

    mein KT3 Ultra 2 , XP2600+ D , Samsung 512 MB PC2700 verweigert auch den Dienst wenn ich Fast Command auf fast oder ultra stell ... egal ob 1tcommand enable oder disable ... als ich an MSI eine Supportanfrage schickte ,bekam ich zur Antwort es liegt wohl am RAM ... ich hab einige Module getestet ... kein Modul schafft es .. . mein Fazit : MSI sollte nachbessern ! ... im synchronen Betrieb mit 166 MHz für CPU und RAM ist es nicht möglich ,sobald ich eine 133er CPU einsetze und den Speicher mit 166 MHz betreibe funktionierte es mit allen getesteten Rammodulen ... :8

  9. Msi Kt3 Ultra2 /-r in verbindung mit Geil #16
    Newbie Standardavatar

    Standard

    @ Amboss

    Hab zwar "DDR400" RAM. aber du hast natürlich voll recht, es reicht eindeutig guten 333er Ram zu haben. :aa

    Ich hatte zuerst 266er CL2,5, der lief gut, auch bei den eingestellten 333 MHz, da ich einen 2.600+ "D" habe. Command hab ich auf Fast gestellt. Peng. :ag

    Dann hab ich halt 333er Ram gekauft von Samsung mit CL2,5. Funktionierte bis Command auf Fast. Wieder Peng!! :ag :ag :ag

    Ich hab mir gedacht, das kann doch alles nicht sein?! Ok, Speicher war massig heiss dann, also hab ich gedenkt, der is nicht schnell genug. Daher hab ich dann 400er mit CL2 gekauft, einfach nur um auf der sicheren Seite zu sein und Reserven zu haben.

    Das die anderen Speicherriegel jetzt (nach 2 Wochen) wieder voll funktionieren, wusst ich damals ja nicht. Sonst hätt ich das viele Geld da sicher auch nicht für ausgegeben. :bh

    @ hkrumb

    aha :ae
    das hilft zwar nicht "unserem" Problem. Ich bin aber trotzdem ganz "froh", dass andere User auch das Problem haben. Also hab ich mich nicht zu dusselig angestellt. :2

    Mal sehen, wenn ich Zeit, Lust und Fantasie habe, schreib ich auch mal nen "netten" Brief an MSI. Mal schauen was die mir dann so antworten.


    Viele Grüße

    Sven
    dessen Wochenende heute schon angefangen hat. :7


Msi Kt3 Ultra2 /-r in verbindung mit Geil

Besucher kamen mit folgenden Begriffen auf die Seite:

msi mainboard und geil riegel

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.