Problem mit MSI KT3 Ultra

Diskutiere Problem mit MSI KT3 Ultra im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi Leute, erstmal ein herzliches Hallo in die Runde, bin neu hier... Nun zum Problem: Habe immer wieder mal die ehrenwerte Aufgabe mich um das ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Problem mit MSI KT3 Ultra #1
    Newbie Avatar von Tuner-Tom

    Standard Problem mit MSI KT3 Ultra

    Hi Leute,
    erstmal ein herzliches Hallo in die Runde, bin neu hier...
    Nun zum Problem:
    Habe immer wieder mal die ehrenwerte Aufgabe mich um das Funktionieren der PC's von meinen Freunden zu kümmern, meistens ist das nichts ungewöhnliches, habe jetzt aber einmal ein echtes Problemkind bei mir rumstehen.
    Das Mainboard ist ein MSI KT3 Ultra (das ohne RAID) und das Teil benimmt sich äußerst seltsam.
    Schaltet man das Netzteil für mindestens 2 Minuten komplett aus (d.h. der PC ist gänzlich stromlos), startet die Kiste ohne Probleme, auch wiederholt.
    Fahre ich aber unter Windows herunter und schalte dann nur über den vorderen Gehäuseschalter wieder ein, bekomme ich nur 3 Pieptöne vom Board, die sich ständig wiederholen, und der Bildschirm bleibt dunkel.
    Alle grundverdächtigen Sachen wie Grafikkarte, RAM, Laufwerksverkabelung etc. habe ich natürlich schon überprüft...
    Bin diesmal wirklich ratlos und hoffe ihr könnt mir vielleicht helfen ...
    Danke im voraus.

  2. Standard

    Hallo Tuner-Tom,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit MSI KT3 Ultra #2
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Erstmal willkommen auf Teccentral.de!

    BIOS schon auf dem neuesten Stand? Kenne das Problem auch vom Jetway N2PAP Ultra - da hat das Update geholfen.

    Doc

  4. Problem mit MSI KT3 Ultra #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Klingt nach einer Überlastung!

    Hängen irgendwelche Lüfter direkt am Mainboard? Deaktiviere im Bios mal die Lüfterüberwachung und schliess ALLE Lüfter direkt am Netzteil an!

  5. Problem mit MSI KT3 Ultra #4
    Newbie
    Threadstarter
    Avatar von Tuner-Tom

    Standard

    Ja, BIOS-Update habe ich auch schon probiert (sorry, hab' ich vorher vergessen zum dazu schreiben). Und zwar die Version 5.7 (AMI) von 3/2003, das ist lt. MSI-Homepage das letzte verfügbare Update, siehe Link.

    Das vorher beschriebene Problem blieb aber unverändert.

    Zum Thema Lüfter:
    Nach dem CMOS-Clear hat sich die Kiste übrigens ganz fürchterlich und lautstark mit einer Warnmeldung beschwert, daß der CPU-Fan (einziger Lüfter in dieser Kiste) nicht läuft, aber der werkte fröhlich und sauberer denn je (nachdem ich ihn ganz vorsichtig gereinigt habe) vor sich hin. Worauf hin ich im BIOS die CPU-Fan-Detection deaktiviert habe, weil der PC sonst jedes Mal durch seinen Alarm beim Starten einem Feuerwehrauto glatt Konkurrenz macht ...

    Bezüglich direkt anhängen ans Netzteil: der CPU-Lüfter hat aber nur einen kleinen Stecker, der nur auf's Mainboard passt. Gibt's da evtl. Adapter?

    Nochmal danke!

  6. Problem mit MSI KT3 Ultra #5
    Mouse - Schieber Avatar von Psycho-Doc

  7. Problem mit MSI KT3 Ultra #6
    Newbie
    Threadstarter
    Avatar von Tuner-Tom

    Standard

    So, heute habe ich so ein Adapterkabel (4- auf 3-Pol für Lüfter mit 3-poligem Anschluss) besorgt und daran den Lüfter angeschlossen, d.h. er hängt jetzt direkt am Netzteil. Nur der Effekt war leider gleich null, Mainboard piept weiterhin ...
    Ich glaube langsam, dass das Teil wirklich defekt ist?

  8. Problem mit MSI KT3 Ultra #7
    Volles Mitglied Avatar von P.K.

    Mein System
    P.K.'s Computer Details
    CPU:
    AMD Athlon LE-1640 (Single-Core, 2,6 Ghz)
    Mainboard:
    Biostar A740G M2+
    Arbeitsspeicher:
    2 GB
    Festplatte:
    WD 160 GB
    Grafikkarte:
    Onboard
    Soundkarte:
    Onboard
    Monitor:
    Benq FP567s
    Netzteil:
    Ultron UN-380PFC
    Betriebssystem:
    Windows XP
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    TV-Karte: Leadtek Winfast TV 2000 XP Expert

    Standard

    Ich glaube, da liegts eher am Netzteil. Also mal gegen ein anderes austauschen.

  9. Problem mit MSI KT3 Ultra #8
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Das Problem der Überlastung tritt auch bestimmt nicht auf, wenn nur der CPU Lüfter am Mainboard hengt. Außer es sit eine Hammerturbine vom Schlage eines Delta Black-Label der die maximal zulässige Watt für den on-board Anschluß überschreitet.

    Mein Schwager in Spee hat ein ähnliches Prob mit seinem K7N2G Mainboard, auch von MSI, allerdings NForce2. Doch da nahm ich an, das es vom Übertakten kommt. Der fährt nämlich einen XP-M 2200+ bei 12,5x 175MHz und es hengen 3 Lüfter am Mainboard.

    Wird mit dem KT3 Übertaktet?


Problem mit MSI KT3 Ultra

Besucher kamen mit folgenden Begriffen auf die Seite:

jetway n2pap-ultra mainboard pc schaltet sich ab

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.