Probleme mit MSI K8N NEO2 Platinum

Diskutiere Probleme mit MSI K8N NEO2 Platinum im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Aber wenn ich den RAM doch auf 200 stelle und der FSB steht auf 290 übertaktet das den RAM dann doch auch ungemein oder?...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 17 bis 24 von 33
 
  1. Probleme mit MSI K8N NEO2 Platinum #17
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Aber wenn ich den RAM doch auf 200 stelle und der FSB steht auf 290 übertaktet das den RAM dann doch auch ungemein oder?

  2. Standard

    Hallo heartless666,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit MSI K8N NEO2 Platinum #18
    Forum Stammgast Standardavatar

    Standard

    jupp tut es deswegen kommt der drnoolde ja auch nur auf 420 mhz oder so..
    brauchst speicher der mehr fsb packt dann kannste auch höher takten!!

  4. Probleme mit MSI K8N NEO2 Platinum #19
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von heartless666
    Aber wenn ich den RAM doch auf 200 stelle und der FSB steht auf 290 übertaktet das den RAM dann doch auch ungemein oder?
    Bei dem Board gibt es keinen FSB mehr nur noch einen Refferenztakt, was bringt dir ein HT von 290 wenn der RAM weiterhin gebremst wird?
    RAM geht nicht kaputt wenn man ihn übertaktet, so ein Blödsinn. Man darf es nur mit der V-DIMM nicht übertreiben.

    Anstatt immer nur den HT hochzudrehen mach mal lieber ein paar Performance Tests mit Benchmarks usw. dann siehst du schnell wie "verstellt" dein Bios ist.

  5. Probleme mit MSI K8N NEO2 Platinum #20
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Achso. Naja bin noch ein ziemlicher Anfänger was übertakten angeht. Wie man sicher schon gemerkt hat. Also heißt das jetzt für mich besseren RAM kaufen oder auf 288 lassen. Wobei bei 290 die Memclock denk ich sogar noch unter 200 ist und das sollte doch dann eigentlich noch laufen oder?

    Edit:
    Also hab bisher nach jedem höher takten PCMark04, 3DMark03 und 3DMark05 laufen lassen und immer wieder höhere Werte erreicht. bis 288 sind auch alle Test ohne Fehler durchgelaufen. Bei 290 brechen sie irgendwann mittendrin ab. Es werden aber nur die Programme Beendet. PC läuft auch weiterhin.

  6. Probleme mit MSI K8N NEO2 Platinum #21
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von heartless666
    Achso. Naja bin noch ein ziemlicher Anfänger was übertakten angeht. Wie man sicher schon gemerkt hat. Also heißt das jetzt für mich besseren RAM kaufen oder auf 288 lassen. Wobei bei 290 die Memclock denk ich sogar noch unter 200 ist und das sollte doch dann eigentlich noch laufen oder?
    Lass einfach ein paar Benchmarks mit verschiedenen Settings laufen und teste selber aus was das schnellste Setting ist. Den RAM auszubremsen ist jedenfalls nicht die schnellste Möglichkeit. Stell den RAM auf 200 MHz (also 1:1) und guck dann wieviel er mitmacht.

  7. Probleme mit MSI K8N NEO2 Platinum #22
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Alles klar danke ich werds mal testen.

  8. Probleme mit MSI K8N NEO2 Platinum #23
    Foren-Guru Avatar von drNoOdLe

    Standard

    Und wie schauts aus mit Ergebnissen... oder Mobo gegrillt? :D

  9. Probleme mit MSI K8N NEO2 Platinum #24

    Standard

    hallo zusammen...

    hehe war das ne nacht gestern... hab das MSI eingebaut und auf AMD64 umgestellt...
    eure posts waren mir eine hilfe! vorallem das man die sata1 und 2 nicht brauchen kann über 200 HTT (was hätte ich wieder geflucht ;) alles läuft nun mit dem bios 1.41mod
    mit folgenden einstellungen:

    HTT 4x
    Ref.takt: 250
    Multi 10x
    RAM auf 200 -> passt sich dann HTT an, ergo = 250 MHz (Corsair PC4000)
    RAM Timings: 1T / 3-8-4-4 (Sandra 7050MB/s) auf 2.85 VDimm
    Vcore CPU = 1.50 / 8,33%
    läuft somit auf ca 35° idle

    soweit läuft es mal einigermassen stabil, ausser die benchmarks mucken!
    beim 3dMark2003 hängt er kurz für 4 sec beim ersten test... auch beim aquamark03! dann gehts weiter... nur der 3dMark kackt ab vor ende mit einem windowsfehler (fehlerberichterstattung... blabla... musste geschlossen werden - ödniss :/ )

    ja, was meint ihr, soll ich die cpu spannung noch bisschen frisieren? wie hoch kann ich mit der 0.09 cpu gehen?

    ich meine das müsste doch stabil laufen die einstellungen sind doch einfach und akkurat und meine teile vertragen das! -> 2.5GHz 1:1 mit PC4000 RAM (250MHz)

    noch eine frage, es heisst doch immer AGP/PCI fixen... das macht das board doch automatisch oder? (CoreCellMenu ist AGP jedenfalls auf 66 - kann man da höher? bringts was eurer meinung nach?)

    grütze!


Probleme mit MSI K8N NEO2 Platinum

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.