Soundproblem bei MSI K8N Platinum

Diskutiere Soundproblem bei MSI K8N Platinum im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hi, ich hab ein Problem, hab mir gestern meinen neuen Pc zusammengebaut, funtkioniert alles tadellos, nur der Sound funktioniert nicht. Treiber sind installiert. Ich hab ...



 
  1. Soundproblem bei MSI K8N Platinum #1
    Newbie Standardavatar

    Standard Soundproblem bei MSI K8N Platinum

    Hi, ich hab ein Problem, hab mir gestern meinen neuen Pc zusammengebaut, funtkioniert alles tadellos, nur der Sound funktioniert nicht. Treiber sind installiert. Ich hab gehört das man für das Mainboard eine ATX 2.01 Netzteil haben muss, hab ich leider nicht.

    Hat irgendjemand eine Idee wie ich den Sound zum laufen bekommen ohne mir ein neuen Netzteil kaufen zu müssen?

    mfg

  2. Standard

    Hallo ST[al]KIN,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Soundproblem bei MSI K8N Platinum #2
    Forum Stammgast Standardavatar

    Standard

    haste den denn im bios aktiviert ??? und das mit dem netzteil ist schwachsinn!!

  4. Soundproblem bei MSI K8N Platinum #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    nein hab ich nicht, wo aktivier ich den.

    wegen netzteil, das hab ich von computerbase.de

  5. Soundproblem bei MSI K8N Platinum #4
    Forum Stammgast Standardavatar

    Standard

    da musste mal im bios schauen... ich glaube unter keine ahnung weiss net... musste mal schauen...

  6. Soundproblem bei MSI K8N Platinum #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ok danke werde schauen ob ich wo sowas finde,


Soundproblem bei MSI K8N Platinum

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.