Windows XP/2000 auf einem MSI K7T266 Pro

Diskutiere Windows XP/2000 auf einem MSI K7T266 Pro im MSI Motherboard, Mainboard Forum im Bereich Motherboard, Mainboard; Hallo, ich habe vor kurzem ein neues Mobo gekauft und zwar das MSI K7T266 Pro2 ich habe mit einem Bekannten auch selbst ein Hardwaregeschäft und ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Windows XP/2000 auf einem MSI K7T266 Pro #1
    Christian Zielinski
    Besucher Standardavatar

    Standard

    Hallo,

    ich habe vor kurzem ein neues Mobo gekauft und zwar das MSI K7T266 Pro2 ich habe mit einem Bekannten auch selbst ein Hardwaregeschäft und haben dieses Board auch schon mal verbaut. Ich habe diese Board jetzt bei mir eingebaut und ich kann nur Windows 98 installieren sobald ich aber W2K oder XP installieren möchte nippelt mit der PC bei der Installation mit der Begründung die Festplatte sei beschädigt ab. Ich kann also nur Win98 installieren dass auch sehr stabil läuft. Ich habe eine WD 200EB drin die ich bestimmt schon 20 mal formatiert habe aber es lässt sich auf keinen Fall eines der beiden neueren Betriebssysteme installieren.Mein NT ist auch stark genug und ich verwende ein Riegel 256 MB DDR-RAM von Samsung und einen Duron 700. Vielleicht hat ja von euch einer eine Lösung ich wäre sehr dankbar.

    C.Zielinski

  2. Standard

    Hallo Christian Zielinski,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Windows XP/2000 auf einem MSI K7T266 Pro #2
    Michael
    Besucher Standardavatar

    Standard

    Hallo
    tröste dich, du bist nicht allein. Ich habe das gleiche problem, habe WD, Maxtor und IBM Platten ausprobiert. Fat 32 läßt sich formatieren, aber nicht NTFS. Laut MSI Hotline soll man die Installation mit einem normalen IDE Kabel durchführen, dann laufen die Platten nur als UDMA 33, aber danach kann man das normale UDMA 5 Kabel nehmen. Habe ich ausprobiert, installation funktionierte auch, nur danach brach XP beim booten mit einem Bluescreen ab.
    Funktioniert also auch nicht. Heute abend wollte ich das Board mal ganz aus dem Gehäuse nehmen ( von wegen Masseschluß) und so testen.
    Ich halte dich auf dem laufenden.

    Gruß
    Michael

  4. Windows XP/2000 auf einem MSI K7T266 Pro #3
    Arktos
    Besucher Standardavatar

    Standard

    Habe auch das KT266Pro2RU Board mit Athlon1900+ und 2x256 MB Infineon CL2 mit 1T mit Win XP Pro mit 2x40 GB Maxtor Platten unter NTFS als Raid0 konfiguriert. Weiter habe ich noch ATI Radeon 8500, Fritz PCI, Adaptec 2940UW, IEEE1394-Karte und eine Hauppauge WinTV Radio installiert. Alle 8 USB Anschlüsse (auch die 2.0er) funktionieren problemlos. Am IDE-Kanal habe ich LiteOn DVD und den LiteON Writer 16/10/40 angeschlossen. Alles läuft mit voller Zufriedenheit und mit super Power (brennen, scannen, tvsehen alles gleichzeitig ohne Probleme). Anfangs hatte ich WinMe drauf. Nix als Ärger mit den IRQ's usw.; Me kann man getrost vergessen! Bei der Installation des on board Raid und der Formatierung der Platten habe ich den mitgelieferten Treiber von Fasttrak und die Orginaltreiber von WinXP Prof. verwendet. *

  5. Windows XP/2000 auf einem MSI K7T266 Pro #4
    Christian Zielinski
    Besucher Standardavatar

    Standard

    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Zitat (Guest @ Feb. 26 2002,22:28)</td></tr><tr><td id="QUOTE">Habe auch das KT266Pro2RU Board mit Athlon1900+ und 2x256 MB Infineon CL2 mit 1T mit Win XP Pro mit 2x40 GB Maxtor Platten unter NTFS als Raid0 konfiguriert. Weiter habe ich noch ATI Radeon 8500, Fritz PCI, Adaptec 2940UW, IEEE1394-Karte und eine Hauppauge WinTV Radio installiert. Alle 8 USB Anschlüsse (auch die 2.0er) funktionieren problemlos. Am IDE-Kanal habe ich LiteOn DVD und den LiteON Writer 16/10/40 angeschlossen. Alles läuft mit voller Zufriedenheit und mit super Power (brennen, scannen, tvsehen alles gleichzeitig ohne Probleme). Anfangs hatte ich WinMe drauf. Nix als Ärger mit den IRQ&#39;s usw.; Me kann man getrost vergessen&#33; Bei der Installation des on board Raid und der Formatierung der Platten habe ich den mitgelieferten Treiber von Fasttrak und die Orginaltreiber von WinXP Prof. verwendet. *[/b][/quote]
    Na ja das nützt mir alles nix wenn ich keine HDD formatieren und geschweige denn Windoof XP oder 2000 installieren kann. Hab den Fehler immer noch nicht gefunden.

  6. Windows XP/2000 auf einem MSI K7T266 Pro #5
    Jimbo
    Besucher Standardavatar

    Standard

    Hi

    ich hab das gleiche Problem. Bei mir schmiert die Win2k Installation direkt nach Beginn des Kopiervorgangs ab. Wenn ich Win98 installiere un dabei über CD boote klappts auch nicht (angeblich sind Dateien auf der CD defekt). Nur wenn ich über Diskette boote klappt die Installation und Win98 läuft auch stabil. Ich habe auch versucht Linux zu installieren (Suse + Mandrake), allerdings ebenfalls ohne Erfolg. Wenn der Installationsvorgang mal nicht vorzeitig abbricht, fehlen Dateien bzw sind beschädigt.
    Liege ich falsch, wenn ich vermute, dass das Problem im Via Chipsatz, insbesondere dem IDE Controller, liegt??? Gibts von Via eventl entsprechende Treiber für Linux (Win98 läuft mit den All in One Treibern dann ja auch stabil), die man schon während der Installation laden kann?

    An Hardwarekonfiguration und Biossettings hab ich echt schon (fast) alles ausprobiert: Default Settings, USB an/aus, 100MHz FSB, etc. sowie nur Grafikkarte, CD ROM und HDD an einem IDE Strang, Netzwerkinstallation (Linux), etc aber NIX funzt &nbsp;

    Thx 4 help
    Gruss Jimbo

  7. Windows XP/2000 auf einem MSI K7T266 Pro #6
    Junior Mitglied Standardavatar

    Standard

    Hi @ll,

    frage ist, was für Komponenten sind in dem Pc verbaut .....Steckkartentechnisch?

    Es ist egal ob ihr da Win2000 oder WinXP benutzt, die Folgeerscheinungen sind immer die gleichen ........ die Installtionsroutine ist von WinNT abgeguckt worden und bei NT ist es nunmal Fakt, daß wenn es irgendwelche Karten &nbsp;gibt die Sharring betreiben und nicht gerade perfekt damit klarkommen, es zu Freezes und Abstürzen kommt.

    Also erst einmal tiefstapeln, d.h. alle Karten außer Graka raus, Optimal Settings laden gegebenenfalls und noch mal versuchen, vielleicht auch noch mal einen anderen Ram nehmen oder ihn einfach nur in eine andere Bank plazieren.

    Ich habe XP auf dem unten genannten Rechner nur mal zum Test installiert und hatte keine Karten gezogen, dennoch auf meinem K6-2 550 Mhz welcher nur Graka, Netzwerkkarte und Soundkarte beinhaltet geht es um&#39;s verrecken nicht ohne Kartenziehen ...........

    Im Zweifelsfall einfach mal die Kompatibilitätsliste von MS checken, ob man nicht doch einen Übeltäter im Rechner stecken hat&#33;

    Es liegt definitiv nicht am Board, postet fleißig weiter&#33;

    Gruß

    Marty

  8. Windows XP/2000 auf einem MSI K7T266 Pro #7
    Jimbo
    Besucher Standardavatar

    Standard

    Hi Marty

    danke für deine Antwort
    hab ich auch schon probiert.....alle Karten bis auf Grafikkarte raus......am Fehler ändert sich leider nix .
    Mit nem 40 poligen IDE Kabel hab ichs auch schon ausprobiert....geht leider auch nicht.
    Hab auch das aktuelle Bios 3.4 drauf......
    Hilft alles nix....ich werd nächste Woche mal bei der MSI Hotline anrufen....

    Gruss Jimbo

  9. Windows XP/2000 auf einem MSI K7T266 Pro #8
    Junior Mitglied Standardavatar

    Standard

    Hast Du den RaidController sollte einer Onboard sein aktiv und benutzt ihn???

    Den solltest Du sonst mal deaktivieren oder eben mit F6 die Promise Treiber von Diskette installieren ...........

    Gegebenenfalls, nicht unbedingt die MSI Hotline kontaktieren sondern eher im MSI Forum stöbern ...... da erwartet Dich eventuell mehr Hilfe und Du bekommst schneller eine Lösung zu Deinem Problem, falls Du es hier nicht bekommst.

    Gruß

    Marty


Windows XP/2000 auf einem MSI K7T266 Pro

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.