Car-Hifi: Verstärker hat Aussetzer

Diskutiere Car-Hifi: Verstärker hat Aussetzer im Multimedia, Hifi, Home Entertainment Forum im Bereich Sonstige Hardware Themen; Hmm klingt nicht gut. Hab mich mal eben in die Materie eingelesen. Die üblicherweise verwendeten Sicherungen bei neuartigen Verstärkern sind ANL- Sicherungen. Das sind die ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 29
 
  1. Car-Hifi: Verstärker hat Aussetzer #17
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hmm klingt nicht gut. Hab mich mal eben in die Materie eingelesen. Die üblicherweise verwendeten Sicherungen bei neuartigen Verstärkern sind ANL- Sicherungen. Das sind die Nachfolger der bekannten Glas- oder Feinsicherungen. Diese Sicherungen sind allerdings mittlerweile nicht mehr ausreichend für heutige Verstärkerleistungen. Die Sicherungen funktionieren so: Zwischen zwei Metallkontaktflächen, die in den Stromkreis eingebunden werden, besteht eine Verbindung aus Eisendraht (der sog. Schmelzdraht). Wird der Strom größer als ein definierter Höchstwert, schmilzt der Draht und der Stromkreis wird unterbrochen.

    Das Plastik zeugt davon, dass hier Temperaturen entstehen, die icht gesund sein können und es kann sein, dass die Sicherung ständig am kritischen Wert abreitet, was die gelegentlichen Aussetzer auch erklären würde. Aber eigentlich sollten Sicherungen wirklich entweder auslösen oder normal arbeiten und nicht son Mittelding...komisch. Ob die Sicherung ausreichen dimensioniert ist, kannst du leicht herausfinden: Wie lang und wie dick ist das Batteriekabel vom Verstärker ur Batterie? Wenn du den Wert hast, dann kannst du in dieser Tabelle nachschauen, ob die Sicherung ausreicht. Wenn nicht: Keine Panik, diese Sicherungen kosten wirklich nicht die Welt und man bekommt sie in jedem Elektrofachhandel hinterhergeschmissen.

  2. Standard

    Hallo Silent Gambit,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Car-Hifi: Verstärker hat Aussetzer #18
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Hallo schizo...
    Erstmal vielen lieben Dank für deinen Beitrag!

    Zitat Zitat von schizo Beitrag anzeigen
    Hmm klingt nicht gut. Hab mich mal eben in die Materie eingelesen. Die üblicherweise verwendeten Sicherungen bei neuartigen Verstärkern sind ANL- Sicherungen. Das sind die Nachfolger der bekannten Glas- oder Feinsicherungen. Diese Sicherungen sind allerdings mittlerweile nicht mehr ausreichend für heutige Verstärkerleistungen.
    Hm...naja dieser Sicherungshalter war eben schon von vornerein am roten Pluskabel dran, also ging ich davon aus, das wird schon reichen...aber wieder eines Besseren belehrt...

    Zitat Zitat von schizo Beitrag anzeigen
    Die Sicherungen funktionieren so: Zwischen zwei Metallkontaktflächen, die in den Stromkreis eingebunden werden, besteht eine Verbindung aus Eisendraht (der sog. Schmelzdraht). Wird der Strom größer als ein definierter Höchstwert, schmilzt der Draht und der Stromkreis wird unterbrochen.
    OK, das klingt logisch...dann ist dieser Eisendraht also in diesem Plastik eingebunden...

    Zitat Zitat von schizo Beitrag anzeigen
    Das Plastik zeugt davon, dass hier Temperaturen entstehen, die icht gesund sein können und es kann sein, dass die Sicherung ständig am kritischen Wert abreitet, was die gelegentlichen Aussetzer auch erklären würde.
    Naja, also gelegentliche Aussetzer sind es nicht mehr...eher die Umkehrrichtung...der Verstärker springt ab und zu mal an, aber ansonsten bleibt er stumm..
    Zu den Temperaturen...also das es im Motorraum ziemlich heiß wird weiß ja sogar ich als "Nicht-Ahnunghabender", umso verwunderlicher das da irgendwas die Temperaturen nicht aushält, was dies eigentlich sollte...
    Aber die Anlage verweilt mittlerweile auch schon seit...hm ( ) also 3 Jahre sind es mit Sicherheit schon...also etwas mehr als 3 Jahre so im Auto, da ist es vielleicht normal das irgendwas mal schmilzt?!
    Ansonsten auch hier...logisch nachvollziehbare Erklärung...

    Zitat Zitat von schizo Beitrag anzeigen
    Aber eigentlich sollten Sicherungen wirklich entweder auslösen oder normal arbeiten und nicht son Mittelding...komisch.
    Wie gesagt...die Temperaturen + Zeit ergibt wohl nicht grad die vorteilhafteste Kombination...irgendwann is halt empty, nur erstmal drauf kommen...

    Zitat Zitat von schizo Beitrag anzeigen
    Ob die Sicherung ausreichen dimensioniert ist, kannst du leicht herausfinden: Wie lang und wie dick ist das Batteriekabel vom Verstärker ur Batterie? Wenn du den Wert hast, dann kannst du in dieser Tabelle nachschauen, ob die Sicherung ausreicht.
    Werde ich nachher nochmal schauen wie dick das Ding is und dann mal die Tabelle befragen...

    Zitat Zitat von schizo Beitrag anzeigen
    Wenn nicht: Keine Panik, diese Sicherungen kosten wirklich nicht die Welt und man bekommt sie in jedem Elektrofachhandel hinterhergeschmissen.
    Klingt ja schonmal positiv für meinen Geldbeutel ;)
    Wobei ich mich frage, ob ich dann nur die Sicherung in dem Sicherungshalter tauschen muss oder gleich den Sicherungshalter komplett?
    Das ist mir eben noch nicht ersichtlich...

  4. Car-Hifi: Verstärker hat Aussetzer #19
    PC Schrauber Avatar von POINTman

    Mein System
    POINTman's Computer Details
    CPU:
    AMD Phenom II X6 - 1075T @ Thermalright Archon
    Mainboard:
    Gigabyte 790FXTA-UD5
    Arbeitsspeicher:
    4x 4096MB Kingston HyperX Predator DDR3/1866/CL9
    Festplatte:
    1x Kingston HyperX 3K 240 GB, 1x WD Scorpio Black (1TB)
    Grafikkarte:
    MSI R6950 Twin Frozr III @ HD6970
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    LG IPS277, LG Flatron E2360V
    Gehäuse:
    Nanoxia Deep Silence 1
    Netzteil:
    Cooler Master Silent Pro Gold
    3D Mark 2005:
    -
    Betriebssystem:
    Windows 7 64bit
    Laufwerke:
    LG GH22NS30
    Sonstiges:
    D-Link DWA547 WLan-Karte

    Standard

    Sersn,

    ich würde dir bei der Sachlage gleich raten einen neuen ANL-Sicherungshalter sammt Sicherung einzubauen. Es könnte auch ein Mini-ANL-Sicherungshalter ausreichend sein, je nachdem welchen Kabelquerschnitt du verwendest!?

    Vllt. kannst du ja doch noch mal ein Bild des jetzigen Sicherungshalters hier posten!?

    MfG - Frank

  5. Car-Hifi: Verstärker hat Aussetzer #20
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Reden

    Hallo Gemeinde..

    Sorry wenn meine Posts immer in so gewissen Abständen kommen, aber ich hatte die letzte Woche (und auch die davor) ziemlichen Stress und in Folge dessen auch kaum Zeit, mich um mein Car-Hifi-Problem zu kümmern (auch wenn es mich jeden Morgen und Nachmittag begleitet HAT!)

    Zuerst mal das Wichtigste:
    PROBLEM (ENDLICH!!) GELÖST

    Wie kam es dazu:
    Bin zu einem naheliegenden Fachhandel für Autozubehör gefahren und hab mich dort mal nach neuen Sicherungen umgeschaut...
    An dieser Stelle nochmal für "POINTman-10": SO sah mein Sicherungshalter aus und SO die sich darin befindende Sicherung...nochmal zur Sachlage: das blaue Plastik war bei meiner eben an der einen Seite blasig hochgeschmolzen und das Metall hatte sich schon ziemlich verbogen...

    So nun stand ich also in dem Laden und konnte keine für mich passende Sicherung entdecken...also nen Fachmann gefragt, mein Problem geschildert....hat nen Blick unter die Haube geworfen und mir dann erklärt, das sie derlei Sicherungen nicht führen würden...das was sie da hätten, wären SOLCHE, wobei ich dann natürlich auch den passenden Sicherungshalter neu kaufen müsste (Halter: 10 EURO, Sicherungen/30A/2er-Pack: 5 EURO)...nagut, hatte jetzt nicht genug Geld mit, also am nächsten Tag (gestern) wieder hingefahren und mir Beides geholt...
    Zu Hause hat sich dann der handwerklich sicher nicht ungeschickte, aber eher selten anwendende TranceMaster hingestellt und sich dran gemacht, den Sicherungshalter zu tauschen...
    Dauerte zwar nen bissel, aber ich hatte ausnahmsweise mal die Zeit dazu...also lange Rede kurzer Sinn...eingebaut, Anlage an...lief...OK, 5 Minuten laufen lassen, lief immer noch..."Gut", dachte ich "morgen früh auf dem Weg zur Arbeit dann der Langzeit-Test"...tja...was soll ich sagen...habe ne Stunde AUSSETZUNGSFREIEN Weg hinter mir, sitze wohlgemuts im Büro und spüre noch immer ein angenehmes Kribbeln vom Bass in meinen Nackenhaaren :)

    Bin unendlich froh den Fehler endlich gefunden zu haben und mich von jetzt an wieder ohne Ärger dem Musikgenuss hingeben zu können :)

    Hab dann gestern Abend noch den alten Sicherungshalter in seine Einzelteile zerlegt und mir die Sicherung genaustens angeschaut...bei näherer Betrachtung muss ich sagen wundert es mich auch nicht mehr, das mein Car-Hifi so gesponnen hat...das Ding sah wirklich übel aus, das damit nix mehr ging war sogar mir im nachhinein klar...

    An dieser Stelle nochmal ein RIESEN DANKESCHÖN AN ALLE USER, WELCHE SICH AN DER SUCHE NACH EINER PROBLEMLÖSUNG BETEILIGT HABEN

    In Dankbarkeit, der wieder vor sich herballernde und genießende TranceMaster!

  6. Car-Hifi: Verstärker hat Aussetzer #21
    PC Schrauber Avatar von POINTman

    Mein System
    POINTman's Computer Details
    CPU:
    AMD Phenom II X6 - 1075T @ Thermalright Archon
    Mainboard:
    Gigabyte 790FXTA-UD5
    Arbeitsspeicher:
    4x 4096MB Kingston HyperX Predator DDR3/1866/CL9
    Festplatte:
    1x Kingston HyperX 3K 240 GB, 1x WD Scorpio Black (1TB)
    Grafikkarte:
    MSI R6950 Twin Frozr III @ HD6970
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    LG IPS277, LG Flatron E2360V
    Gehäuse:
    Nanoxia Deep Silence 1
    Netzteil:
    Cooler Master Silent Pro Gold
    3D Mark 2005:
    -
    Betriebssystem:
    Windows 7 64bit
    Laufwerke:
    LG GH22NS30
    Sonstiges:
    D-Link DWA547 WLan-Karte

    Standard

    Sersn,

    schön zu hören das alles wieder so tut wie es soll.

    Aber du hattest ja schon nen ANL-Sicherungshalter verbaut. Hättest also nur mal testweise ne Sicherung tauschen müssen.

    Aber so lange es jetzt wieder läuft und keine Probleme macht geht es auch mit der AGU-Sicherung. Obwohl 30A schon recht wenig sind.

    Hast du mal versucht der Ursache auf den Grund zu gehen!?

    MfG - Frank

  7. Car-Hifi: Verstärker hat Aussetzer #22
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Also Glasrohrsicherungen werden ja eigentlich nicht mehr im Autobereich eingesetzt weil sie nicht ausreichend dimensioniert sind... meine ANL hat 150A und muss auch "nur" knapp 1kw versorgen. Naja gut wenns läuft, ists ja kein Problem. Du solltest nur bedenken: WENN der Tüv mal auf die Idee kommt, unter die Haube zu schauen, wird er dir sicher die ein- oder andere Frage zu der Sicherung stellen. Sollte aber bei richtigem Einbau (maximaler Abstand Sicherung - Batteriepol: 30cm) kein Thema sein.

  8. Car-Hifi: Verstärker hat Aussetzer #23
    Hardware - Kenner
    Threadstarter
    Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Zitat Zitat von POINTman-10 Beitrag anzeigen
    Sersn,

    schön zu hören das alles wieder so tut wie es soll.

    Aber du hattest ja schon nen ANL-Sicherungshalter verbaut. Hättest also nur mal testweise ne Sicherung tauschen müssen.
    Naja, da wir hier dummerweise keine großartigen Läden inner Nähe haben, wo man nochmal nach passenden Sicherungen für den alten Halter hätte schauen können, hab ich jetzt da eben neu gekauft und gut...so weiß ich auch wenigstens, wo ich hinfahren kann wenn wieder was sein sollte und hab es nicht weit...da ist mir der Service dazu die Mehrausgabe schon wert, grade in Dingen, wo ich mich selber nicht so auskenne...
    Außerdem war das Metall im alten Halter, welches die Sicherung gehalten hat, auch schon leicht angeschmort...

    Zitat Zitat von POINTman-10 Beitrag anzeigen
    Aber so lange es jetzt wieder läuft und keine Probleme macht geht es auch mit der AGU-Sicherung. Obwohl 30A schon recht wenig sind.
    Also laufen tut's...
    30A recht wenig...naja da hab ich mich halt auf die Aussage vom Berater verlassen, der eben auch das Batteriekabel in Augenschein genommen hatte und meinte die 30 würden reichen...

    Zitat Zitat von POINTman-10 Beitrag anzeigen
    Hast du mal versucht der Ursache auf den Grund zu gehen!?

    MfG - Frank
    In wie fern auf den Grund gehen?
    Meinst du rausfinden, wieso die alte Sicherung da so blasig geschmolzen ist?
    Naja wie soll ich das jetzt machen?
    Wie gesagt, die Anlage ist jetzt mit dem Batteriekabel und dem alten Halter schon mindestens 3 Jahre so im Auto...vielleicht hat da einfach die Zeit ihre Spuren hinterlassen...


    Zitat Zitat von schizo Beitrag anzeigen
    Also Glasrohrsicherungen werden ja eigentlich nicht mehr im Autobereich eingesetzt weil sie nicht ausreichend dimensioniert sind... meine ANL hat 150A und muss auch "nur" knapp 1kw versorgen. Naja gut wenns läuft, ists ja kein Problem.
    Gut das sind für mich jetzt in soweit bömische Dörfer, das ich mich eben auf die Beratung im Geschäft verlassen, eben mit dem Wissen, was ich schon aus eurem Beiträgen gezogen habe...sollte noch irgendwas sein, werde ich da eben wieder vorstellig, mit euren Hinweisen im Hinterkopf...
    Also wäre eine Sicherung mit höherer Ampere-Zahl besser gewesen?
    Hatte dem Herren im Geschäft auch die Leistung meiner Endstufe genannt (4 x 80 W RMS) und er meinte die Sicherung reicht...

    Zitat Zitat von schizo Beitrag anzeigen
    Du solltest nur bedenken: WENN der Tüv mal auf die Idee kommt, unter die Haube zu schauen, wird er dir sicher die ein- oder andere Frage zu der Sicherung stellen. Sollte aber bei richtigem Einbau (maximaler Abstand Sicherung - Batteriepol: 30cm) kein Thema sein.
    Kann den Abstand nachher ja mal nachmessen, hoffe aber einfach mal das stimmt so wie es vorgegeben war...

  9. Car-Hifi: Verstärker hat Aussetzer #24
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Man braucht nur an der Endstufe schauen, was die für eine Sicherung hat.


Car-Hifi: Verstärker hat Aussetzer

Besucher kamen mit folgenden Begriffen auf die Seite:

endstufe hat aussetzer

endstufe aussetzer

KFZ-Werkstatt Ensch

auto endstufe hat aussetzer
autoradio hat aussetzer
endstufe hat wackelkontakt
sicherung wechseln l194wt
auto anlage hat aussetzer
it-7600sg hat es eine sicherung
endstufe hat aussetzer batterie
kfz anlage aussetzer
zweite batterie einbauen auto
endstufe aussetzer car hifi
warum hat meine endstufe aussetzer
anlage auto aussetzer
car-hifi-endstufen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.