Problem mit Abigs 570 S Multimediaplayer

Diskutiere Problem mit Abigs 570 S Multimediaplayer im Multimedia, Hifi, Home Entertainment Forum im Bereich Sonstige Hardware Themen; Hallo Leute, bin neu hier im Forum und habe ein riesengroßes Problem. Den Abigs habe ich über´s Internet ersteigert. Leider ist die BA nur in ...



 
  1. Problem mit Abigs 570 S Multimediaplayer #1
    Newbie Standardavatar

    Standard Problem mit Abigs 570 S Multimediaplayer

    Hallo Leute,
    bin neu hier im Forum und habe ein riesengroßes Problem.
    Den Abigs habe ich über´s Internet ersteigert. Leider ist die BA nur in Englisch oder Koreanisch vorhanden. Beides kann ich leider nicht. :-( Nun habe ich zuerst eine SATA 2 FP eingebaut. Diese anschließend formatiert. Der Abigs wird jetzt als neues Laufwerk erkannt. Habe einige Fotos und einige Songs gespeichert. Foto´s klappt gut, Songs hingegen kommt kein Ton. Titel etc wird angegeben, aber wie gesagt, es bleibt alles still. Angeschlossen habe ich den Abigs mit einem HDMI Kabel an meinen Receiver. Habe den Video 1 Ausgang genommen.
    Vielleicht kennt sich jemand von Euch mit diesem Multimediaplayer aus und kann mir einige Tipps geben. Wäre echt super, denn ich komme leider nicht weiter.
    Ach ja, arbeite mit Windows XP - SP3.
    Gruss
    Bruno


  2. Standard

    Hallo Afscha,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Problem mit Abigs 570 S Multimediaplayer

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.