Subwoofer defekt!!!!!

Diskutiere Subwoofer defekt!!!!! im Multimedia, Hifi, Home Entertainment Forum im Bereich Sonstige Hardware Themen; hi Leute, hab ein dickes Problem. Mein Subwoofer von Magnat ist defekt. Ich hatte vor paar Tagen ein Kurzschluss in der Wohnung deshalb denke ich ...



 
  1. Subwoofer defekt!!!!! #1
    Volles Mitglied Avatar von MagicalTec

    Mein System
    MagicalTec's Computer Details
    CPU:
    Intel Core 2 Duo E6600 2.4GHz (9x267)
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2GB G.Skill DDR2 SDRAM 800Mhz
    Festplatte:
    2 x 250GB Hitachi (AHCI-Mode)
    Grafikkarte:
    NVIDIA GeForce 8800GTS (G80)
    Soundkarte:
    Realtek ALS888@Intel 8280 1HB ICH8R
    Monitor:
    HYUNDAI ImageQuest L91A
    Netzteil:
    Tagan 300Watt
    Betriebssystem:
    Windows XP Professinal mit SP3
    Laufwerke:
    LG GSA-H22L DVD-RAM
    Sonstiges:
    AVM Fritz!Wlan Stick N

    Böse Subwoofer defekt!!!!!

    hi Leute,
    hab ein dickes Problem. Mein Subwoofer von Magnat ist defekt. Ich hatte vor paar Tagen ein Kurzschluss in der Wohnung deshalb denke ich das, dass an den Netzteil oder an der Sicherung (weiß nicht wie ich das nennen soll) sein muss. Ich hab die Kiste aufgeschraubt und mir die Seriennummer Notiert da wo der Netzstecker rein kommt. Hier die Daten:
    Magnat Active Subwoofer Artikelnummer 145706; das netzteil/sicherung hat die Seriennummer B0002687. Ich denke das das Netzteil austauchen reischen würde, deshalb hab ich schonmal etwas gegoogelt doch nichts gefunden unter der seriennummer. Könnt ihr mir helfen was ich sonst noch machen kann um an das Netzteil/die Sicherung ranzukommen.

  2. Standard

    Hallo MagicalTec,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Subwoofer defekt!!!!! #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ist da ein runder länglicher Glaszylinder (die Sicherung) in der Nähe vom Netzanschluss auf der Platine oder ein Deckel direkt am Netzanschluss? Kannst Du Bilder von der Platine machen?

  4. Subwoofer defekt!!!!! #3
    Volles Mitglied
    Threadstarter
    Avatar von MagicalTec

    Mein System
    MagicalTec's Computer Details
    CPU:
    Intel Core 2 Duo E6600 2.4GHz (9x267)
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2GB G.Skill DDR2 SDRAM 800Mhz
    Festplatte:
    2 x 250GB Hitachi (AHCI-Mode)
    Grafikkarte:
    NVIDIA GeForce 8800GTS (G80)
    Soundkarte:
    Realtek ALS888@Intel 8280 1HB ICH8R
    Monitor:
    HYUNDAI ImageQuest L91A
    Netzteil:
    Tagan 300Watt
    Betriebssystem:
    Windows XP Professinal mit SP3
    Laufwerke:
    LG GSA-H22L DVD-RAM
    Sonstiges:
    AVM Fritz!Wlan Stick N

    Standard

    Ich hoffe die Bilder reischen. Was ist das eigentlisch für ein Schalter über den Netztsteckeranschluss???
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Subwoofer defekt!!!!!-pict0005.jpg   Subwoofer defekt!!!!!-pict0003.jpg  

  5. Subwoofer defekt!!!!! #4
    Senior Mitglied Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    Hi!

    An diesem Schalter würde ich nichts verstellen da du damit das Netzteil zerschießen würdest! Ist dafür gedacht wenn du in einem Land mit 110Volt Netz bist (z.B. Amerika) .
    Und unter der Buchse wo das Kabel reingesteckt wird ist ein kleiner Deckel unter dem sich die Sicherung versteckt! Steht aber auch drauf und das Symbol ist auch darauf zu sehen.

    Mach den Deckel mal runter und hol die kleine Glassicherung raus. Dann sag uns mal ob der kleine Faden, den man sehen kann, vielleicht gerissen ist!

    Greez Inf

  6. Subwoofer defekt!!!!! #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Mit dem Schalter kannst Du die Netzspannung umstellen (oder eher gesagt das Gerät an die Netzspannung anpassen), muss in Europa natürlich auf 230V stehen (sonst knallts). Falls Du mit dem Woofer nach Amerika fliegen solltest, müsstest Du den Schalter umstellen auf 115V.

    Unter dem Netzanschluss ist ein schwarzer Deckel mit einer angedeuteten Sicherung (wo das weiße Dreieck mit der Beschriftung "T" und "0,8A 250V" hinzeigt). Den kannst Du mit einen Schraubendreher öffnen, darin befindet sich die Sicherung, die Du überprüfen solltest.

  7. Subwoofer defekt!!!!! #6
    Volles Mitglied
    Threadstarter
    Avatar von MagicalTec

    Mein System
    MagicalTec's Computer Details
    CPU:
    Intel Core 2 Duo E6600 2.4GHz (9x267)
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2GB G.Skill DDR2 SDRAM 800Mhz
    Festplatte:
    2 x 250GB Hitachi (AHCI-Mode)
    Grafikkarte:
    NVIDIA GeForce 8800GTS (G80)
    Soundkarte:
    Realtek ALS888@Intel 8280 1HB ICH8R
    Monitor:
    HYUNDAI ImageQuest L91A
    Netzteil:
    Tagan 300Watt
    Betriebssystem:
    Windows XP Professinal mit SP3
    Laufwerke:
    LG GSA-H22L DVD-RAM
    Sonstiges:
    AVM Fritz!Wlan Stick N

    Standard

    Ich hab das Kätschen jetz geöffnet , und das kleine Fädchen war gerissen. Zum Glück war ein 2. Sicherung als reserve noch drin. Die alte habe ich Rausgenommen und die 2. Reingesteckt. UInd sehe da es Finktioniert
    Danke Danke Danke

  8. Subwoofer defekt!!!!! #7
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Kleines Teilchen mit großer Wirkung ^^

  9. Subwoofer defekt!!!!! #8
    Senior Mitglied Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    Siehst mal!

    Dann freu ich mich ja das wir helfen konnten.
    Und bezeichne dich selber nicht als Dumm! Ist noch kein meister vom Himmel gefallen....

    Also viel Spass noch beim Musik hören und ciao


Subwoofer defekt!!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

subwoofer reparatur

magnat 145706

subwoofer sicherung

Magnat Subwoofer defekt

netzteil magnat subwoofer

subwoofer defekt

subwoofer netzteil tauschen
subwoofer magnat 145706 aktiv
magnat subwoofer sicherung austauschen
subwoofer kurzschluss
magnat active subwoofer T 800 mA L sicherung wechseln
subwoofer netzteil kaputt
magnat sub 5100 A Netzteil
sub-5000 a Netzteil
subwoofer netzteil
sicherung im subwoofer kaputt
netzteil subwoofer
netzteil defekt subwoofer preis
subwoofernetzteil
magnat subwoofer kaputt
magnat subwoofer sicherung durchgebrannt
netzteil subwoofer kaputt
subwoofer defekt sicherung monitor audio

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.