ASUS Treiberdownload zum Einschlafen!

Diskutiere ASUS Treiberdownload zum Einschlafen! im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hi ich würde mir gerne mal meine Treiber aktualisieren. Aber wenn ich mal einen Download erwische, läuft der mit 9 k oder so.. Und das ...



 
  1. ASUS Treiberdownload zum Einschlafen! #1
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard ASUS Treiberdownload zum Einschlafen!

    Hi ich würde mir gerne mal meine Treiber aktualisieren. Aber wenn ich mal einen Download erwische, läuft der mit 9 k oder so.. Und das File ist gerne defekt.

    Hauptsächlich beim ASUS Ftp!

    Macht mal einer die Leitung da frei? Oder könnten die ihre Kapazitäten ausbauen?

    Teilweise ists schon wurst um wieviel Uhr man dort läd! Die sollten glaub wirklich mal was tun da ---

    Weiss jemand einen alternativen Mirror?

    fubar!

    Gruss

    R

  2. Standard

    Hallo revealed,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ASUS Treiberdownload zum Einschlafen! #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Am besten, man lädt sich die Treiber beim Hersteller der Chips, z.B. Marvell, nVidia, Intel, Realtek usw. Da gehts meistens schneller, außerdem hat man dann mit Sicherheit die neueste Version, was bei Asus schon mal nicht der Fall sein kann, wenn die mit dem Aktualisieren nicht hinterherkommen...

  4. ASUS Treiberdownload zum Einschlafen! #3
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    sorry aber wo find ich denn den Soundmax ADI?

    ´jedenfalls nicht hier:
    SoundMAX Digital Audio System : Getting Technical Support and Answers to Driver Questions
    sondern bei ASUS

    Und das is lahm wie "Seuche!"

    Wärst du so nett und würdest mir einen Link geben? Ich geh ein hier.

    Will doch nur die AD1988_51016110.zip von einem vernünftigen Mirror, dem man trauen kann.

    Ich probiers grad nochmal bei ASUS -- im Moment gehts mit knapp 14 - 15 KB/sek;

    Is schlimm! Da lad ich weitaus größere Dateien in weitaus kürzerer Zeit von anderen Servern.

    Jo ich weiss schon... also Intel Inf usw hol ich bei Intel. Aber die Realtek und Soundmax kann ich ja gleich dort ziehen.

    Den JMB benutz ich nicht. Und der Intel ICH läuft eh nur im IDE Modus unter Win XP da hilft nichtmal die erstellte Diskette von der Intel Homepage mit "F6" - scheint eine andere PCI ID zu sein.

    Und die schöne ASUS Software gibts halt anscheinend nur dort?
    Ich hab schon gern die neueste Version immer Zur Hand.

    Nur ich find keine Mirrors -

    Aber irgendwie hab ich das Gefühl ich stell mich grad an?

    edit:
    Obwohl also das ASUS Intel Inf wäre schon interessant, weils die Selbe Version zu sein scheint? Aber ich glaube da sind noch die OEM Vendor Infos dabei?
    /edit

    Ahso übrigens will ich den Treiber, weil meine TV Karte unter Linux 1a Läuft aber unter XP hab ich seit dem neuen Treiber und ca 3 Tagen Betrieb damit reproduzierbar immer beim Öffnen der WinTV Anwendung einen Bluescreen *blee* Das Ding nervt mich schon seh.

    Rechner ist memtest proove - läuft den ganzen tag im BOINC 100 % ohne Thema - im Linux selbiges - Da geht auch die TV Karte mit einem Dicken Workaround zwar aber ich kann Fernsehen und auf Knopfdruck Sender wechseln. Aber im Windows muss ich mich 1. Mit Viren und 2. Seit kurzem mit reproduzierbarem Bluescreen "aller Nero 5" seinerzeit als SP2 rauskam rumärgern :S

    Jetzt will ich alle Treiber fit haben, weil ich nen "CORRUPTED_MMPOOL" hatte. Dieser ist eben auf Treiber zurückzuführen!

    Daraufhin hab ich mit "verif" auf "standard" und --> Alle Treiber checken gestellt.

    das is so assi! Den Geist treib ich schon aus. Und der neue ist "WHQL".

    ATI Treiber sind latest - und ich hab mich beim Installieren der Treiber an allgemein gängige Reihenfolgen gehalten.

    Haupauge Treiber ist der "pvr150-cd27.exe" diesmal 0hne das Virenscanner drauf anschlägt (vgl. mit der Version vor einer Weile wo der Virus mitkam;
    ### http://www.teccentral.de/forum/497094-post3.html ###)

    Aber den installiere ich jetzt dann auch frisch, weil eben dieser dumme BSOD kommt. Also den ganz neuen Treiber -- ganze Sys is frisch - Also der Windowsteil zumindest.

    Und Datenausführungsverhinderung ist im BIOS sowie im Windows für alles an -

    Bug Check 0xD0: DRIVER_CORRUPTED_MMPOOL

    Und zu ASUS! Also ich hab den POST hier angefangen und jetzt ists 2:50! Der Download ist bei 80 % oder so stehen geblieben --- ich versuchs jetzt nochmal! *grmml*

    Bzw ich lad nebenher jetzt noch den Treiber von der ".com" von Haupauge, weil das ein komplett anderes File zu sein scheint und obendrein, bietet der Downloadbereich noch ein wenig mehr - ausser dem einen File :S

    Ganz interessant, was hier angeboten wird (.com):
    Hauppauge Computer Works: WinTV-PVR-150/500 Support
    Und was hier angeboten wird (.de):
    Hauppauge Computer Works: Support

    edit: SO! jetzt ists 4:06 Uhr! Und der Treiber von ASUS ist heruntergeladen --- mal sehen -

    Gruss

    R

  5. ASUS Treiberdownload zum Einschlafen! #4
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Jetzt Hakts!

    Ich hab kein Norton -- den Müll hab ich schon ewig nicht mehr installiert!

    Fatal System Error: 0x000000C4 If Deadlock Detection in Driver Verifier Is Turned on and Norton Antivirus Is Installed

    Und ich reiss doch kein Sicherheitsloch auf für so nen Treiber ---

    Kann doch nicht sein -

    wenigstens kann ich im Linux noch Fernsehen ....

    grrrruß

    R

  6. ASUS Treiberdownload zum Einschlafen! #5
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Hört sich irgendwie kompliziert an... lief das alles schonmal stabil zusammen?
    Wenn ja - den Zustand wiederherstellen, und dann: never change a running system ;)

  7. ASUS Treiberdownload zum Einschlafen! #6
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    das ist ja der Witz an der ganzen Story --

    ich hab kürzlich das hier versucht:
    Login - SuSE Linux

    (sorry dazu muss man bei Linuxclub glaub angemeldet sein. Aber ich hab kein bock das alles nochmal zu Tippen.)

    Sowieso im Linux läuft die Kiste stabil! Ich crunche im Linux sowie unter Windows mit BOINC - Einstein@Home - müsstet ihr ja auch wissen -

    Der Rechner arbeitet 1a unter 100 % Systemlast - ich kann im Windows Zocken bis zum Umfallen - das langweilt den Rechner -

    Aber seit ich wegen der AHCI geschichte (externer Link oben). Seit ich Windows deswegen neu aufgesetzt habe mit den alten Einstellungen - Kommt jetzt eben ein BSOD mit der PVR 150 -

    Es ist immer der:
    STOP: 0x000000C4 (variationen)
    Im Linux hingegen kann ich einwandfrei mit der Karte fernsehen -

    Und der Oberhammer ist! Wenn ich im Windows das mit der Karte reproduziere, dann zeigt kurz darauf der Rechner für einen Boot im Memtest Fehler - nach einem weiteren dann nicht mehr - Bzw überhaupt nichtmehr, außer ich starte die PVR Anwendung und der BSOD war gerade wieder da.

    Laut dem BSOD hat auch etwas versucht die Hardware zu beschädigen.

    Meine Vermutung ist mittlerer Weile ich habe mir einen Speicherresistenten Virus eingefangen.

    Weil - Das ding läuft - steht außer Frage - es ging vorher auch.

    Ich hock hier jetzt auch im Windows und Schreibe hier ohne Stress ich könnt jetzt auch Zocken - aber wenn ich die WinTV starte gibts BSOD -

    *moep*

    Wat nu?

    Edit:

    Hab einen neuen Verdächtigen:
    ATI!:
    Attempting to run TV in the Windows Vista media center may result in the operating system rebooting. Further details can be found in topic number 737-26748
    Ich versuch jetzt den aktuellen nochmal neu zu installieren und wenn das nicht geht, versuch ich ein Downgrade -

    ... sage Bescheid

    edit2:
    sooo.... das hat natürlich auch nichts geholfen... hab aber noch eine ganz andere Idee - dazu sag ich aber erst etwas, wenn ich fertig bin.

    #########

    Gruss

    R

  8. ASUS Treiberdownload zum Einschlafen! #7
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Also irgendwas is nicht ganz frisch -

    Hab neuinstalliert - lief ganz ohne Probleme ... dann hatte ich wieder nen Prob. Dann hab ich geschaut Kabel gewackelt... nochmal überall draufgedrückt -- wieder an - selbes Prob mit abermals frischer installation.

    Dann dacht ich mir hmm ok..

    Hab einfach s BIOS zurückgesetzt - alles wieder eingestellt wie gehabt. Seither keine Probs mehr.

    Werds mal beobachten. Irgendwie komisch.

    Hatte im BIOS nicht großartig rumgewerkelt.

    Gruss

    R


ASUS Treiberdownload zum Einschlafen!

Besucher kamen mit folgenden Begriffen auf die Seite:

hauppauge pvr 150-cd27

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.