Gigabit Lan funzt nicht

Diskutiere Gigabit Lan funzt nicht im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hi habe mir heute 2 Gigabit PCI Karten gekauft sowie ein FTP Cat5e Crossover Kabel (3m) bei der Netzwerkverbingung steht auch 1Gbit. Die Gbit Lampe ...



 
  1. Gigabit Lan funzt nicht #1
    Fortgeschrittenes Mitglied Avatar von Adslsupporter

    Standard Gigabit Lan funzt nicht

    Hi

    habe mir heute 2 Gigabit PCI Karten gekauft sowie ein FTP Cat5e Crossover Kabel (3m) bei der Netzwerkverbingung steht auch 1Gbit.
    Die Gbit Lampe an der Netzwerkkarte leuchtet beim Transfer auch aber er überträgt nur mit 100Mbit.

    Was habe ich falsch gemacht ?

    Betriebssystem ist beidesmal Win2000.

    MfG
    Adslsupporter

  2. Standard

    Hallo Adslsupporter,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gigabit Lan funzt nicht #2
    Newbie Standardavatar

    Standard

    Woher weißt du denn, dass er mit 100MBit überträgt ? Sind deine HDD´s ok, schnell und defragmentiert ?

  4. Gigabit Lan funzt nicht #3
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    ich glaub dein System an sich bremst das Gigabit lan aus besser gesat der PCI BUs und die platten ....

  5. Gigabit Lan funzt nicht #4
    Volles Mitglied Avatar von Noimites

    Standard

    Ich hatte ein Gigabite 1 gig pro sekunde onboard und es hat erst geklappt als ich mir Treiber gesaugt habe. Kannst ja mal auf www.asus.com nachschauen. (ASUS A7N8XE-Deluxe -> Treiber -> Gigabyte lan) Vlt. hilft es ja ;).


Gigabit Lan funzt nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.