Internet-Problem

Diskutiere Internet-Problem im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hi, ich hoffe dass ihr mir, -wie so oft schon- helfen könnt. Und zwar hab ich folgendes Problem: Jedes mal wenn ich ein Shareware Programm ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Internet-Problem #1
    Volles Mitglied Avatar von Teeny

    Daumen runter Internet-Problem

    Hi, ich hoffe dass ihr mir, -wie so oft schon- helfen könnt.
    Und zwar hab ich folgendes Problem:
    Jedes mal wenn ich ein Shareware Programm z.b. Lime Ware oder Emule benutze hauts mich nach ner gewissen zeit ausm Internet raus, woran kann n des liegen?

    mfg Teeny

  2. Standard

    Hallo Teeny,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Internet-Problem #2
    Volles Mitglied Avatar von Fr3gMe

    Standard

    Befidnet sich dein Computer vielleicht hinter einer Firewall oder einem Router?
    Vielleicht verursacht die Anfrage auf geschlossene Ports in deinem Router eine Blockade deines Internets. Es kann auch sein, dass dein Provider, die Ports von P2P-Filesharing Programmen (nicht Shareware; Shareware sind Demos von Programmmen, die entweder zeitlich oder funktionell begrenzt sind) verbietet und vielleicht so deine Verbindung kappt. Aber, um sich das genauer anschauen zu können, braucht man mehr Informationen ;)

    mfg Fr3gMe

  4. Internet-Problem #3
    Volles Mitglied
    Threadstarter
    Avatar von Teeny

    Standard

    Also der PC hängt an nem Modem und das muss ich wenn das Problem von oben passiert is immer "neustarten"...

    mfg Teeny

  5. Internet-Problem #4
    Hardware Freak Avatar von .c|ha0s

    Mein System
    .c|ha0s's Computer Details
    CPU:
    AMD Athlon X2 3800+ @ 2600Mhz|Thermalright SI-120
    Mainboard:
    Abit AN8-SLI
    Arbeitsspeicher:
    1024 curical ballistix tracer pc-4000 (Defekt atm)
    Festplatte:
    All 230gig (WD-80gig,WD-Raptor 74gig,Hitachi Sata2 80gig)
    Grafikkarte:
    Ponit of View Geforce 7800GT
    Soundkarte:
    Sennheiser 155, 7.1 @ Abit
    Monitor:
    19" Flatron (TFT)
    Gehäuse:
    TT Tsunami black line (Window)
    Netzteil:
    be Quiet! 420W black line
    3D Mark 2005:
    8242
    Betriebssystem:
    Win Pro SP1
    Laufwerke:
    DvD, DvD-burner @ LG

    Standard

    Hi,
    Vielleicht verkraftet das Modem den Daten anstoß für den Moment net? Oder du musst noch mal deine Config checken wenn normal I-net funzt muss das andere eigendlich auch funzen.
    ______________________


    MFG .c|ha0s

    Mein System >KLICK<

  6. Internet-Problem #5
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    @ Chaos das stimmt nicht ganz.. schließlich verkraftet auch nciht jeder Router die Zugriffe bei P2P gleichermaßen gut. Und meistens ist es dann so dass man ohne Huftier 24h surfen kann... aber wenns trapt dann ist nach ner Weile sense.

    Probiere mal die gleichzeitig offenen Verbindungen runter zu setzen. Vielleicht reicht das schon. Wenn du eine FW hast dann schalte dort die Ports frei und wenn das nicht hilf geh mal testweise ohne FW reiten xD

  7. Internet-Problem #6
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    ich würde auch mal das modem resetten
    und reduziere die max. verbindungen

  8. Internet-Problem #7
    Volles Mitglied
    Threadstarter
    Avatar von Teeny

    Standard

    Wie reduzier ich eig die max. verbindungen?
    Im übrigen, meistens wenns Internet nemme funzt hängt sich davor die alg.exe auf...

  9. Internet-Problem #8
    Volles Mitglied Avatar von Fr3gMe

    Standard

    Tut mir leid, aber deinen letzten Beitrag hab ich nicht ganz verstanden
    Achja noch eine Frage: Welches Betribsystem benutzt du? Dass du das Modem neustarten muss, damit du wieder ins Internet kannst, deutet mehr auf einen Hardware-Konfiguration Fehler hin, jedoch besitzt Windows XP+SP2 auch ein automatisches Verbindungslimit, dass du mit XPAntiSpy auschschalten kannst.

    mfg Fr3gMe


Internet-Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

geschlossene ports router filesharing

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.