Internetverbindung über Router zu langsam

Diskutiere Internetverbindung über Router zu langsam im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo, habe folgendes Problem: Ich gehe mit einem SMC7004ABR (Part-No.750.5703) ins Internet. An den Router sind 3 PC's angeschlossen die die Verbindung nutzen. Zugang über ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. Internetverbindung über Router zu langsam #1
    Junior Mitglied Standardavatar

    Frage Internetverbindung über Router zu langsam

    Hallo, habe folgendes Problem:

    Ich gehe mit einem SMC7004ABR (Part-No.750.5703) ins Internet. An den Router sind 3 PC's angeschlossen die die Verbindung nutzen.

    Zugang über 1&1 und DSL 2000. Betriebssystem der PC's: Win XP Prof.

    Seit ca. 1 Woche ist die Verbindungsgeschwindigkeit dermaßen in den Keller gegangen, dass man sebst mit einem Modem schneller ist. Outlook bricht ab aufgrund Zeitüberschreitung und mancher Seitenaufbau dauert über 2 Minuten....

    Habe mit allen 3 Pc's per Direktzugang über das DSL-Modem keine Probleme und turbeschnelle Ladezeiten, sowie bei Onlinespielen Pings im Bereich +/-50, also alles normal. Doch kaum ist der Router dazwischen wieder lange Zeiten, Ping von teilweise 2000, usw. Merkwürdig ist, dass es erst seit ca. 1 Woche auftritt ohne dass etwas verändert oder neu installiert wurde...der Router ist ca. 3 Jahre alt und lief bisher absolut problemlos.

    Vielleicht ist noch erwähnenswert, dass keinerlei Filsharing wie emule oder kazaa betrieben wird, lediglich allgemeine Internetnutzung sowie Onlinespiele.

    Hat irgend Jemand einen Tipp? Firmwareupdate? Oder einfach Verschleiß und ein neuer muß her...?

  2. Standard

    Hallo wallerkoenig,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Internetverbindung über Router zu langsam #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Router schon mal resetet?

    MfG
    Iopodx

  4. Internetverbindung über Router zu langsam #3
    Hardware - Kenner Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    jo resetten oder den router mal updaten sollte bei dem Modell ansich gehen.

  5. Internetverbindung über Router zu langsam #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Habe schon 2 mal resettet, alles auf Grundeinstellung/Auslieferungszustand gestellt und mittlerweile ein Firmwareupdate auf die Firmware-Version 1.42.024 gemacht.

    Aber leider ohne Erfolg, nach wie vor ultra-lahme Verbindung....

  6. Internetverbindung über Router zu langsam #5
    Hardware - Kenner Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    mit wie viel Mbits läuft denn der ganze Quatsch?

  7. Internetverbindung über Router zu langsam #6
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Jupp schau mal ins Konfigurationsmenü vom Router auf wieviel Mbits der Router lüppt, wenn er auf Auto steht, dann stell ne manuelle Geschwindigkeit ein oder andersrum.


    MFG

  8. Internetverbindung über Router zu langsam #7
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hab alle Möglichkeiten Im Konfigurationsmenü durch, aber leider gibts da keine Möglichkeit irgendwas zur Geschwindigkeit einzustellen oder abzulesen...

    Lediglich ein "Status-Fenster", da wird angezeigt:

    INTERNET

    Cable/DSL : CONNECTED
    WAN IP: 80.139.xxx.xxx
    Gateway IP: 217.0.xxx.xxx
    DNS: 217.237.xxx.xxx
    Secondary DNS: 217.237.xxx.xxx
    (die xxx Stellen hab ich überschrieben, Original standen da auch zahlen...)

    GATEWAY
    IP Address: 192.168.2.1
    Subnet Mask: 255.255.255.0
    DHCP Server: Enabled
    Firewall: Enabled
    Printer Status: READY

    INFORMATION
    Connected Clients: 2
    Runtime Code Version: V1.42.024
    Boot Code Version: V1.00
    LAN MAC Address: 00-04-E2-xx-xx-xx
    WAN MAC Address: 00-04-E2-xx-xx-xx
    Hardware Version: 01
    Serial Num: C141011044
    (auch hier die xx zeichen wieder von mir hier eingefügt...)

  9. Internetverbindung über Router zu langsam #8
    Hardware - Kenner Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    unten rechts wird doch auch bei dir am pc ein icon mit verbindungsinformationen, wie zum Beispiel der geschwindigkeit angezeigt. was steht denn da?


Internetverbindung über Router zu langsam

Besucher kamen mit folgenden Begriffen auf die Seite:

smc7004abr internet langsam

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.