Internetverbindungs-Probleme

Diskutiere Internetverbindungs-Probleme im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Wenn ich mit Linux Suse ins Internet gehen will muss ich sowohl den PC als auch den DSL-Router mehrmals hintereinander neu starten bis eine Internetverbindung ...



 
  1. Internetverbindungs-Probleme #1
    Mouse - Schieber Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard Internetverbindungs-Probleme

    Wenn ich mit Linux Suse ins Internet gehen will muss ich sowohl den PC als auch den DSL-Router mehrmals hintereinander neu starten bis eine Internetverbindung zu stande kommt. Unter Windows XP habe ich dieses Problem nicht. Woran kann das liegen ??

  2. Standard

    Hallo Martin Zimmermann,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Internetverbindungs-Probleme #2
    Tastatur Quäler Avatar von Eclipse

    Standard

    Hm, könnte es nicht sein, dass SuSe länger braucht, um die Verbindung herzustellen?
    Wie lange hast du denn gewartet und versucht, bis du neugestartet hast?

  4. Internetverbindungs-Probleme #3
    Mouse - Schieber
    Threadstarter
    Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Also normalerweise ist doch Linux startklar sobald es hochgefahren ist. Oder werden die Interneteinstellungen erst später gestartet ?? Ich habe immer so 2 Minuten gewartet. Und 3-4 mal muss ich den PC und den Router schon neu starten.
    Nur wenn man den Router anlässt (tagsüber) und den PC zwischendurch an und aus schaltet gibt es keine Probleme. Aber da sich der Router im Schlafzimmer befindet (Elektrosmog) und der auch nicht wenig Strom braucht schalten wir den abends immer aus.

  5. Internetverbindungs-Probleme #4
    Tastatur Quäler Avatar von Eclipse

    Standard

    nein, ich meine, wie lange hast du gewartet, dass die Verbindung hergestellt wird, nachdem du auf 'Verbinden' geklickt hast?

    Und das mit dem Elektrosmog des Routers ist ziemlicher Schwachsinn.
    Dein PC und Monitor sind da deutlich schlimmer als so ein kleiner Router.

  6. Internetverbindungs-Probleme #5
    Mouse - Schieber
    Threadstarter
    Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Ich warte immer so 3-5 Minuten aber nichts tut sich. Immer erst nach dem 4. oder 5. Neustart. :-( Aber dann klappt es sofort.

  7. Internetverbindungs-Probleme #6
    Mouse - Schieber
    Threadstarter
    Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Aber immer nur Linux macht da voll die mucken. Windows macht keine Probleme. Bin aber lieber mit Linux im I-Net. Gibt es sonst keinen unter euch bei dem das auch so ist wie bei mir ??


Internetverbindungs-Probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.