K7S5A Netzkarten Problem

Diskutiere K7S5A Netzkarten Problem im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo Leute, bin hier neu in der Gilde, seite durch Zufall entdeckt. Hier mein problemchen: Nach einbau v. N-karte (no name- könnte aber 4-Lan heißen)+ ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. K7S5A Netzkarten Problem #1
    Newbie Standardavatar

    Standard K7S5A Netzkarten Problem

    Hallo Leute, bin hier neu in der Gilde, seite durch Zufall entdeckt. Hier mein problemchen: Nach einbau v. N-karte (no name- könnte aber 4-Lan heißen)+ konfig. unter XP/home, CrossKabel = alles auf beiden PC's OK.
    Nach 3ten Start kein hochfahren mehr möglich. Kein Bios etc. N-karte entfernen + alles wieder ok. Karte nicht kompatibel? Board ist ca. Bj. 01, kein Bios-update + nur AGB-Karte. Steckplätze alle getestet (IRQ-teilung etc.)
    Vielleicht kann mir jemand helfen?
    Danke erstmal.

  2. Standard

    Hallo Omega1,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. K7S5A Netzkarten Problem #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Asrock Board... Kann ja nicht gehen :D. Kauf dir ein ordentliches Board und es wird funktionieren.

    MfG
    Iopodx

  4. K7S5A Netzkarten Problem #3
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Ausrufezeichen

    Geht die Karte in nem anderen Rechner denn noch?!? Und mach mal das neueste Bios druff - alles dazu findste hier: http://www.k7jo.de/start.htm !

    @Ipodox: Fettnäpfchen gefunden - aber gleich zwei, für jeden Fuß eines... --> Das K7S5A is nich von Asrock, sondern von ECS und war IMHO das einzige vernünftige Board von denen und Asrock is kein Billig-Mist, sondern die Budget-Linie von Asus...

  5. K7S5A Netzkarten Problem #4
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Ob nun Asrock oder ECS - hatte bei beidem schon große Probleme mit PCI Karten jeder Art. Meistens aber mit Bluescreens unter Windows ("Driver IRQ Not Less or Equal") also IRQ Konflikte..

    Sorry, aber macht für MICH keinen Unterschied.

    MfG
    Iopodx

  6. K7S5A Netzkarten Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi, naja immer neues Board wenn die N-karte nicht fungtioniert, ist auf dauer recht teuer. Kann's ja nicht sein. Wäre doch naheliegend das Karte nicht kompatibel. Experimentiere öfters, aber dieser Fehler ist mir halt neu.
    Dank dir f. die schnelle Info. + schöne Weihnachten
    Mfg.

  7. K7S5A Netzkarten Problem #6
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Inkompatibel is definitiv nich möglich - zumindest nich mit "aktuellem" Bios. --> Flashen - marsch, marsch...!

    @Ipodox: Hab schon viele Probleme und Defekte mit vielen Boards erlebt - aber keinesfalls überdurchschnittlich viele mit welchen von ECS oder Asrock... Negativ aufgefallen is mir eigentlich bisher nur Gigabyte.

  8. K7S5A Netzkarten Problem #7
    Hardware - Kenner Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    @idefix: man hat eigentlich mit jedem Board irgenwo Probleme. Ich kenne Leute, die oft teure Asus Premium Boards verbauen und nur über Probleme reden und dann schließlich nen billiges Board nehmen mussten dmaits lief.
    Also is gibt eigentlich keinen Hersteller ohne Probs. Das sind nunmal die Seelen der Technik.

    @Thread: Welche Revision hat das Board? Inkompatibel ist komisch, da sie ja erst lief. Könnte das vllt. ein Hardware defekt sein? Andere Netzwerkkarte?

  9. K7S5A Netzkarten Problem #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Iopodx
    Asrock Board... Kann ja nicht gehen :D. Kauf dir ein ordentliches Board und es wird funktionieren.

    MfG
    Iopodx
    Hi, gesundes neues erstmal . Na ja, wie schon mal gesagt: Immer neues wenn etwas nicht geht? Na gut- nichts ist perfekt. Nur freie Marktwirtschaft ist halt so. Nicht alles was Gold glänzt, ist auch Gold! Auch damals hat so einiges nicht geklappt.
    Zurück zum Problem: Habe ja schon einige Boards erweitert etc., diese N-karte ist auch in anderen K7... boards drin. Habe noch eine MS-Tech-karte getestet. Macht auch probleme. Auf dem 2ten K7-board nocht nicht getestet.
    Mfg.
    omega1


K7S5A Netzkarten Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.