Keine Geschwindigkeit

Diskutiere Keine Geschwindigkeit im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo! Habe heute ein neues Mainboard (EPOX 8RDA+)eingebaut. Habe dann auch Windows 2000 neu installiert. Als alles komplett war versuchte ich wieder übers LAN (Router ...



 
  1. Keine Geschwindigkeit #1
    Newbie Standardavatar

    Standard

    Hallo!

    Habe heute ein neues Mainboard (EPOX 8RDA+)eingebaut. Habe dann auch Windows 2000 neu installiert.
    Als alles komplett war versuchte ich wieder übers LAN (Router Netgear RT314) ins internet(DSL) zu gehen.
    Klappte auch nur die Geschwindigkeit ist sowas von langsam (Modem gschwindigkeit)
    Vorher lief es super schnell!
    Habe schon den neuen Internet explorer installiert und auch den DSL Speed Manager bringt aber alles nichts!
    Downloadgeschwindigkeit über den Browser ca. 8kb. DSL Kann 90 kb

    Bitte helft mir!

    Bin für alle Ratschläge Dankbar!

    PS: der andere Rechner im Netzwerk hat super downloadraten

  2. Standard

    Hallo mulder3382,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Keine Geschwindigkeit

Besucher kamen mit folgenden Begriffen auf die Seite:

netgear rt314

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.