keine Verbindung

Diskutiere keine Verbindung im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo Leute mein Problem ist folgendes: Konnte bis jetzt problemlos ins Internet mit meinem Spiele Rechner WoW spielen. Bis mir die Verbindung abgerissen ist . ...



 
  1. keine Verbindung #1
    Newbie Standardavatar

    Standard keine Verbindung

    Hallo Leute

    mein Problem ist folgendes:
    Konnte bis jetzt problemlos ins Internet mit meinem Spiele Rechner WoW spielen. Bis mir die Verbindung abgerissen ist . Und jetzt ist Feierabend. Ich hab keine Chanche mehr irgend ne Verbindung herzustellen. Hab auch die Platte neu formatiert und das Spiel runtergeschmissen WinXp neu installiert aber das Ergebnis ist immer noch gleich: keine Verbindung.

    Hab auch alle Protokolle installiert TCP/IP und IPX da ich über einen Router online gehe. Im internen LAN kann ich problemlos kommunizieren nur Overnet ist nicht.
    So langsam bin ich am verzweifeln Ich stell schon ALLERHAND Vermutungen auf dass mir jemand die MAC von der Netzerkkarte ausgeguckt hat und gesperrt hat da ich wenn ich auf Eigenschaften von meiner LAN Verbindung gehe bei Status steht : IP nicht verfügbar und Subnetzmaske nicht verfügbar steht.
    #Also Leute für Hilfe wär ich euch sehr dankbar weiss nicht mehr weiter
    vielen Dank schon mal im voraus

  2. Standard

    Hallo Maexler,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. keine Verbindung #2
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    DHCP-Dienst aktiviert?

  4. keine Verbindung #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    hast du den router schon mal resettet?
    ansonsten würde ich mal ohne router connecten
    und eine andere nic testen

  5. keine Verbindung #4
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Ähm mal mit ner DFÜ Verbindung probiert?

  6. keine Verbindung #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also Leute

    Der Router wird jeden Tag resettet. Und DHCP ist ebenfalls aktiviert.
    Warum sollte ich ne DFÜ Verbindung wählen wenn ich bisher immer über LAN ins Netzt bin? Ist DFÜ nicht über Telefonleitung und ist das dann nicht terer?????????

  7. keine Verbindung #6
    Volles Mitglied Avatar von Badetuch

    Mein System
    Badetuch's Computer Details
    CPU:
    Intel Pentium 4 2,66ghz+1aCooling 1aHV2
    Mainboard:
    MSI MS-6701
    Arbeitsspeicher:
    1024mb ddr333mhz (2*512mb Nanya)
    Festplatte:
    Hitachi T7k250+Seagate ST30014A+Seagate ST3120023A
    Grafikkarte:
    Asus Geforce 2 MX 400
    Soundkarte:
    Onboard AC97 5.1
    Monitor:
    Medion MD9404QB
    Gehäuse:
    Medion 8000
    Netzteil:
    Elan Vital Greenerger 400 Watt
    Betriebssystem:
    Fedora Core 3 | Kernel 2.6.12-1.1381_FC3
    Laufwerke:
    Lite-ON DVDRW SHW-160P6S

    Standard

    Zitat Zitat von Maexler
    Ist DFÜ nicht über Telefonleitung und ist das dann nicht terer?????????
    Du hast das DFÜ Prinzip nicht verstanden:

    http://de.wikipedia.org/wiki/DF%C3%9C

    Ansonsten deaktivere den DHCP Server und versuche es mit festen IPs. Das ist gerade bei der Fehlersuche im Netzwerk äußerst praktisch.
    [edit]:Als Gateway IP gibst du dann einfach die IP deines Routers ein, bei den meisten Routern reicht aber die Angabe der IP des Clients. Subnetzmaske ist Class C, sprich 255.255.255.0.

  8. keine Verbindung #7
    Volles Mitglied Avatar von DvBs

    Mein System
    DvBs's Computer Details
    CPU:
    AMD Athlon64 X2 4200+ @2750 MHz Windsor F2
    Mainboard:
    Gigabyte GA-M56S-S3
    Arbeitsspeicher:
    4 GB Exceleram PC2-8000
    Festplatte:
    Samsung 250 GB SATA-II
    Grafikkarte:
    eVGA 8800 GTS@621/1458/800 A2 112 SP
    Soundkarte:
    onBoard
    Monitor:
    Viewsonic VP171s
    Gehäuse:
    Gigabyte 3D Mars
    Netzteil:
    Sharkoon Silentstorm 500W
    3D Mark 2005:
    14832
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    DVD und DVD-RW

    Standard

    Was sagt denn ipconfig /all auf der Kommandozeile?
    Hast Du bei den Eigenschaften zur Netzwerkkarte bei TCP/IP auch alles auf automatisch beziehen gestellt, denn nur so funktioniert DHCP auch.
    Ein Sperren per MAC-Adresse kenne ich nur bei WLAN.

  9. keine Verbindung #8
    Volles Mitglied Avatar von Badetuch

    Mein System
    Badetuch's Computer Details
    CPU:
    Intel Pentium 4 2,66ghz+1aCooling 1aHV2
    Mainboard:
    MSI MS-6701
    Arbeitsspeicher:
    1024mb ddr333mhz (2*512mb Nanya)
    Festplatte:
    Hitachi T7k250+Seagate ST30014A+Seagate ST3120023A
    Grafikkarte:
    Asus Geforce 2 MX 400
    Soundkarte:
    Onboard AC97 5.1
    Monitor:
    Medion MD9404QB
    Gehäuse:
    Medion 8000
    Netzteil:
    Elan Vital Greenerger 400 Watt
    Betriebssystem:
    Fedora Core 3 | Kernel 2.6.12-1.1381_FC3
    Laufwerke:
    Lite-ON DVDRW SHW-160P6S

    Standard

    Zitat Zitat von DvBs
    Ein Sperren per MAC-Adresse kenne ich nur bei WLAN.
    Für Ethernet gibt es das Sperren von MAC-Adressen auch, beispielsweise um nur bestimmten Rechnern den Zugriff auf einen Server/Firewall zu gestatten . Jedoch ist das Spoofen einer MAC-Adresse relativ einfach, von daher ist dieser Schutz auch nicht sonderlich wirkungsvoll.
    SOHO Router bieten diese Funktion bei Ethernet Karten aber nur selten, da das Einklinken in ein WLAN einfach vonstatten geht, als das Anschliessen einer NIC an einen Router.

    [edit]:Hast du es mittlerweile mit festen IPs probiert?


keine Verbindung

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.