Keine Verbindung!!! - WRT54G - Hilfe!!!

Diskutiere Keine Verbindung!!! - WRT54G - Hilfe!!! im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Also, wie ja dem Titel dieses Beitrags zu entnehmen ist, habe ich ein Problem mit 2 Linksys WRT54G. Mein Onkel und ich haben jeder einen ...



 
  1. Keine Verbindung!!! - WRT54G - Hilfe!!! #1
    Hardware Freak Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Ausrufezeichen Keine Verbindung!!! - WRT54G - Hilfe!!!

    Also, wie ja dem Titel dieses Beitrags zu entnehmen ist, habe ich ein Problem mit 2 Linksys WRT54G.
    Mein Onkel und ich haben jeder einen Linksys WRT54G und wollen damit eine WLan Verbindung aufbauen, zwischen den beiden Routern.
    Dabei gibt es aber folgendes Problem: Obwohl ich die beiden Router direkt nebeneinander gestellt habe (beide bei mir an unterschiedlichen Computern zu Testzwecken) und beide nach bestem wissen und Gewissen eingestellt habe und auch ein Firmwareupdate auf die neuste Version durchgeführt habe können sich die Router nicht sehen (ich bekomme keine WLAN Verbindung hin). Ich habe von beiden Computern aus den jeweiligen Router angepingt (mit Hilf der Eingabeaufforderung) und das geht auch, aber vom einen PC zum anderen PC oder zum anderen Router geht es nicht.

    Kann mir bitte jemand helfen, indem er mir genau sagt, was ich im Web-basierten Konfigurationsmenü alles einstellen muss und bitte auch wie ich es einstellen muss, damit die Verbindung klappt?!

  2. Standard

    Hallo ToNKeY,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Keine Verbindung!!! - WRT54G - Hilfe!!! #2
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Eigenlich nicht viel... es hängt u.a. auch von der restlichen WLan hardware ab wie PCI Wlan Adapter oder USB Ding etc pp...

    Ansonsten stelle mal DHCP ein, lass deiner NW-Karte eine IP geben, ohne Verschlüsselung... wenns dann immernoch net klappen sollte dann sucht man den Fehler woanders. Linksys sind hochwertige Router womit ich noch nie Schwierigkeiten hatte... also entweder is die Verschlüsselung noch aktiviert oder beide sind hinüber (unwahrscheinlich)... mach mal nen Reset (auf der Rückseite isn kleiner Knopp zum reindrücken)..

  4. Keine Verbindung!!! - WRT54G - Hilfe!!! #3
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Es sind nur die beiden Router im Netzwerk und die Verschlüsselung ist an, also probier ich mal obs geht, wenn ich die Verschlüsselung ausschalte.
    Also danke erst mal und naja, mal schauen obs jetz geht.

  5. Keine Verbindung!!! - WRT54G - Hilfe!!! #4
    seb
    seb ist offline
    Hardware - Experte Avatar von seb

    Mein System
    seb's Computer Details
    CPU:
    Athlon 64 3200+ Venice @ 250*10
    Mainboard:
    DFI Lanparty NF4 SLI-DR
    Arbeitsspeicher:
    2*512 Crucial Ballistix @250 @ 2,5-2-2-8
    Festplatte:
    2*120GB Samsung SP1213C
    Grafikkarte:
    MSI Geforce 6600GT PCI-e @ 590/1170MHz
    Monitor:
    LG Flatron L1710S
    Gehäuse:
    Antec P160 + diverses Modding
    Netzteil:
    Tagan Easycon TG430-U15
    Betriebssystem:
    Windows XP mit SP1, Linux MANDRIVA
    Laufwerke:
    Nec ND-3520AW DVD-Toaster

    Standard

    mmh. wie hast du alles eingestellt?!
    Router 1 (mit Internetverbindung) auf Gateway.
    Router 2 (ohne Internetverbindung) auf Router.
    dann bei R2 die Einstellungen angepasst?!! (Wireless Channel ist der selbe, Schlüssel auch OK?)

    Lanverbindungen alles gleich eingestellt?! (Arbeitsgruppe gleich, etc pp.?)
    Firewall richtig konfiguriert?!

    mfg
    seb

  6. Keine Verbindung!!! - WRT54G - Hilfe!!! #5
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Also ich hab jetzt mal die Verschlüsselung deaktiviert.
    Und ich habe beide router auf router eingestellt und keinen auf gateway,
    da wir im moment noch keinen internetanschluss haben.
    wir sind in der gleichen Arbeitsgruppe und abgesehn von der IP,dem namen und dem Standardgateway
    ist bei beiden routern das gleiche eingestellt.
    IP des PC ist auf DHCP eingestellt.
    Aber es geht immernoch nicht.
    Der CMD-pingbefehl (eingabeaufforderung)
    antwortet jetzt nichtmehr mit "zeitüberschreitung"
    sondern mit "Zielnetz nicht erreichbar" obwohl die router direkt nebeneinander stehen.
    warum???


Keine Verbindung!!! - WRT54G - Hilfe!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

linksys wrt54g keine verbindung

linksys routerwireless wrt54g

linksys wrt54gl zielnetz nicht erreichbar

wrt54gl zielnetz nicht erreichbar

wrt54gl nicht erreichbar

WRT54G keine internetverbindung

linksys router sagt keinen mucks

wrt54gl wlan keine verbindung

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.