Modem Problem - Conexant...

Diskutiere Modem Problem - Conexant... im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Hallo! Habe ein Problem mit meinem Modem (Conexant Soft Modem 56k). Habe das Modem bei meiner Freundin installiert. Leider erkennt Win XP das Modem nicht ...



 
  1. Modem Problem - Conexant... #1
    Mitglied Avatar von Kani07

    Ausrufezeichen Modem Problem - Conexant...

    Hallo!
    Habe ein Problem mit meinem Modem (Conexant Soft Modem 56k). Habe das Modem bei meiner Freundin installiert. Leider erkennt Win XP das Modem nicht richtig. Der PC installiert es als E-Tech Modem. Es funktioniert, jedoch kann ich nur mit 46,6k surven. Kann man da eine Einstellung ändern, sodass ich mit 56k ins Netz komme? Nach treibern hab ich schon gesucht für das Modem. Bedauerlicherweise keinen passenden gefunden.
    Könnt ihr mir helfen?
    Besten Dank im Voraus!
    Kani07

  2. Standard

    Hallo Kani07,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Modem Problem - Conexant... #2
    Senior Mitglied Standardavatar

    Standard

    Hi Kani!

    Kanns mal HIER schauen, ob da ein passender Treiber dabei ist.

    EDIT: Oder HIER

  4. Modem Problem - Conexant... #3
    Mitglied
    Threadstarter
    Avatar von Kani07

    Standard

    Hi,
    bei Conexant hab ich schon geschaut und nichts gefunden.
    bei Modem Drivers muss man sich irgendwie anmelden, was ich ständig versuche aber nicht klappt.

    Mit nem Modem hat man ja 56k Übertragungrate, oder?
    Gruß Kani07


Modem Problem - Conexant...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.