Modemverbindung trennt sich beim Soundabspielen

Diskutiere Modemverbindung trennt sich beim Soundabspielen im Netzwerk, Router, WLAN, Internet, Telefonie Forum im Bereich Sonstige Hardware Themen; Smart Link 56K Vioce Modem Sobald sich irgendein Sound abspielt hägt sich zuerst die verbindung auf (wenn ich auf irgendwas klicke blinken die zwei kleinen ...



 
  1. Modemverbindung trennt sich beim Soundabspielen #1
    Newbie Avatar von FraGGerick

    Standard

    Smart Link 56K Vioce Modem

    Sobald sich irgendein Sound abspielt hägt sich zuerst die verbindung auf (wenn ich auf irgendwas klicke blinken die zwei kleinen Monitore in der Taskleiste nicht mehr) und nach 1min trennt sich dann automatisch die verbindung (egal welcher Providor)

    Ich hab keine Soundkarte sondern nen Soundchip auf dem Mainboard. Ich sag einfach mal den Namen:
    Creative AudioPCI (ES1317,ES1373) (WDM)
    Ich hab keinen Treiber für das Ding installiert es ist demnach ein Treiber der bei XP dabei war. Als ich ME benutze hatte ich das Problem noch nicht.

    VIAHyperion4in1446vp6.exe Installiert.

    Bericht: Modemverbindung hängt sich immernoch auf nachdem ich ne MP3 starte

    Auch beim Fenstermaximieren. Desswegen hab ich auch in den Soundoptionen alle Sounds Deaktiviert

    Mir ist da was aufgefallen:
    Ich hab mal einen Download (zum versuch) gestartet und als ich dann WinAmp startete und irgendeinen Song abspielen wollte hats bei den ersten zwei versuchen gehakt was bedeutet ich habe auf Play gedrückt und der Song startete nur eine mikrosekunde und brach dann ab erst beim dritten versuch als die verbindung sich aufgehängt hatte startete das Lied.

    Vielleicht irgendwas im BIOS verstellen?

    Vielleicht hilft euch ja das.

    Host Brige: Via Apollo Pro 133 A/T
    South Brige: Via VT82C686A

    Mainboard: MS-6318

    Kann es sein das sich der Soundchip den IRQ Kanal mit zuvielen anderen Geräten teilen muß ?

    Arbeitsplatz --> Eigenschaften --> Hardware --> Geräte-Manager --> Ansicht --> Ressourcen nach Typ --> IRQ

    Wenn mehr als zwei Geräte den gleichen IRQ benutzen kann es schon probleme geben. Guck dir an welche Geräte sich was teilen und versuch durch umstecken der PCI (ISA?) Karte die mehrfachbelegung zu vermeiden ( am besten immer in einzelnen schritten vorgehen). Im Mainboard Handbuch gibt es meistens auch eine Tabelle die zeigt welches Gerät was belegt
    Sorry muss dich entäuschen es sind nur max. 2 an einem IRQ. Nichtvorhandene Soundkarte und Modem sind an unterschiedlichem IRQ.
    Danke für die gute Idee

  2. Standard

    Hallo FraGGerick,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Modemverbindung trennt sich beim Soundabspielen #2
    Forum Stammgast Avatar von realnarf

    Standard

    aktiviere im bios mal APIC, falls es nicht schon aktiv ist.
    dann mal PCI Latency Timer suchen und den Wert sagen.

  4. Modemverbindung trennt sich beim Soundabspielen #3
    Forum Stammgast Avatar von realnarf

    Standard

    ach ja probier unbedingt mal diesen audio treiber:
    http://downloads.viaarena.com/drivers/audi...o_a1u340bp3.zip

  5. Modemverbindung trennt sich beim Soundabspielen #4
    Newbie
    Threadstarter
    Avatar von FraGGerick

    Standard

    Sorry Treiber lässt sich nicht installieren. Fehler:Via ac97 chipset is not enable on this system.
    Please enable it first in the BIOS then run this setup again. (sowas gibts bei mir aber nicht :-(

    Und dass mit dem ACPI gibts in meinem BIOS nicht.

    und dass mit dem PCI Latency Timer find ich auch nicht.

    PS: Bin alles durchgegangen da ist nix.

  6. Modemverbindung trennt sich beim Soundabspielen #5
    Forum Stammgast Avatar von realnarf

    Standard

    ok hier noch der audio treiber für winxp, hoffentlich funzt der
    http://download.msi.com.tw/support/dvr_exe/5880xp.exe

  7. Modemverbindung trennt sich beim Soundabspielen #6
    Newbie
    Threadstarter
    Avatar von FraGGerick

    Standard

    ohhhhhhhhhhhhhh man wisst ihr worans lag? AM VORINSTALLIERTEN INTERNET EXPLORER VON XP. Ich hab mal den gleichen also v.6 von ner werbe CD installiert und jetzt geht alles.

    ICH HASSE MICROSOFT!!!!!!!!& #33;!!!


Modemverbindung trennt sich beim Soundabspielen

Besucher kamen mit folgenden Begriffen auf die Seite:

modem und sound auf gleichem irq

modem sound abspielen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.